Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
error emerging kdewebdev
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
fisherking
Tux's lil' helper
Tux's lil' helper


Joined: 12 Nov 2003
Posts: 111

PostPosted: Fri Aug 20, 2004 11:22 pm    Post subject: error emerging kdewebdev Reply with quote

I got a digest error when i try to emerge kdewebdev 3.3.0 on my system.
(installing kde 3.3.0 with the prev. installation of kde removed before upgrade)

!!! File is corrupt or incomplete. (Digests do not match)
>>> our recorded digest: e29a344f426bb9875f6e731678bc159a
>>> your file's digest: 94c23a5d87963dd90f8afa7b06b4b293
!!! File does not exist: /usr/portage/distfiles//kdewebdev-3.3.0.tar.bz2

The file was retrieved from mirror.pudas.net (195.245.242.43)

Then I tried to

Code:
ebuild kdewebdev-3.3.0.ebuild digest


But then portage said that the file was currupt and could not be unpacked.
Error message:
******
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers

bzip2: Data integrity error when decompressing.
Input file = /usr/portage/distfiles/kdewebdev-3.3.0.tar.bz2, output file = (stdout)

It is possible that the compressed file(s) have become corrupted.
You can use the -tvv option to test integrity of such files.

You can use the `bzip2recover' program to attempt to recover
data from undamaged sections of corrupted files.

tar: Read 120 bytes from -
tar: Error exit delayed from previous errors

!!! ERROR: kde-base/kdewebdev-3.3.0 failed.
!!! Function unpack, Line 336, Exitcode 2
!!! failure unpacking kdewebdev-3.3.0.tar.bz2
*************

why is this? what can/should I do? :?:

/Fisher King
Back to top
View user's profile Send private message
fisherking
Tux's lil' helper
Tux's lil' helper


Joined: 12 Nov 2003
Posts: 111

PostPosted: Sat Aug 21, 2004 12:00 am    Post subject: Reply with quote

ok. I had it downloaded from kde's official site and copied the file to /usr/portage/distfiles...

that seemed to work!

not a nice solution, though

anyone else experianced this problem?
Back to top
View user's profile Send private message
squares016
n00b
n00b


Joined: 29 Jan 2004
Posts: 52

PostPosted: Sat Aug 21, 2004 12:17 am    Post subject: Reply with quote

I did but with a different file: media-libs/libsdl-1.2.7 (SDL-1.2.7). Don't know what to do? Here is my post https://forums.gentoo.org/viewtopic.php?t=212694.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum