Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemas com o links e logins
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
xef
Guru
Guru


Joined: 20 Jun 2003
Posts: 460
Location: Porto - Portugal

PostPosted: Mon Jun 28, 2004 10:50 am    Post subject: Problemas com o links e logins Reply with quote

Queria usar o links principalmente para aceder à configuração do cups, mas tenho um problema. Quando era suposo o browser pedir um login e password não o faz, vai directamente para uma página que me informa que o acesso não é autorizado... Há alguma forma de o fazer pedir um login em vez de tentar entrar como anónimo?
Sei que o lynks faz isso normalmente, mas preferia usar o links pelo suporte pra framebuffer, sempre fica com melhor aspecto...

Tentei encontrar alguma solução, mas o site do links é muito pobre a nivel de suporte, nem um faq tem... Na man tambem não encontro nada sobre o assunto.
Procurei no google, mas encontrar alguma ajuda sobre um browser chamado links é impossivel, parece que todos os sites falam em browsers e links :lol:

Agradeço se alguem tiver uma dica que possa dar para resolver o assunto
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Mon Jun 28, 2004 1:05 pm    Post subject: Reply with quote

basta fazeres isto no teu browser.

http://localhost:631/admin
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
xef
Guru
Guru


Joined: 20 Jun 2003
Posts: 460
Location: Porto - Portugal

PostPosted: Mon Jun 28, 2004 10:01 pm    Post subject: Reply with quote

hehe essa parte eu sei

O problema é que ao entrar aí o browser devia pedir um login mas não pede...
Back to top
View user's profile Send private message
malloc
l33t
l33t


Joined: 19 Sep 2003
Posts: 762

PostPosted: Mon Jun 28, 2004 11:33 pm    Post subject: Reply with quote

xef usa o lynx e basta fazeres
Code:

lynx -auth user:pass http://localhost:631/admin
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Tue Jun 29, 2004 12:01 am    Post subject: Reply with quote

Malloc se a questão for essa, certamente isto também deve dar:

Code:
http://root:pass@localhost:631


caso isso não dê
Code:
emerge -C cups;emerge cups

_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
xef
Guru
Guru


Joined: 20 Jun 2003
Posts: 460
Location: Porto - Portugal

PostPosted: Wed Jun 30, 2004 8:22 am    Post subject: Reply with quote

Mythos wrote:
Malloc se a questão for essa, certamente isto também deve dar:

Code:
http://root:pass@localhost:631


caso isso não dê
Code:
emerge -C cups;emerge cups


Sim, tenho o cups instalado e a correr, com outros browsers acedo sem problemas.
E escrever a password de root no url está fora de hipotese, não estou em casa, estou num hospital...

O lynx sei que funciona normalmente, mas eu preferia o links por ter suporte para framebuffer e as paginas aparecerem. Parece que vou ter mesmo que usar o lynx, de qualquer forma o mais utilizado vai acabar por ser o IE(argh coisa feia) nos vários computadores windows que há por aí.
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Wed Jun 30, 2004 2:22 pm    Post subject: ummm ... Reply with quote

Eu tenho o Mozilla Firefox e não preciso de por a pass e o user no url, ele pede-me login .
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
xef
Guru
Guru


Joined: 20 Jun 2003
Posts: 460
Location: Porto - Portugal

PostPosted: Thu Jul 01, 2004 8:25 am    Post subject: Reply with quote

Pois, no firefox funciona tudo bem.
O unico problema é no links, enfim... Para modo texto vou-me ficar pelo lynx, com isto tudo fiquei com uma má impressão sobre o links.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum