Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Qualidade ruim nos MPEGs [SOLVED]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
Gotterdammerung
l33t
l33t


Joined: 11 Feb 2004
Posts: 627
Location: Rio de Janeiro, Brazil

PostPosted: Tue Jun 22, 2004 3:37 pm    Post subject: Qualidade ruim nos MPEGs [SOLVED] Reply with quote

Após atualizar o xine-lib para a nova versão estável, a visualização dos vídeos MPEG aqui em casa piorou muito. Ficam aparecendo uns quadrados no vídeo, como se ele não conseguisse decodificar direito a imagem. Como posso resolver esse problema?

Code:

*  media-libs/xine-lib
      Latest version available: 1_rc4-r1
      Latest version installed: 1_rc4-r1
      Size of downloaded files: 6,777 kB
      Homepage:    http://xine.sourceforge.net/
      Description: Core libraries for Xine movie player
      License:     GPL-2
 
*  media-video/xine-ui
      Latest version available: 0.9.23-r2
      Latest version installed: 0.9.23-r2
      Size of downloaded files: 2,732 kB
      Homepage:    http://xine.sourceforge.net/
      Description: Xine movie player
      License:     GPL-2

_________________
A mind that is stretched by a new experience can never go back to its old dimensions. - Oliver Wendell Holmes


Last edited by Gotterdammerung on Tue Nov 29, 2005 2:49 am; edited 1 time in total
Back to top
View user's profile Send private message
Gotterdammerung
l33t
l33t


Joined: 11 Feb 2004
Posts: 627
Location: Rio de Janeiro, Brazil

PostPosted: Tue Jun 22, 2004 6:00 pm    Post subject: Reply with quote

Descobri uma thread a respeito do mesmo assunto:
https://forums.gentoo.org/viewtopic.php?p=1268582
_________________
A mind that is stretched by a new experience can never go back to its old dimensions. - Oliver Wendell Holmes
Back to top
View user's profile Send private message
domus-br
Apprentice
Apprentice


Joined: 27 May 2003
Posts: 292
Location: Niterói-RJ,Brasil

PostPosted: Tue Jun 22, 2004 6:28 pm    Post subject: Reply with quote

aproveito o gancho da sua duvida (já sanada) pra lançar a minha,

por exemplo possuo uma vga via unichrome da asus a7v266-mx conhecida como km266/400, instalei os drivers de acordo com esse site

http://www.epiawiki.org/wiki/tiki-index.php?page=EpiaXfree

acontece que o driver instalou parcialmente bem, pegou aceleraçao opengl e tudo, até memso o recurso xv (segundo o xvinfo) só os videos que os saiam com um aspecto verde, nao era todos, mas qualquer player ficava assim, recompilei o xfree, o aspecto verde parou, o desempenho dos filmes ficam instaveis com xv quando se vai por em full screen ou vai adiantar na barra de progreçao, acontece no tempo em que estava o aspecto esverdaedo o desempenho do xv era bem melhor, até para fechar o filme o xine e mplayer era bastante rapido, pois agora ate pra encerrar é instavel, estou com kernel 2.6.6 com patch epia, o X em si se comporta muito bem, mas qualquer filme que use o xv deixa ele bem instavel, detalhe o opengl nao fica assim,alguem sabe o que pode ser?

kernel-2.6.6
xfree-4.3.0-r5
athlon 2400
512 de RAM DDR
a7v266-mx
_________________
http://www.mozilla.org.br

"Este site só funciona com browser IE 5 ou superior"
O Mozilla é superior!!
:=:=:=:=:=:
Forumgdh
LinuxBsd


Last edited by domus-br on Tue Jun 22, 2004 6:32 pm; edited 1 time in total
Back to top
View user's profile Send private message
Gotterdammerung
l33t
l33t


Joined: 11 Feb 2004
Posts: 627
Location: Rio de Janeiro, Brazil

PostPosted: Tue Jun 22, 2004 6:31 pm    Post subject: Reply with quote

Esse é o mesmo problema da thread que eu postei anteriormente.
_________________
A mind that is stretched by a new experience can never go back to its old dimensions. - Oliver Wendell Holmes
Back to top
View user's profile Send private message
domus-br
Apprentice
Apprentice


Joined: 27 May 2003
Posts: 292
Location: Niterói-RJ,Brasil

PostPosted: Tue Jun 22, 2004 6:51 pm    Post subject: Reply with quote

Scitale wrote:
Esse é o mesmo problema da thread que eu postei anteriormente.


interessante apesar de nao entender bem de ingles, vejo eles citando o xvdix, pra min nao ficou claro o seguinte eles afirmam que o xvidix é superior ao xv? e que aquele pacth do xine serve para saida de video dos demais players?
_________________
http://www.mozilla.org.br

"Este site só funciona com browser IE 5 ou superior"
O Mozilla é superior!!
:=:=:=:=:=:
Forumgdh
LinuxBsd
Back to top
View user's profile Send private message
Kobal
Guru
Guru


Joined: 12 Feb 2004
Posts: 323
Location: Brasil / Brazil / Brésil / Brasilien / el Brasil

PostPosted: Tue Jun 22, 2004 10:02 pm    Post subject: Reply with quote

Vai na pag do MPlayer e baixa os codecs, essential algo assim nome, os que tão tudo em 1, depois coloca eles em /usr/lib/win32.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum