Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PDQ Problem with Device!!
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message

PostPosted: Mon May 06, 2002 1:07 pm    Post subject: PDQ Problem with Device!! Reply with quote

Hi Everyone reading this lines ;)

I have a problem, my last problem with gentoo i even can't fix. I tried to install my printer. I did choose LPQ and not CUPS. I installed lpq, and downloaded my driver from linuxprinting. I copied the driver to /etc/pdq/drivers and specified the path. xpdq finds the driver, i can select it.

After this XPDQ wants to have a Device. So, in RedHat i used to have /dev/lp0, but in gentoo there isn't a /dev/lp0.

I activated Parallel port in kernel with the following options:
Parallel port support
PC-style hardware
Use FIFO/DMA if aviable

all built in the kernel (not as module)

so, now i don't know why it's not working. I need a device!! I would be glad for every help you can provide, for every tipp.

STiAT aka Grabler Georg
Back to top

Joined: 10 May 2002
Posts: 449

PostPosted: Fri Jun 07, 2002 6:42 am    Post subject: Reply with quote

Printer support can but built into the kernel but usb-uhci has to be added as a lodable module and then you have to ad the line usb-uhci to modules.autoload in /etc. Then you will have the device in /dev/usb.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum