Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[HOWTO] Counter Strike, Steam, Winex
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5  Next  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
MagicTom
n00b
n00b


Joined: 23 Oct 2003
Posts: 60
Location: Nancy, France

PostPosted: Wed Jun 23, 2004 2:30 pm    Post subject: Reply with quote

Extrait de /usr/portage/app-emulation/winex/winex-3000.ebuild :

Quote:
This package was removed from portage tree due to the request from Transgaming.


Pareil dans winex-cvs.

En gros, chez Transgaming ils disent que le CVS n'est pas destiné à donner accès à une version gratuite de WineX pour pouvoir jouer sans payer, mais pour inciter les développeurs extérieurs à leur projet à les aider en testant et débuggant leur code.
_________________
There's no place like ::1
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Wed Jun 23, 2004 7:29 pm    Post subject: Reply with quote

il me semble que winex fournit une partie des sources en accès libre à partir du cvs à condition que l'accès se fasse de manière "manuelle" et que des builds de winex ne soient pas inclus dans des distributions
le ebuild pour winex a, il me semble existé, mais transgaming a demandé à gentoo de le retirer... sinon en gros ils ne vendraient plus de build déjà faits à des gens pas capables d'accèder au cvs.
bon ok, le script que j'utilise revient au même, mais transgaming ne fait la chasse qu'aux distributions et pas aux sites persos...
Back to top
View user's profile Send private message
Ti momo
Apprentice
Apprentice


Joined: 29 Jun 2004
Posts: 198
Location: Paris

PostPosted: Thu Jul 22, 2004 11:11 pm    Post subject: Reply with quote

super le how to, j'ai fait le transgaming pour ma part qui eest malheuresement payant (vive google) CS marche nickel
_________________
Avant de poster utilise la fonctions recherche qui est ton ami : https://forums.gentoo.org/search.php
Mon blog : http://blog.yacoubi.fr
Back to top
View user's profile Send private message
piecq
n00b
n00b


Joined: 03 Mar 2004
Posts: 39

PostPosted: Sat Jul 24, 2004 1:27 am    Post subject: Reply with quote

pour ma part, lors d un essai d installation, lors de la phase 2 de "cvs checkout" plus rien ne veus apparement ce telecharger... pourtant le proxy est normalement bien configurer vu que le premier fichier a été téléchargé! :) une idée? :p
Back to top
View user's profile Send private message
shmal
Tux's lil' helper
Tux's lil' helper


Joined: 07 Aug 2004
Posts: 143
Location: France, 91

PostPosted: Sun Aug 08, 2004 4:14 pm    Post subject: Reply with quote

Même problème au même endroit...

EOF from server, retry number 9...

--------- Error log - file /root/temp/cvswinex/ErrorLog : ---------
Unknown host cvs.transgaming.org.


Error in CVS checkout

Try fixing the error based on the output above, and
run the script again, without paramaters (Eg: GetCVSWineX)
Back to top
View user's profile Send private message
piecq
n00b
n00b


Joined: 03 Mar 2004
Posts: 39

PostPosted: Tue Aug 17, 2004 11:55 am    Post subject: Reply with quote

J ai réesayer, sa ne marche toujour pas! :) quelqu un dans la salle pour aider please? :p

Last edited by piecq on Tue Aug 17, 2004 8:17 pm; edited 1 time in total
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Tue Aug 17, 2004 2:56 pm    Post subject: Reply with quote

Code:
 ping cvs.transgaming.org
PING cvs.transgaming.org (216.126.84.99) 56(84) bytes of data.

--- cvs.transgaming.org ping statistics ---
19 packets transmitted, 0 received, 100% packet loss, time 18007ms

apparement le cvs de transgaming à cette adresse est down...
je verrai ce soir si je peux en trouver un autre si j'ai le temps ;o)
sinon au pire j'essayerai d'uploader un checkout du cvs d'il y a quelques temps sur un site perso...

Quote:
super le how to, j'ai fait le transgaming pour ma part qui eest malheuresement payant (vive google) CS marche nickel

merci ;)
la version payante te permet de voter pour les jeux et d'avoir du support il me semble ! et certaines parties bénéficient d'optimisation dont ne dispose pas la branche gratuite donc tu n'as pas payé pour rien :wink:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Wed Aug 18, 2004 8:12 pm    Post subject: Reply with quote

Code:
fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
fixme:shdocvw:VOBJ_SetAdvise (0x403addac)->(...): stub
fixme:shdocvw:WBPSI_InitNew (0x403addd4)->(...): stub
fixme:shdocvw:WBOIPO_SetObjectRects (0x403addb8)->(...): stub
fixme:shdocvw:WBOOBJ_DoVerb (0x403addb4)->(...): stub
fixme:shdocvw:WBOOBJ_DoVerb stub for OLEIVERB_INPLACEACTIVATE
fixme:shdocvw:WBOIPO_GetWindow (0x403addb8)->(...): stub
fixme:shdocvw:WBOOBJ_SetClientSite (0x403addb4)->(...): stub
fixme:shdocvw:WBCPC_FindConnectionPoint (0x403addc8)->({34a715a0-6587-11d0-924a-0020afc7ac4d}, (nil)): semi-stub
fixme:shdocvw:WBCP_QueryInterface Returning an invalid interface to satisfy something!
fixme:shdocvw:WBCP_Advise (0x403adde4)->(...): stub
fixme:shdocvw:WB2_put_MenuBar (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_AddressBar (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_StatusBar (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_ToolBar (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_RegisterAsBrowser (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_RegisterAsDropTarget (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_Silent (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_Visible (0x403adda8)->(...): stub
fixme:shdocvw:WBOIPO_SetObjectRects (0x403addb8)->(...): stub
fixme:shdocvw:WB2_put_Height (0x403adda8)->(...): stub
fixme:shdocvw:WB2_put_Width (0x403adda8)->(...): stub
fixme:shdocvw:WB2_get_Document (0x403adda8)->(...): stub
err:module:PE_fixup_imports Module (file) MSVCR70.dll (which is needed by C:\Program Files\Steam\CSERHelper.dll) not found
err:win32:PE_LoadLibraryExA can't load C:\Program Files\Steam\CSERHelper.dll
err:module:MODULE_LoadLibraryExA Loading of native DLL C:\Program Files\Steam\CSERHelper.dll failed, check this file ! (GetLastError 14)
err:module:PE_fixup_imports Module (file) MSVCR70.dll (which is needed by C:\Program Files\Steam\CSERHelper.dll) not found
err:win32:PE_LoadLibraryExA can't load C:\Program Files\Steam\CSERHelper.dll
err:module:MODULE_LoadLibraryExA Loading of native DLL C:\Program Files\Steam\CSERHelper.dll failed, check this file ! (GetLastError 14)
fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
fixme:xrender:X11DRV_XRender_Finalize Free cached glyphsets
fixme:shdocvw:WBOIPO_InPlaceDeactivate (0x403addb8)->(...): stub
fixme:shdocvw:WBOIPO_UIDeactivate (0x403addb8)->(...): stub
fixme:shdocvw:WBCP_Unadvise (0x403adde4)->(1)
fixme:shdocvw:WBCP_Unadvise (0x403adde4)->(0)
fixme:shdocvw:WBOOBJ_Close (0x403addb4)->(...): stub
fixme:shdocvw:WBOOBJ_SetClientSite (0x403addb4)->(...): stub
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
Shutting down. . .
30err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
wine: Unhandled exception, starting debugger...
err:seh:start_debugger Couldn't start debugger ("programs/winedbg/winedbg -- --auto 1 4") (2)
Read the Wine Developers Guide on how to set up winedbg or another debugger


Si qqun comprend moi je comprend pas :(

L'erreur que me marque Steam est :
Code:
Steam.exe (main exception):Win32
StructuredException at 433A3780 : Attempt to read
from virtual address 390 without appropriate access
 rights.


Voila j'y comprend vraiment rien du tout la :(
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Wed Aug 18, 2004 10:41 pm    Post subject: Reply with quote

heu apparement il n'arrive pas à trouver correctement le layout de ton clavier dans la première erreur...
tu l'as bien mis dans rc.conf ?
sinon je vois pas trop...
je n'ai pas mis de variable spéciale concernant ça...
étrange :twisted:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Wed Aug 18, 2004 11:09 pm    Post subject: !! Reply with quote

Au nivo du clavier normalement c bon

Code:
KEYMAP="fr"


Sinon je comprend pas :/
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 11:42 am    Post subject: Reply with quote

regarde dans ton XF86Config ou xorg.conf si tu as bien le XkbLayout comme ça :
Code:
Option "XkbRules"   "xfree86"
    Option "XkbModel"   "pc105"
    Option "XkbLayout"  "fr"

d'après l'erreur, winex n'arrive pas à déterminer ton layout de clavier sous X donc rien à voir avec le rc.conf, autant pour moi :wink:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 12:28 pm    Post subject: !! Reply with quote

Code:
    Option "XkbRules"   "xorg"
    Option "XkbModel"   "pc105"
    Option "XkbLayout"  "fr"


Voila ce ke j'ai.
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 12:41 pm    Post subject: Reply with quote

oui donc c'est pas ça...
(tiens je viens de m'apercevoir que mon Rules était encore en xfree au passage... merci ;o)
mais ça doit pas être ça qui fait planter a priori... il passe en french quand même c'est juste un warning sans importance je pense

j'avais pas lu l'erreur jusqu'au bout...
apparement il manque des dlls !
tu ne peux pas essayer de localiser les dlls ailleurs ?
ou de les récupérer chez quelqu'un avec un windows ?
Quote:

err:module:PE_fixup_imports Module (file) MSVCR70.dll (which is needed by C:\Program Files\Steam\CSERHelper.dll) not found
err:win32:PE_LoadLibraryExA can't load C:\Program Files\Steam\CSERHelper.dll
err:module:MODULE_LoadLibraryExA Loading of native DLL C:\Program Files\Steam\CSERHelper.dll failed, check this file ! (GetLastError 14)
err:module:PE_fixup_imports Module (file) MSVCR70.dll (which is needed by C:\Program Files\Steam\CSERHelper.dll) not found
err:win32:PE_LoadLibraryExA can't load C:\Program Files\Steam\CSERHelper.dll
err:module:MODULE_LoadLibraryExA Loading of native DLL C:\Program Files\Steam\CSERHelper.dll failed, check this file ! (GetLastError 14)

cherche la dll en gras et essaye de la mettre dans le path windows de winex...
bon courage !
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 1:19 pm    Post subject: !! Reply with quote

les dll sont souvent trouvable sur le net nan ???
jvai m'y mettre pour voir !
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 1:23 pm    Post subject: Moué Reply with quote

je l'ai trouver je l'ai installer l'erreur n'y est plus par contre sa marche tjs pas
m'est avis ke le probleme du clavier subsiste et il aime pas :(

Code:
fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
_stat on file c:\steam\Resource\TrackerScheme.res which appeared to exist failed!!!
err:shdocvw:SHDOCVW_TryLoadMozillaControl Can't load the Mozilla ActiveX controlfixme:shdocvw:VOBJ_SetAdvise (0x4039d84c)->(...): stub
fixme:shdocvw:WBPSI_InitNew (0x4039d874)->(...): stub
fixme:shdocvw:WBOIPO_SetObjectRects (0x4039d858)->(...): stub
fixme:shdocvw:WBOOBJ_DoVerb (0x4039d854)->(fffffffb, ...): stub
fixme:shdocvw:WBOOBJ_DoVerb stub for OLEIVERB_INPLACEACTIVATE
fixme:shdocvw:WBOIPO_GetWindow (0x4039d858)->(...): stub
fixme:shdocvw:WBOOBJ_SetClientSite (0x4039d854)->(...): stub
fixme:shdocvw:WBCPC_FindConnectionPoint (0x4039d868)->({34a715a0-6587-11d0-924a-0020afc7ac4d}, (nil)): semi-stub
fixme:shdocvw:WBCP_QueryInterface Returning an invalid interface to satisfy something!
fixme:shdocvw:WBCP_Advise (0x4039d888)->(...): stub
fixme:shdocvw:WB2_put_MenuBar (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_AddressBar (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_StatusBar (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_ToolBar (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_RegisterAsBrowser (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_RegisterAsDropTarget (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_Silent (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_Visible (0x4039d848)->(...): stub
fixme:shdocvw:WBOIPO_SetObjectRects (0x4039d858)->(...): stub
fixme:shdocvw:WB2_put_Height (0x4039d848)->(...): stub
fixme:shdocvw:WB2_put_Width (0x4039d848)->(...): stub
fixme:shdocvw:WB2_get_Document (0x4039d848)->(...): semi stub
err:seh:EXC_RtlRaiseException possibly COM stub exception at 0xdeada206
fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
fixme:xrender:X11DRV_XRender_Finalize Free cached glyphsets
fixme:shdocvw:WBOIPO_InPlaceDeactivate (0x4039d858)->(...): stub
fixme:shdocvw:WBOIPO_UIDeactivate (0x4039d858)->(...): stub
fixme:shdocvw:WBCP_Unadvise (0x4039d888)->(1)
fixme:shdocvw:WBCP_Unadvise (0x4039d888)->(0)
fixme:shdocvw:WBOOBJ_Close (0x4039d854)->(...): stub
fixme:shdocvw:WBOOBJ_SetClientSite (0x4039d854)->(...): stub
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
Shutting down. . .
30err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
wine: Unhandled exception, starting debugger...
err:seh:start_debugger Couldn't start debugger ("programs/winedbg/winedbg -- --auto 1 4") (2)
Read the Wine Developers Guide on how to set up winedbg or another debugger
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 1:28 pm    Post subject: Reply with quote

Quote:
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
Shutting down. . .
30err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0
err:msvcrt:MSVCRT_Init TLS free failed! error = 0


l'erreur m'a plutot l'air d'être ça, le clavier c'est juste un warning je pense !
t'aurais pas une carte nvidia et installé les nouveaux drivers ?
si c'est le cas, tente un
Code:
opengl-update xfree

et teste le jeu
si ça marche, hum, ça va être lent...
si ça marche pas remet opengl-update ati/nvidia et heu... joue à tuxracer ? :twisted:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 1:54 pm    Post subject: !! Reply with quote

kel carte graphique a tu ??
et si c une nvidia quel driver utilise tu ??
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 2:13 pm    Post subject: Reply with quote

j'ai testé sur mon portable :
GeForce FX5600 Go avec drivers 5336
mais suite à une refonte de mes partitions, j'ai reinstallé mon système donc je n'ai pas encore testé winex/cs avec les 6111... le problème que j'avais avec les tls concernait looking glass, ça n'a peut être rien à voir mais sait-on jamais
j'essaye de tester ça le plus vite possible

et sur mon client :
ATI Radeon 9700 pas_pro

et sur les deux ça marche !

t'as essayé de faire ce que je t'ai dis avec le opengl-update juste pour tester ?
Back to top
View user's profile Send private message
DuF
Advocate
Advocate


Joined: 09 Dec 2002
Posts: 2634
Location: Paris

PostPosted: Thu Aug 19, 2004 2:29 pm    Post subject: Reply with quote

theturtle123 wrote:
apparement il manque des dlls !
tu ne peux pas essayer de localiser les dlls ailleurs ?
ou de les récupérer chez quelqu'un avec un windows ?
(...)


Attention, pour pouvoir utiliser des DLLs propre au système Microsoft Windows il faut posséder une licence windows, le reste pouvant être assimilé à du piratage, donc amha il faut faire attention aux conseils que vous donnez.
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 2:57 pm    Post subject: Reply with quote

humpf exact Duf mais je n'ai pas ce problème chez moi...
je me suis donc dis que son install du fake windows de winex devait être plus ou moins incomplète...
à vérifier !
désolé en tout cas pour ce conseil peu judicieux :evil:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 3:24 pm    Post subject: !! Reply with quote

La dll etant en libre dispo sur le net et comme la plupart des dll son dispo jme suis pas poser la question de savoir si oui ou non j'avais le droit de la prendre.

Sinon turtle j'ai juste lancer ./GetCVSWineX y avait besoin d'autre script ou juste celui la ???
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 3:36 pm    Post subject: Reply with quote

en libre téléchargement ne signifie pas que tu aies le droit de le détenir... :wink:
mais bon, passons, le mal est fait :twisted:

tu as juste besoin de ce script là
je suis actuellement en train de reinstaller tout ça sur mon portable avec une nvidia pour voir un peu si ça marche toujours... en suivant mon tutoriel à la lettre
tu as quoi comme version de drivers ?

PS pour les deux du dessus, le cvs de winex remarche !
Back to top
View user's profile Send private message
BoBBY-nOOb
Tux's lil' helper
Tux's lil' helper


Joined: 23 Jun 2004
Posts: 88
Location: Toulouse , France

PostPosted: Thu Aug 19, 2004 4:39 pm    Post subject: Reply with quote

Meme erreur que Dabear avec une ATI et Xorg :evil:
Back to top
View user's profile Send private message
dabear
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2004
Posts: 76
Location: Brest/France

PostPosted: Thu Aug 19, 2004 4:56 pm    Post subject: !! Reply with quote

les drivers NVIDIA pris sur le site nvidia

6111 et 6106
Back to top
View user's profile Send private message
theturtle123
l33t
l33t


Joined: 19 Sep 2003
Posts: 621
Location: Lille, France

PostPosted: Thu Aug 19, 2004 4:58 pm    Post subject: Reply with quote

je viens de finir ma reinstall et j'ai aussi la même erreur que vous...
les seuls changements que j'ai fais depuis ma reinstall sont :
* passage xfree => xorg
* update des drivers nvidia de 5336 à 6111

mais comme tu as une ati... le problème viendrait peut être de xorg ?
à vérifier, je vais voir si je trouve des trucs là dessus
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2, 3, 4, 5  Next
Page 2 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum