Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
erro ao instalar links , apache e xfree
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
msoares
n00b
n00b


Joined: 11 Jun 2004
Posts: 9

PostPosted: Fri Jun 11, 2004 6:54 pm    Post subject: erro ao instalar links , apache e xfree Reply with quote

tento dar um emerge no "apache mod_php" ou no "links" e aparece esta mensagem de erro ( não encontra o arquivo para download) :

!!! Couldn't download XFree86-4.3.0-patches-2.1.25.4.tar.bz2. Aborting.

A mesma coisa acontece qdo tento instalar o xfree...
Ja dei um emerge sync e naum adiantou...
Back to top
View user's profile Send private message
b0fh_
Tux's lil' helper
Tux's lil' helper


Joined: 01 Jun 2004
Posts: 142
Location: Brazil

PostPosted: Fri Jun 11, 2004 8:10 pm    Post subject: Reply with quote

você alguma vez usou o mirrorselect? pode ser que ele tenha escolhido uns mirrors que não existam mais... verifique de onde ele está tentando baixar os .bz2

fui
_________________
"Contrary to popular belief, UNIX is user-friendly. It only happens to be picky on its friends."
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Fri Jun 11, 2004 9:03 pm    Post subject: Reply with quote

Esse bug é antigo. Se você não fez emerge sync, é capaz de já estar corrigido. Outra coisa, aparentemente você não tem X, então para continuar sem, use:

Code:
USE="-X" emerge <pacote>


Ou você pode ainda tentar instalar o Xorg, assim tirando qualquer possibilidade de erro.
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Fri Jun 11, 2004 11:40 pm    Post subject: Reply with quote

My Enviroment: AMD 2200+, 512 mg DDR 400, 80 gb udma5, ASUS a7v8x, ati radeon se 128mg game buster ... Kernel 2.6.6 stable.

bom verifica o teu /etc/make.conf:

o meu está assim:
GNU nano 1.3.2 File: /etc/make.conf

# These settings were set by the catalyst build script that automatically built$# Please consult /etc/make.conf.example for a more detailed example
CFLAGS="-O2 -march=athlon-xp -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CXXFLAGS="${CFLAGS}"
GENTOO_MIRRORS="ftp://ftp.rnl.ist.utl.pt/pub/gentoo http://darkstar.ist.utl.pt/"
AUTOCLEAN="yes"


aproveita e saca o xorg:

Code:
mkdir /etc/portage;echo "x11-base/xorg-x11 ~x86" >> /etc/portage/package.keywords;echo "x11-terms/xterm ~x86" >> /etc/portage/package.keywords;emerge -C xfree;emerge xorg-x11

_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
msoares
n00b
n00b


Joined: 11 Jun 2004
Posts: 9

PostPosted: Mon Jun 21, 2004 2:02 am    Post subject: ja tentei todas as alternativas e naum resolveu... Reply with quote

Ja alterei os mirros pelo mirrorselect , fiz a alteracao de outros mirros no make.conf , tentei usar o Use=-X no emerge e naum adianta , executei o emerge sync e ainda continuo com problemas para instalar o php no apache... :?: :?: :!:

Sera que teria alguma outra solucao...
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Mon Jun 21, 2004 3:23 am    Post subject: Reply with quote

Mas esses patches são do XFree, ou seja, você está tendo dificuldades pra instalar o XFree, que é possivelmente uma dependência. Atualmente anda complicado (pelo que leio) encontrar esses arquivos faltantes, tanto pro Xorg quanto pro XFree. Eu aconselho tentar instalar o Xorg manualmente, ou quem sabe, injetar o XFree.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum