Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Не видно загрузчика.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Vaitek
n00b
n00b


Joined: 05 Jun 2004
Posts: 4
Location: Russia, Moscow

PostPosted: Sat Jun 05, 2004 1:20 pm    Post subject: Не видно загрузчика. Reply with quote

Наконец-то поставлил Gentoo с LiveCD, и сразу глюк. Понятно,что источник глюка скорее всего мои кривые руки, но как его побороть?

Загрузчик ОС (GRUB) судя по всему (так я его не видел) должен переключаться в графический режим, и что-то там рисовать. Однако этого ничего нет. Есть только одинокий текстовый курсор в левом верхнем углу экрана. Однако если нажать Enter или подождать 30сек, то загрузка продолжается (так наверно и задумано), но пока она идет все буквы на экране сильно искажены - понять чего написано - не возможно. Хорошо хоть по окончании, к моменту запроса логина, все возвращается в нормальный вид. Можно работать.

Если интересно, железо:
MB: Gigabyte 7n400L, на nForce2-Ultra400
Video: Gigabyte Radeon 9000 Pro 64MB
CPU: Athlon2500@3200

В загрузчике пораметр VGA= - не устанавливал.
Back to top
View user's profile Send private message
Shooltz
n00b
n00b


Joined: 20 Jun 2004
Posts: 1
Location: Ukraine, Kharkov

PostPosted: Sun Jun 20, 2004 1:42 pm    Post subject: Reply with quote

Была такая же проблема, решилась очень просто :-)
В /boot/grub/grub.conf
посмотри строчку
spashimage=(hd0,0)/grub/splash.xpm.gz
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum