Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[FrameBuffer y Bootsplash] HOW-TO en español. (abierto)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5  Next  
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Parka
Apprentice
Apprentice


Joined: 22 Apr 2004
Posts: 255
Location: Spain

PostPosted: Thu Jun 03, 2004 10:30 pm    Post subject: Reply with quote

En estos momentos dificiles con problemas bootsplasheros, pasaros por mi blog, acabo de publicar un articulo sobre el civismo, asi os despejais y refrescais las ideas xDD

Piro a dar un paseo. Cuando vuelva seguimos :P xD
Tal uego.
Parka.

P.D.: como va la cosa cnyx?
_________________
"Empty, like your eyes, my soul is empty" (Parka talking to its head).
Framebuffer&Bootsplash How-to, en español!
Back to top
View user's profile Send private message
kabutor
l33t
l33t


Joined: 12 Dec 2002
Posts: 821
Location: Benalmadena - Melrose Place

PostPosted: Thu Jun 03, 2004 10:49 pm    Post subject: Reply with quote

parka, por la claridad de los mensajes te agradeceria que escribieses todos los posts en uno, pq escribir un msg cada minuto no es muy practico, se llenan 4 paginas en nada y complica la lectura :)

Y volviendo al tema, me pasa algo curioso, puse el gentoo bootsplash ese que se pone azul y me baje de la pagina del bootsplash el tema Linux, que es el Tux de fondo en negro, pero cuando acaba de cargar me sale una linea que pone:

Setting Console Framebufffer Image, y se me vuelve a poner la de gentoo, y se me va el tux ese.. eso donde se cambia?

EDIT: creo que ya esta, me faltaba modificar el /etc/conf.d/bootsplash.conf
Back to top
View user's profile Send private message
cnyx
l33t
l33t


Joined: 17 Jul 2003
Posts: 883
Location: Valencia

PostPosted: Thu Jun 03, 2004 10:54 pm    Post subject: Reply with quote

mal tio, va muy mal la cosa, he intentado lo que me ha dicho de poner 0x342 pero tampoco. Veo mensajes de gente que tiene el mismo problema que yo pero todos sin solucion. No se que hacer, de momento me voy a ir a sobarla, que me he levantado super pronto y mañana seguire buscando. Si averiguas algo me lo dices.

saludos.

PD: recompensa de un millon de euros al que encuentre primero la solucion.
Back to top
View user's profile Send private message
Javier Lopez
Guru
Guru


Joined: 13 Sep 2002
Posts: 377
Location: Barcelona

PostPosted: Thu Jun 03, 2004 10:58 pm    Post subject: Reply with quote

kabutor

Las imágenes se definen en el fichero q está en el directorio config del tema en /etc/bootsplash/nombre_tema/config

Code:

# name of the picture file (full path recommended)
jpeg=/etc/bootsplash/tux/images/bootsplash-1024x768.jpg
silentjpeg=/etc/bootsplash/tux/images/silent-1024x768.jpg


La jpeg= se corrresponde con la q sale en las consolas cuando ya has arrancado, la silentjpeg= con la q saca la barra de progreso al arrancar.
Back to top
View user's profile Send private message
Yuanx
n00b
n00b


Joined: 04 Jun 2004
Posts: 30

PostPosted: Sat Jun 05, 2004 9:56 am    Post subject: Reply with quote

decirme que os parece mi bootsplash http://63.246.129.90/toobox/modules.php?name=Documentos&did=47
_________________
Por un mundo gentoo, por un mundo mejor. ( www.canalgentoo.com )
Back to top
View user's profile Send private message
Parka
Apprentice
Apprentice


Joined: 22 Apr 2004
Posts: 255
Location: Spain

PostPosted: Sat Jun 05, 2004 9:59 am    Post subject: Reply with quote

loco... para ya de hacerte publicidá joer xDD :P
Un saludo, Parka.
_________________
"Empty, like your eyes, my soul is empty" (Parka talking to its head).
Framebuffer&Bootsplash How-to, en español!
Back to top
View user's profile Send private message
m_akys
n00b
n00b


Joined: 07 Apr 2004
Posts: 18

PostPosted: Tue Jun 08, 2004 9:41 pm    Post subject: Reply with quote

Parka, genial y muy bien explicado :D

En mi portátil ha quedado de vicio :lol:
Back to top
View user's profile Send private message
Parka
Apprentice
Apprentice


Joined: 22 Apr 2004
Posts: 255
Location: Spain

PostPosted: Wed Jun 09, 2004 5:15 am    Post subject: Reply with quote

gracias tio ;) todo un placer poder ayudar :^P
_________________
"Empty, like your eyes, my soul is empty" (Parka talking to its head).
Framebuffer&Bootsplash How-to, en español!
Back to top
View user's profile Send private message
molekiller
n00b
n00b


Joined: 08 Jun 2004
Posts: 24
Location: Bcn

PostPosted: Fri Jun 11, 2004 9:18 am    Post subject: Reply with quote

Joer, a la primera :) Mano de santo este howto.

Mi framebuffer
Back to top
View user's profile Send private message
cokeing
n00b
n00b


Joined: 24 Dec 2003
Posts: 59
Location: Spain

PostPosted: Mon Jun 14, 2004 3:45 pm    Post subject: Reply with quote

Quote:
Bootsplash configuration --->
[*] Bootup splash screen


en la configuracion de mi kernel 2.6.5 no encuentro eso...
tengo solo esto:

Quote:
< > Virtual Frame Buffer support (ONLY FOR TESTING!)
Console display driver support --->
Logo configuration --->


y dentro de Console display...

Quote:
[*] Video mode selection support
< > MDA text console (dual-headed) (EXPERIMENTAL)
<*> Framebuffer Console support


saludos.cokeing
Park aunque no he tirado mas palante, me he mirado el manual y esta dpm! ;)
_________________
Aqui va la firma lamer
Back to top
View user's profile Send private message
Sparda
Tux's lil' helper
Tux's lil' helper


Joined: 26 Jan 2004
Posts: 107
Location: Madrid [Manzanares el real] Spain

PostPosted: Mon Jun 21, 2004 7:55 am    Post subject: Reply with quote

Wuenas...
Pues el caso es que ayer me puse a probar por que me dí el dia de descanso y despues de hacer
Code:
# /sbin/splash -s -f /etc/bootsplash/tux/config/bootsplash-1024x768.cfg > /boot/initrd-1024x768
y reiniciar llega el jodido del bicho este (patada a la cpu) y me suelta "noseque" de que no encuentra una imagen válida en ram0 y que kernel panic y que a chuparla....
Repetiré todo el proceso cuando vuelva a tener tiempo (proximo fin de semana, que acabo el último examen :D:D:D:D)
¿Se os ocurre algo?

PD: El kernel es el 2.6.7 y para generarlo uso el genkernel con la opción de que me ejecute antes menuconfig para hacer retoques. (EDITADO) La tarjeta gráfica es una Radeon 9200SE, y el monitor acepta framebuffer a 1024x768 (lo se por que ya está puesto, pero sin imagen :( ). (FIN EDICION)
PPD: Lo del "noseque" no significa nada, es decir, no estoy ignorando información por desconocimiento. Lo aclaro porque me he dado cuenta de que según lo habia escrito quedaba confuso.
OT: ¡Dios!Con este mensaje he llegado a Tux's lil' helper ¡Horror! Ahora alguno puede pensar que soy alguien capaz! ¡Vaya responsabilidad! ¡Me esconderé en el agujero más profundo para evadirla....:wink: (hay que ver como se les va la pinza a algunos....:)
_________________
"No es mas sabio el que más sabe, sino aquel que sabe a quien preguntar"

Por un foro ordenado y un buscador más útil:
[TEMA] Descripción problema (estado)
Back to top
View user's profile Send private message
DavidMGC
n00b
n00b


Joined: 19 Dec 2003
Posts: 45
Location: Puerto Real (Cádiz, Spain)

PostPosted: Thu Jun 24, 2004 8:13 am    Post subject: Re: CONSEGUIDO!! Reply with quote

Magnum44 wrote:
Y ahora, voy a hacer un mini howto de como modificar una imagen propia para adaptarla al formato del bootsplash.

1.- Cogemos una imagen de la resolucion a la que vamos a tener el bootsplash. Por ejemplo aston.jpg.
2.- Abrimos el Gimp y abrimos la foto aston.jpg
3.- Abrimos otra foto mas, la que viene por defecto en el bootsplash: /etc/bootsplash/gentoo/images/bootsplash-1024x768.jpg
4.- Pinchamos en una imagen cualquiera de estas dos en el Gimp con el boton derecho de la rata y le damos a: Ver -> Ventana de Informacion
5.- En esa ventana observaremos los pixeles que tiene cada una de las imágenes. Si pasamos el raton de una a otra veremos como cambia.

Hasta aqui todo OK no?, vale, pues ahora lo unico que tenemos que hacer es igualar los parametros de nuestra foto con los de la que viene por defecto. Por lo tanto:

6.- Pinchamos con el boton derecho sobre nuestra imagen y vamos a: Imagen -> Redimensionar Imagen
En la nueva ventana que sale teneis que poner donde pone: Tamaño de Impresion y Unidad de Pantalla
Code:
Resolucion X: 182.880
Y: 182.880


Salvamos la imagen, la metemos en el directorio de nuestro theme y a funcionar!


Creo recordar que Gimp tiene una opción para guardar una imagen en un formato y resolución válidos para bootsplash. Ahora estoy en el curro con el maligno, pero esta noche puedo buscar la opción.

O mejor, si alguien lo sabe que lo diga :P
_________________
Registered Linux user #168333
Back to top
View user's profile Send private message
DavidMGC
n00b
n00b


Joined: 19 Dec 2003
Posts: 45
Location: Puerto Real (Cádiz, Spain)

PostPosted: Fri Jun 25, 2004 3:44 pm    Post subject: Reply with quote

Error mio, no es para las imágenes del bootsplash, es para la imagen que lleva el menú de grub al arrancar.

Por otro lado comentar que yo nunca he podido usar otras imágenes que no fueran las que trae la distribución. He intentado hacer lo que comenta Magnum44, pero que si quieres arroz Catalina.

Siempre me aparece este error al hacer dmesg:

Code:

bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!
bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!
bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!
bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!
bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!
bootsplash 3.1.4-2004/02/19: looking for picture.... found, but has oversized text area!


Pero en el momento en el que pongo las imágenes por defecto funciona sin problemas.


Pongo los archivos:

Code:

root@sila david # cat /etc/bootsplash/default/config/bootsplash-1024x768.cfg
# This is a bootsplash configuration file for
# theme SuSE, resolution 1024x768. See
# ftp://ftp.suse.com/pub/people/stepan/bootsplash for
# more information. Comments are welcome by stepan@suse.de

# config file version
version=3

# should the picture be displayed?
state=1

# fgcolor is the text forground color.
# bgcolor is the text background (i.e. transparent) color.
fgcolor=7
bgcolor=0

# (tx, ty) are the (x, y) coordinates of the text window in pixels.
# tw/th is the width/height of the text window in pixels.
tx=25
ty=25
tw=1230
th=875

# ttf message output parameters
text_x=256
text_y=728
text_size=36
text_color=0xeef4ff

# name of the picture file (full path recommended)
#jpeg=/etc/bootsplash/personal/imagenes/splashgollum.jpg
#silentjpeg=/etc/bootsplash/personal/imagenes/silent-splashgollum.jpg
jpeg=/etc/bootsplash/default/imagenes/killbill.jpg
silentjpeg=/etc/bootsplash/default/imagenes/silent-killbill.jpg

progress_enable=1

# background
box silent noover  256 776 1024 816 #04045498
box silent inter 256 777 256 815 #ffffff #ffffff #526bb0 #526bb0
box silent       256 777 1024 815 #ffffff #ffffff #526bb0 #526bb0
# black border
box silent         256 776 1024 776 #313234
box silent         256 816 1024 816 #eef4ff
box silent         256 776 256 816 #313234
box silent         1024 776 1024 816 #eef4ff

# text box (left, top)
box     19 19 19 901 #313234
box     19 19 1261 19 #313234
# (right, bottom)
box     1261 19 1261 901 #eef4ff
box     19 901 1261 901 #eef4ff

# box itself
box noover 20 20 1260 900 #04045498

overpaintok=1


Code:

root@sila david # cat /boot/grub/grub.conf
default 0
timeout 30
#splashimage=(hd1,0)/grub/splash.xpm.gz
splashimage=(hd1,0)/grub/flor.xpm.gz

title=Gentoo 2.6.7-r5
root (hd1,0)
kernel (hd1,0)/kernel-2.6.7-r5 root=/dev/hdc2 vga=791 video=vesafb:ywrap$,mtrr splash=silent
initrd=/boot/initrd-1024x768

title=Gentoo 2.6.5-r1
root (hd1,0)
kernel (hd1,0)/kernel-2.6.5-r1 root=/dev/hdc2 vga=791 video=vesafb:ywrap$,mtrr splash=silent
initrd=/boot/initrd-1024x768

title=Memtest86
root (hd1,0)
kernel /boot/memtest86/memtest.bin


title=Windows
root (hd0,0)
chainloader +1


Code:

root@sila david # cat /etc/conf.d/bootsplash
# /etc/init.d/bootsplash.conf

# The name of the theme that should be used during
# startup/shutdown. You can also set this with
# the kernel parameter 'theme' (e.g. by addying
# 'theme=something' to your kernel parameters in
# the bootloader configuration file). The kernel
# parameter overrides BOOTSPLASH_THEME. If both
# variables are empty, 'default' is assumed.

BOOTSPLASH_THEME="default"

# The numbers of ttys (seperated by space) which should
# get the splash (e.g. for tty 1-5: "0 1 2 3 4 5")
#
# If you want to have different splash images on the ttys
# then you have to link the configuration file of that
# image to your theme's config directory as
# vtsplash-X-Y.cfg, where X is the tty number and Y the
# resolution.
# Assumed, your current theme is /etc/bootsplash/gentoo/ and
# you want to have the splash image from /etc/bootsplash/Linux
# on console 2 (at 800x600), then you have to link as follows:
#
# ln -s /etc/bootsplash/Linux/config/bootsplash-800x600.cfg \
# /etc/bootsplash/gentoo/config/vtsplash-1-800x600.cfg
#
# This setting defaults to RC_TTY_NUMBER
#
# Example:
# BOOTSPLASH_TTYS="0 1 2 3 4 5"

# Should the silent splash be stopped on errors? (yes/no) (default: no)

BOOTSPLASH_STOP_ON_ERROR="no"

# You can use a custom TrueType font to display the silent splash
# messages. The given font has to be put to /etc/bootsplash

# BOOTSPLASH_FONT="luxisri.ttf"

# Here you can customize the messages displayed during boot/reboot/shutdown

PROGRESS_BOOT_MESSAGE="Arrancando el sistema... Presiona F2 para más información"
PROGRESS_SHUTDOWN_MESSAGE="Apagando el sistema... Presiona F2 para más información"
PROGRESS_REBOOT_MESSAGE="Reiniciando el sistema... Presiona F2 para más información"

_________________
Registered Linux user #168333
Back to top
View user's profile Send private message
Sparda
Tux's lil' helper
Tux's lil' helper


Joined: 26 Jan 2004
Posts: 107
Location: Madrid [Manzanares el real] Spain

PostPosted: Sat Jun 26, 2004 1:40 pm    Post subject: Reply with quote

Bueno, ya me rula. La cosa es que en vez de poner "splash=verbose" tenía puesto "splash=vebose" y no me habia dado cuenta. Ahora rula directamente con el initrd que crea el genkernel.
El eror ese que me daba al hacer
Quote:
/sbin/splash -s -f /etc/bootsplash/tux/config/bootsplash-1024x768.cfg > /boot/initrd-1024x768
Sigue pasando si intento hacerlo de esa forma.
Lo reproduzco entero ahora por si a alguien más le pasa y/o alguien tiene idea de a que se puede deber
Code:
RAMDISK: Couldn`t find valid RAM disk image starting at 0
UDF-FS: No partition found (1)
KERNEL PANIC: VFS: Unable to muont root fs on ram0

Pues eso, cuando personalize lo cuelgo por ahí y lo comento.

Gracias Parka por el how-to ta muy bien.
_________________
"No es mas sabio el que más sabe, sino aquel que sabe a quien preguntar"

Por un foro ordenado y un buscador más útil:
[TEMA] Descripción problema (estado)
Back to top
View user's profile Send private message
flipy
Apprentice
Apprentice


Joined: 15 Jul 2004
Posts: 229

PostPosted: Mon Jul 19, 2004 11:50 am    Post subject: Reply with quote

hola!
he seguido el howto en ingles y ahora he visto este :oops:
tengo un problema, y es que despues de haberlo hecho todo (el 2.6.7 ya lleva el bootsplash en el kernel, no hace falta parchearlo no?) obtengo que tengo framebuffer y consigo ver el theme en las tty's y reiniciando/apagando... pero encendiendo no sale nada mas que la tipica pantalla con fb...
cual puede ser el problema?
Code:
title Gentoo +fb +bs
        root (hd0,2)
        kernel (hd0,2)/boot/bzImage root=/dev/sda3 video=vesafb:ymwrap,mtrr vga=0x31A theme=Emergance splash=silent
        initdr=/initdr.Emergance


no se a que puede ser devido... gracias!!!
Back to top
View user's profile Send private message
TieferFeld
Guru
Guru


Joined: 01 May 2004
Posts: 550
Location: irgendwie, irgendwo, irgendwann

PostPosted: Fri Jul 23, 2004 9:04 pm    Post subject: Reply with quote

Buenas...
Ante todo, ¡¡Ese Parkaaa!!

Pero... Tenía mi bootsplash genial funcionando y desde que hice un emerge -uD world, que me actualizó el bootsplash y el kde, básicamente, me pasa lo mismo que a kabutor. He vuelto a seguir los pasos de instalar el bootsplash, pero al entrar en el runlevel 3 o justo antes, cuando pone lo de "Setting console framebuffer images", desaparece mi bootsplash y aparece el por defecto de gentoo :-( Antes no pasaba. No uso silent en ningún momento.

Qué puede ser??
Back to top
View user's profile Send private message
esculapio
Apprentice
Apprentice


Joined: 15 Nov 2003
Posts: 253

PostPosted: Sat Jul 24, 2004 12:29 pm    Post subject: Reply with quote

Logre que funcionara pero tuve que buscar un poco para que arrancara. Tambien me baje el bootsplash del 2004.2 que esta en portage. Estoy con 2.6.7-love8, vga ati radeon
Code:
title=Gentoo-2.6.7-love8
root= (hd0,0)
kernel= (hd0,0)/bzImage2 root=/dev/hda3 video=vesafb:ywrap,mtrr,vram:128,1024x768-16@75 splash=silent
initrd=/initrd-1024x768

A mi la barra de progreso me funciona perfecto, como el live cd, tanto cuando entro como cuando salgo del sistema.
Back to top
View user's profile Send private message
flipy
Apprentice
Apprentice


Joined: 15 Jul 2004
Posts: 229

PostPosted: Tue Jul 27, 2004 11:36 am    Post subject: Reply with quote

despues de mucho mirar el howto y ver que no me funcionaba, me pase por el ingles y por algunas webs...
parka, no se si lo has añadido, pero si le pasas al kernel theme=mitema sobreescribe la opcion del bootsplash.conf... de forma que un kernel podria quedar asi
Code:
kernel=(hd1,0)/kernel-2.6.7-gentoo-r11 root=/dev/sdb3 video=vesafb:ywrap,mtrr vga=0x31A theme=Emergance splash=silent

entonces, cynx, a ver si te pasa lo mismo que a mi: despues de configurarlo todo, cuando reinicio el sistema veo que en GRUB, si edito alguna de las opciones, ninguna incluye el initdr, por lo que no se me carga la imagen (y si es un kernel de genkernel, no arranca), de forma que siempre le tengo que meter el initdr a mano (y a veces da palo xD)

mi grub.conf:
Code:
default=3
timeout=5
splashimage=(hd1,0)/boot/grub/splash.xpm.gz
title OldGentoo (2.6.7-r11)
        root (hd0,2)
        kernel /boot/vmlinuz-2.6.7-gentoo-r11 ro root=/dev/sda3
title OldGentoo (2.6.7 +fb +bs)
        root=(hd0,2)
        kernel=(hd0,2)/boot/vmlinuz-2.6.7-gentoo-r11 ro root=/dev/sda3 video=vesafb:ymwrap,mtrr vga=0x31A theme=Emergance splash=verbose
        initdr=(hd0,2)/boot/initdr.Emergance
title NewGentoo (2.6.5)
        root (hd1,0)
        kernel (hd1,0)/vmlinuz-2.6.5-gentoo-r1 root=/dev/sdb3
title NewGentooGenkernel (2.6.7 +fb +bs)
        root (hd1,0)
        kernel (hd1,0)/kernel-2.6.7-gentoo-r11 root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/sdb3 vga=795
        initdr (hd1,0)/initdr-2.6.7-gentoo-r11
title=NewGentoo (2.6.7 +fb+bs)
        root=(hd1,0)
        kernel=(hd1,0)/kernel-2.6.7-gentoo-r11 root=/dev/sdb3 video=vesafb:ywrap,mtrr vga=0x31A theme=Emergance splash=silent
        initdr=(hd1,0)/initdr-Emergance
title Windoze
        rootnoverify (hd0,0)
        chainloader +1


a ver si alguien me echa una mano, y a ver si a cynx se le soluciona su error.
Back to top
View user's profile Send private message
TieferFeld
Guru
Guru


Joined: 01 May 2004
Posts: 550
Location: irgendwie, irgendwo, irgendwann

PostPosted: Tue Jul 27, 2004 1:13 pm    Post subject: Reply with quote

Yo he solucionado mi problema, a ver si le sirve a kabutor. Tras un emerge -uD world se me instalaron en el directorio /etc/bootsplash los temas por defecto de gentoo, en una carpeta gentoo. Lo que hice fue quitar de ahí esa carpeta y crear un link con el mismo nombre que apunta a mi tema. Ya funciona :-D
_________________
Du bist was du isst!
Back to top
View user's profile Send private message
strider2003
Apprentice
Apprentice


Joined: 14 Sep 2003
Posts: 151
Location: Spain

PostPosted: Mon Aug 02, 2004 8:30 pm    Post subject: Reply with quote

Hace poco instalé el framebuffer + bootsplash en un iBook G4 y funcionó a la primera, sin problemas.
Ahora lo he intentado en un Athlon, con un kernel gentoo-dev-sources-2.6.7-r11 y al arrancar funciona perfectamente, pero cuando se inicia xdm y vuelvo a la consola sólo veo un horrible mosaico de colores.
He probado a con AGP y sin AGP, y con un par de configuraciones diferentes en grub.conf, pero no consigo ningún avance.
Back to top
View user's profile Send private message
N0V4K
Tux's lil' helper
Tux's lil' helper


Joined: 23 Jul 2004
Posts: 86
Location: .es

PostPosted: Tue Aug 03, 2004 5:27 am    Post subject: Reply with quote

Muy bueno, ahora a quedado "cool" la gentoo 8)
Back to top
View user's profile Send private message
flipy
Apprentice
Apprentice


Joined: 15 Jul 2004
Posts: 229

PostPosted: Wed Aug 04, 2004 6:29 pm    Post subject: Reply with quote

strider2003 si tienes una ati, haz un emerge ati-drivers y un fglrxconfig, y yo creo que eso ya te lo solucionara. si no tienes una ati... pues nada :S
por cierto, a alguien le pasa lo mismo que postee en el anterior post?
Back to top
View user's profile Send private message
Sparkster
Apprentice
Apprentice


Joined: 06 Aug 2004
Posts: 205

PostPosted: Fri Aug 06, 2004 5:03 pm    Post subject: Reply with quote

Qué hay, gentooza. El tutorial está cojonudo, incluso conseguí instalar el splash en debian, sin embargo os propongo un par de problemillas que me surgieron:
El primero es facilillo. ¿Cómo puedo hacer para que la barra de progreso me aparezca más arriba? Es decir, ¿cuál es la sintaxis de las coordenadas en el archivo de configuración? Es que no terminé de pillarlo de todo

El segundo es más complicado (relacionado con Debian, aunque aquí no pinte mucho). En debian para que salga la animación de las barritas es necesario instalar el paquete sysv-rc-bootsplash. Sin embargo, además de la barra del tema en cuestión, mete una barrita blanca tocapelotas, igual que la del Windows. ¿Alguien tiene idea de cómo cargarme esa barrita?
Back to top
View user's profile Send private message
Sparkster
Apprentice
Apprentice


Joined: 06 Aug 2004
Posts: 205

PostPosted: Fri Aug 06, 2004 11:42 pm    Post subject: Reply with quote

Ya solucioné el problema "dificil". Al final sustituí /etc/init.d/rc y rcS por unos que localicé aquí:
http://wiki.escomposlinux.org/Escomposlinux/DoLiCaBootsplashEnDebian
(NOTA: también copié en ese directorio rcsplash y splash.sh)

Ahora solo me queda ver q valiente me ayuda a mover la barra de ahi xD
Back to top
View user's profile Send private message
Sparkster
Apprentice
Apprentice


Joined: 06 Aug 2004
Posts: 205

PostPosted: Sat Aug 07, 2004 9:51 am    Post subject: Reply with quote

Ya solucioné los 2 problemas. Al final probando conseguí descifrar la sintaxis de la barra. Ahora tengo el modo texto y la barra simultaneamente ^^.
Para quien le interesen los rc y rcS trucadillos, os los dejo akí:
http://sparkland.iespana.es/sparkland/rc
http://sparkland.iespana.es/sparkland/rcS
http://sparkland.iespana.es/sparkland/splash.sh

Y akí os dejo un screenshot un poco cutre de mi splash
http://sparkland.iespana.es/sparkland/bootsplash.jpg

Si queréis saber los pormenores, pos nada, a preguntar :P
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Goto page Previous  1, 2, 3, 4, 5  Next
Page 4 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum