Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
2.6.6-love3 aka "Spice Must Flow"
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
drhirsch
n00b
n00b


Joined: 08 May 2004
Posts: 65
Location: Germany

PostPosted: Thu May 20, 2004 7:42 am    Post subject: Reply with quote

has anyone succesfully built a love kernel for x86_64 (amd64)?
Back to top
View user's profile Send private message
CaribbeanKnight
Apprentice
Apprentice


Joined: 27 Apr 2003
Posts: 240
Location: Earth -> Europe -> Belgium -> Diest

PostPosted: Thu May 20, 2004 7:48 am    Post subject: Reply with quote

or for ppc_32 (G4)...? :)
_________________
...we ain't shit...
Linux User #353893
Back to top
View user's profile Send private message
Ypsilon
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jul 2002
Posts: 92
Location: Germany

PostPosted: Thu May 20, 2004 9:04 am    Post subject: Reply with quote

Yes, I've tried it on AMD64.
But this kernel won't compile :-(
That's what it looks like:
Code:

gentoo linux-2.6.6-love4 # make clean
  CLEAN   .tmp_versions
gentoo linux-2.6.6-love4 # make bzImage modules modules_install
  SPLIT   include/linux/autoconf.h -> include/config/*
  HOSTCC  scripts/basic/fixdep
  HOSTCC  scripts/basic/split-include
  HOSTCC  scripts/basic/docproc
  HOSTCC  scripts/conmakehash
  HOSTCC  scripts/kallsyms
  CC      scripts/empty.o
  HOSTCC  scripts/mk_elfconfig
  MKELF   scripts/elfconfig.h
  HOSTCC  scripts/file2alias.o
  HOSTCC  scripts/modpost.o
  HOSTCC  scripts/sumversion.o
  HOSTLD  scripts/modpost
  HOSTCC  scripts/pnmtologo
  HOSTCC  scripts/bin2c
  CC      arch/x86_64/kernel/asm-offsets.s
In file included from include/asm/system.h:5,
                 from include/asm/processor.h:18,
                 from include/linux/prefetch.h:14,
                 from include/linux/list.h:7,
                 from include/linux/thread_info.h:10,
                 from include/linux/spinlock.h:12,
                 from include/linux/capability.h:45,
                 from include/linux/sched.h:7,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/linux/kernel.h:72: warning: conflicting types for built-in function 'snprintf'
include/linux/kernel.h:73: warning: conflicting types for built-in function 'vsnprintf'
In file included from include/linux/sched.h:11,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/linux/timex.h:81:3: #error You lose.
In file included from include/linux/timex.h:186,
                 from include/linux/sched.h:11,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:145:31: division by zero in #if
include/linux/time.h:189:30: division by zero in #if
In file included from include/linux/timex.h:186,
                 from include/linux/sched.h:11,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/linux/time.h: In function `jiffies_to_msecs':
include/linux/time.h:194: error: `CONFIG_HZ' undeclared (first use in this function)
include/linux/time.h:194: error: (Each undeclared identifier is reported only once
include/linux/time.h:194: error: for each function it appears in.)
include/linux/time.h:199:30: division by zero in #if
include/linux/time.h: In function `msecs_to_jiffies':
include/linux/time.h:204: error: `CONFIG_HZ' undeclared (first use in this function)
include/linux/time.h: In function `timespec_to_jiffies':
include/linux/time.h:223: error: `CONFIG_HZ' undeclared (first use in this function)
include/linux/time.h:229: error: `SHIFT_HZ' undeclared (first use in this function)
include/linux/time.h: In function `jiffies_to_timespec':
include/linux/time.h:242: error: `CONFIG_HZ' undeclared (first use in this function)
include/linux/time.h: In function `timeval_to_jiffies':
include/linux/time.h:264: error: `CONFIG_HZ' undeclared (first use in this function)
include/linux/time.h:268: error: `SHIFT_HZ' undeclared (first use in this function)
include/linux/time.h: In function `jiffies_to_timeval':
include/linux/time.h:280: error: `CONFIG_HZ' undeclared (first use in this function)
In file included from include/linux/bitmap.h:11,
                 from include/linux/cpumask.h:5,
                 from include/linux/sched.h:15,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/linux/string.h: At top level:
include/linux/string.h:18: warning: conflicting types for built-in function 'strspn'
include/linux/string.h:19: warning: conflicting types for built-in function 'strcspn'
In file included from include/linux/string.h:24,
                 from include/linux/bitmap.h:11,
                 from include/linux/cpumask.h:5,
                 from include/linux/sched.h:15,
                 from arch/x86_64/kernel/asm-offsets.c:7:
include/asm/string.h:44: warning: conflicting types for built-in function 'strncpy'
include/asm/string.h:78: warning: conflicting types for built-in function 'strncat'
include/asm/string.h:120: warning: conflicting types for built-in function 'strncmp'
include/asm/string.h:179: warning: conflicting types for built-in function 'strlen'
include/asm/string.h:298: warning: conflicting types for built-in function 'memmove'
arch/x86_64/kernel/asm-offsets.c:10:21: asm/pda.h: No such file or directory
In file included from include/linux/irq.h:20,
                 from include/asm/hardirq.h:6,
                 from arch/x86_64/kernel/asm-offsets.c:11:
include/asm/irq.h:16:25: irq_vectors.h: No such file or directory
In file included from include/asm/hardirq.h:6,
                 from arch/x86_64/kernel/asm-offsets.c:11:
include/linux/irq.h:70: error: `NR_IRQS' undeclared here (not in a function)
In file included from include/linux/irq.h:72,
                 from include/asm/hardirq.h:6,
                 from arch/x86_64/kernel/asm-offsets.c:11:
include/asm/hw_irq.h:28: error: `NR_IRQ_VECTORS' undeclared here (not in a function)
arch/x86_64/kernel/asm-offsets.c:15:22: asm/ia32.h: No such file or directory
arch/x86_64/kernel/asm-offsets.c: In function `main':
arch/x86_64/kernel/asm-offsets.c:38: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:39: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:40: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:41: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:42: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:43: error: dereferencing pointer to incomplete type
arch/x86_64/kernel/asm-offsets.c:44: error: dereferencing pointer to incomplete type
make[1]: *** [arch/x86_64/kernel/asm-offsets.s] Error 1
make: *** [arch/x86_64/kernel/asm-offsets.s] Error 2
gentoo linux-2.6.6-love4 #


I hope there's a way to get this working, -love1 works like a charm over here and I'm dying to get reiser4...
_________________
gentoo ownz.
Back to top
View user's profile Send private message
drhirsch
n00b
n00b


Joined: 08 May 2004
Posts: 65
Location: Germany

PostPosted: Thu May 20, 2004 10:18 am    Post subject: Reply with quote

I'm getting exactly the same error here.
Back to top
View user's profile Send private message
esc*
n00b
n00b


Joined: 19 Aug 2003
Posts: 55
Location: Finland

PostPosted: Thu May 20, 2004 10:58 am    Post subject: Reply with quote

My Love-sources (love4) doesnt compile. Always get this error
Code:

CC [M] arch/i386/mki-adapter26/mki26.o
arch/i386/mki-adapter26/mki26.c: In function 'mkia_remove_page_ref':
arch/i386/mki-adapter26/mki26.c:1532: error: structure has no member named 'counter'
make[1]: *** [arch/i386/mki-adapter26/mki26.o] Error 1
make: *** [arch/i386/mki-adapter26] Error 2

I have P4 HT. Stock 2.6.6 compiled fine while ago. If anyone know whats my broblem or what i need set .config. Thanks.
Back to top
View user's profile Send private message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5227
Location: France, Old Europe

PostPosted: Thu May 20, 2004 11:08 am    Post subject: Reply with quote

Great kernel. Thanks once again.

I've never been too bothered about bootsplash but now its working it really adds a nice touch . Makes the system look really sharp. Which of course it always was with love kernels , it just now looks that way as well.

GeForce nvidia now seems perfect as well.

The one remaining bug-bear is my USB canoscan locking up but I'm not sure that is a kernel issue. I will probably endup just buying another scanner in view of the time its costing me. Goes a bit against the grain giving up but my time could be better spent.

Off to try Nick's shed. (my kernel line is getting a bit busy, soon I'll need a bigger screen to edit grub.conf !!!)


Great work Steel300, glad you got bootsplash to play ball. 8) 8)
Back to top
View user's profile Send private message
rel
Tux's lil' helper
Tux's lil' helper


Joined: 20 Apr 2002
Posts: 137

PostPosted: Thu May 20, 2004 11:10 am    Post subject: Reply with quote

Where is the reiser4 section under fs in menuconfig?
Do I have to enable somthing to get it?

I ran the ebuild for this love and done a `make oldconfig` from
a lokean2.6.5 config, did this removed the reiser4 options?

ty, rel.
Back to top
View user's profile Send private message
hiroki
Guru
Guru


Joined: 29 Jul 2003
Posts: 327
Location: @home in germany

PostPosted: Thu May 20, 2004 11:29 am    Post subject: Reply with quote

hm.. on ~jpcox there's also a http://www.public.iastate.edu/~jpcox/love-sources-2.6.6-r4.ebuild
shall I take that one? or r3?

hmmm

hiroki
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Thu May 20, 2004 11:33 am    Post subject: Reply with quote

hiroki: See the first page a few posts down... yes love4 it is.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Pink
Veteran
Veteran


Joined: 24 Jul 2003
Posts: 1062

PostPosted: Thu May 20, 2004 11:56 am    Post subject: Reply with quote

esc* wrote:
My Love-sources (love4) doesnt compile. Always get this error
Code:

CC [M] arch/i386/mki-adapter26/mki26.o
arch/i386/mki-adapter26/mki26.c: In function 'mkia_remove_page_ref':
arch/i386/mki-adapter26/mki26.c:1532: error: structure has no member named 'counter'
make[1]: *** [arch/i386/mki-adapter26/mki26.o] Error 1
make: *** [arch/i386/mki-adapter26] Error 2

I have P4 HT. Stock 2.6.6 compiled fine while ago. If anyone know whats my broblem or what i need set .config. Thanks.


Please read the thread before posting - I give the answer to this on page 2, it is (was) a mistake in the win4lin modules, you can either adjust the file I outline on page 2 or not install netraverse support.

HTH :D
Back to top
View user's profile Send private message
tatesworld
n00b
n00b


Joined: 25 Oct 2003
Posts: 67

PostPosted: Thu May 20, 2004 12:03 pm    Post subject: Reply with quote

I could not get nvidia module to load with this kernel

invalid module format, even on 5536,

This is how i fixed it

ACCEPT_KEYWORDS="~x86" emerge modutils module-init-tools

recompiled love kernel

then it worked

the standard stable version did not work
Back to top
View user's profile Send private message
silverter
Guru
Guru


Joined: 10 Apr 2002
Posts: 491
Location: Ulm, DE

PostPosted: Thu May 20, 2004 12:03 pm    Post subject: Reply with quote

@steel300 Thanks for this great kernel. I just went through a 3 hours process of converting all my partitions to reiser4. Man, I never knew it was this fast. Everything working fine *still*, hope it stays that way!
Keep the good work up buddy !

regards,
_________________
-- A Guru was once a Beginner --
Back to top
View user's profile Send private message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5227
Location: France, Old Europe

PostPosted: Thu May 20, 2004 1:13 pm    Post subject: Reply with quote

tatesworld wrote:
I could not get nvidia module to load with this kernel

invalid module format, even on 5536,

This is how i fixed it

ACCEPT_KEYWORDS="~x86" emerge modutils module-init-tools

recompiled love kernel

then it worked

the standard stable version did not work


Interesting that you had to do that: mine works 100% . I remember it was a bit of a nightmare to get working but I am still on std portage for those modules.

Code:
bash-2.05b# uname -a
Linux linbox 2.6.6-love4 #4 Wed May 19 21:42:37 CEST 2004 i686 AMD Athlon(tm) processor AuthenticAMD GNU/Linux

Calculating dependencies ...done!
[ebuild   R   ] media-video/nvidia-kernel-1.0.5336-r3 

Calculating dependencies ...done!
[ebuild   R   ] sys-apps/modutils-2.4.25 


It would be a good idea to post your modutils version for reference since in two weeks ~x86 may well not be the same thing!
Code:


bash-2.05b# glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.3
server glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
    GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
    GLX_ARB_multisample
client glx vendor string: NVIDIA Corporation
client glx version string: 1.3

...blah blah.GLX...

OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce4 Ti 4200 with AGP8X/AGP/SSE/3DNOW!
OpenGL version string: 1.4.1 NVIDIA 53.36
OpenGL extensions:
....etc. etc.



3800 fps on glxgears , no complaints.

Gentree. 8)
Back to top
View user's profile Send private message
esc*
n00b
n00b


Joined: 19 Aug 2003
Posts: 55
Location: Finland

PostPosted: Thu May 20, 2004 1:42 pm    Post subject: Reply with quote

tatesworld wrote:
I could not get nvidia module to load with this kernel

invalid module format, even on 5536,

This is how i fixed it

ACCEPT_KEYWORDS="~x86" emerge modutils module-init-tools

recompiled love kernel

then it worked

the standard stable version did not work


Big thanks to you! I'm before same situation and that worked. I'm wonder is it now safe to update modutils & module-init-tools?

glxinfo
Code:
 OpenGL version string: 1.4.1 NVIDIA 53.41


cat /proc/driver/nvidia/version
Code:
 NVRM version: NVIDIA Linux x86 NVIDIA Kernel Module 1.0-5341 Fri Feb 13 13:49:23 PST 2004
Back to top
View user's profile Send private message
Legoguy
Apprentice
Apprentice


Joined: 22 Dec 2003
Posts: 165
Location: Gurnee, IL

PostPosted: Thu May 20, 2004 1:52 pm    Post subject: Reply with quote

I'm wondering if you wouldn't be willing to add swsusp2 to love sources... it's definitely superior to the other 2...
Back to top
View user's profile Send private message
tatesworld
n00b
n00b


Joined: 25 Oct 2003
Posts: 67

PostPosted: Thu May 20, 2004 4:13 pm    Post subject: Reply with quote

The versions that made my nvidia modules load are

module init tools version 3.0-r2
ACCEPT_KEYWORDS="~x86" emerge module-init-tools
/usr/portage/sys-apps/module-init-tools/module-init-tools-3.0-r2.ebuild

and not

/usr/portage/sys-apps/module-init-tools/module-init-tools-3.0.ebuild

modutils
----------

version 2.4.26

and not
version 2.4.25
Back to top
View user's profile Send private message
Nate_S
Guru
Guru


Joined: 18 Mar 2004
Posts: 414

PostPosted: Thu May 20, 2004 4:40 pm    Post subject: Reply with quote

Frogot to mention the first time: thanks to PickeledOnion, that fix for the win4lin worked for me.

I don't know about this bootsplash thing, though...

teedon, I have seen the howto; I had it working before (on 2.6.3-gentoo-r1,) and the only thing I've really changed is the kernel.

snekiepete, removing bootsplash from the runlevel gets rid of the oops, but disables bootsplash entirely. Leaving it on causes the oops on bootup, but it still sets the framebuffer images right on the other consoles, (as well as the first one if I switch to another and back,) and it works as expected on shutdown. The oops won't hurt anything if I leave it, will it?

I'll try recompiling the kernel, and reemerging bootsplash, etc, and see if anything works...
Back to top
View user's profile Send private message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5227
Location: France, Old Europe

PostPosted: Thu May 20, 2004 5:33 pm    Post subject: Reply with quote

Everyone seems to be exited about big speed increase with Reiser4 but I get slightly slower results.

https://forums.gentoo.org/viewtopic.php?t=159749&postdays=0&postorder=asc&highlight=reiser4&start=25

Is this normal? Maybe there's a better test that shows performance increase.


What is the best reiser4 setting , long or short keys?

Preliminary tests with a kernel untar suggest no real speed diff, what's the best choise.

Since the two are binary incompatible I would like to set off in the right direction.

Thx. 8)
Back to top
View user's profile Send private message
Kesereti
Guru
Guru


Joined: 07 Nov 2002
Posts: 520

PostPosted: Thu May 20, 2004 6:53 pm    Post subject: Reply with quote

Same error that I get, makes this kernel impossible to use on my laptop ... *cry*

Searched around on forums and on the kernel bugzilla, but haven't found anything related to this ... did the newest kernel break i830 drm support? (I have an 855GM card onboard, btw) ... I am sad, I want my laptop to have all the love my desktop has =P


dvc5 wrote:
BIG error with loading the i830 module I just noticed in my dmesg. Not absolutely critical that I need it, but would be nice if someone knows of a fix. :lol:
Code:
[drm:i830_probe] *ERROR* Cannot initialize the agpgart module.
inter_module_unregister: no entry for 'drm'------------[ cut here ]------------
kernel BUG at kernel/intermodule.c:104!
invalid operand: 0000 [#1]
Modules linked in: i830 parport_pc lp parport ohci_hcd orinoco_pci orinoco hermes uhci_hcd intel_agp agpgart e100 mii usb_storage ehci_hcd usbcore
CPU:    0
EIP:    0060:[<c0128f6c>]    Not tainted VLI
EFLAGS: 00010282   (2.6.6-love4)
EIP is at inter_module_unregister+0x7c/0xd0
eax: 0000002e   ebx: c048e57c   ecx: 00000000   edx: c048d178
esi: d84d3ee3   edi: 00000000   ebp: 00000000   esp: c7b15f18
ds: 007b   es: 007b   ss: 0068
Process modprobe (pid: 10201, threadinfo=c7b14000 task=c71e17d0)
Stack: c042f4c0 d84d3ee3 ffffffff d84d3ee3 00000000 d84ce37b d84d3ee3 d84d3ee3
       d84d76a0 d84d76a0 d775c000 d84d7d1c d84ca632 d84d3cf6 d84d6dc0 d84d76a0
       00000000 00000000 00000010 d775c400 d84d7480 c048e6c0 c048e6c0 c02977f1
Call Trace:
 [<d84ce37b>] i830_stub_register+0xbb/0x1e0 [i830]
 [<d84ca632>] i830_probe+0xe2/0x2a0 [i830]
 [<c02977f1>] pci_find_device+0x31/0x40
 [<d84db057>] drm_init+0x57/0x77 [i830]
 [<c012ed48>] sys_init_module+0x108/0x1d0
 [<c0105f6f>] syscall_call+0x7/0xb
                                                                                                                             
Code: 85 c9 74 17 89 54 24 04 c7 04 24 60 f4 42 c0 e8 8b 1b ff ff 83 c4 08 5b 5e 5f c3 89 54 24 04 c7 04 24 c0 f4 42 c0 e8 74 1b ff ff <0f> 0b 68 00 bc e7 42 c0 eb df 8b 41 04 39 08 75 30 39 4b 04 75
Back to top
View user's profile Send private message
WaVeX
Tux's lil' helper
Tux's lil' helper


Joined: 15 Mar 2004
Posts: 102
Location: USA, Michigan or Ohio

PostPosted: Thu May 20, 2004 8:10 pm    Post subject: Reply with quote

silverter wrote:
@steel300 Thanks for this great kernel. I just went through a 3 hours process of converting all my partitions to reiser4.


whoa. you mean I can convert my reiser3 system to 4?
Back to top
View user's profile Send private message
Pink
Veteran
Veteran


Joined: 24 Jul 2003
Posts: 1062

PostPosted: Thu May 20, 2004 8:29 pm    Post subject: Reply with quote

Not directly, no.

You need to copy whatever is on the partition you want to convert to another parition, using tar or cp -a (e.g. cp -a /home /backup), unmount the partition, convert to reiser4 and copy back the original info.

HTH
Back to top
View user's profile Send private message
danone
Guru
Guru


Joined: 18 Jan 2004
Posts: 398
Location: Germany

PostPosted: Thu May 20, 2004 9:22 pm    Post subject: Reply with quote

Love4 corrupted all file systems i had from XFS to reiser4 they where inaccessable and after 1 day with love4 i have to repartitioning all hdds and install gentoo again...even when I access the systems call trace about incomp. reiser4,reiserfs and xfs tables and journal formats..damn..but got a sata-scsi support:-)
_________________
[:: Processor: Intel Core 2 Duo E6300 ]::[ Mainboard: ASUS P5B Deluxe ]::[ GPU: nVidia 7900GTO ::]
[:: RAM: HyperX DDR2 800 ]::[ Samsung SH-183A SATA:: CREATiVE X-Fi XtremeMusic :: ]
Back to top
View user's profile Send private message
dvc5
Guru
Guru


Joined: 06 Dec 2003
Posts: 433
Location: Sunnyvale, California

PostPosted: Thu May 20, 2004 10:12 pm    Post subject: Reply with quote

Kesereti wrote:
Same error that I get, makes this kernel impossible to use on my laptop ... *cry*

Searched around on forums and on the kernel bugzilla, but haven't found anything related to this ... did the newest kernel break i830 drm support? (I have an 855GM card onboard, btw) ... I am sad, I want my laptop to have all the love my desktop has =P


I feel your pain, you can get by if you want the same way I did was just to not use the drm support and just load the agp modules for the intel chipset.
_________________
#define NULL rand() /*heh heh heh */

Green Is Good
Back to top
View user's profile Send private message
Kesereti
Guru
Guru


Joined: 07 Nov 2002
Posts: 520

PostPosted: Thu May 20, 2004 10:26 pm    Post subject: Reply with quote

What do I miss out on by not using DRM? I mean, I don't do any gaming or anything like that ... I guess I'm kinda fuzzy on what it does, since my desktop uses an Nvidia driver and I don't have to do this drm stuff =)
Back to top
View user's profile Send private message
neenee
Veteran
Veteran


Joined: 20 Jul 2003
Posts: 1786

PostPosted: Thu May 20, 2004 10:31 pm    Post subject: Reply with quote

danone wrote:
Love4 corrupted all file systems i had from XFS to reiser4 they where inaccessable and after 1 day with love4 i have to repartitioning all hdds and install gentoo again...even when I access the systems call trace about incomp. reiser4,reiserfs and xfs tables and journal formats..damn..but got a sata-scsi support:-)


if love messed up your file systems, would not not have done so for others as well?
_________________
proud to be a scout and a chronic penguin hugger
Legion of Lore - site
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 6 of 8

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum