Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vmware and utf8
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
fourhead
l33t
l33t


Joined: 03 Sep 2003
Posts: 875
Location: Cologne, Germany

PostPosted: Mon Jun 21, 2004 10:22 pm    Post subject: vmware and utf8 Reply with quote

hello,
i have winxp installed within vmware and i'm "sharing" my ~dir to be used in winxp via the built-in-samba server of vmware. my system is fully utf8, so i have the default NLS for filesystems set to utf8, i'm using a german utf8 locale and so on. winxp can't display the german umlauts (ä,ö,ü...). i can access the directories within windows itself, but some programs are unable to open the dirs. i tried several settings in the smb.conf that vmware is using (/etc/vmware/vmnet1/smb/smb.conf) like

dos charset = utf8 || cp850 || cp437 || iso-8859-15
unix charset = utf8
character set = utf8

and so on , but it didn't help, the situation i always the same. there's also no way to change this within windows when assigning a drive letter to my shared /home directory - at least i don't know how. does someone have a hint for me??

tom
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum