Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
where are my ebuilds going?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
dufnutz
Apprentice
Apprentice


Joined: 01 May 2002
Posts: 209

PostPosted: Fri May 03, 2002 2:24 am    Post subject: where are my ebuilds going? Reply with quote

I did an emerge mozilla and now i want to add it to my k menu. where can i find the program file?
Back to top
View user's profile Send private message
chadh
Moderator
Moderator


Joined: 21 Apr 2002
Posts: 137
Location: Atlanta, GA

PostPosted: Fri May 03, 2002 3:12 am    Post subject: Reply with quote

The first thing to try is
Code:
which mozilla

If that doesn't turn anything up, then log out and log back in (or launch another term). Then run which mozilla again. If it still doesn't turn up, then make sure that it did emerge correctly. Having said all that, none of it should be necessary. The mozilla executable should be in /usr/bin.
_________________
Chad
Back to top
View user's profile Send private message
dufnutz
Apprentice
Apprentice


Joined: 01 May 2002
Posts: 209

PostPosted: Fri May 03, 2002 4:04 am    Post subject: Reply with quote

thanks, i found it, one more quick question, where is the icon for mozilla and other progs? im asking because im adding it to my K menu so i dont need to run a konsole when i want mozilla, any idea where to find the icon? thanks again
Back to top
View user's profile Send private message
chadh
Moderator
Moderator


Joined: 21 Apr 2002
Posts: 137
Location: Atlanta, GA

PostPosted: Fri May 03, 2002 4:13 am    Post subject: Reply with quote

Check in /usr/lib/mozilla/icon or /usr/lib/mozilla/icons
_________________
Chad
Back to top
View user's profile Send private message
dArkMaGE
Apprentice
Apprentice


Joined: 20 Apr 2002
Posts: 152

PostPosted: Fri May 03, 2002 4:20 am    Post subject: Reply with quote

try source /etc/profile
thats what i always do anyways, and it seems to work... :) or maybe its just superstition.. i dunno
Back to top
View user's profile Send private message
dufnutz
Apprentice
Apprentice


Joined: 01 May 2002
Posts: 209

PostPosted: Fri May 03, 2002 5:02 am    Post subject: Reply with quote

thanks a bunch, now my kmenu is looking good
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum