Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
OpenOffice emerge stuck
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
eyevee99
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 239

PostPosted: Sun Sep 15, 2002 4:54 am    Post subject: OpenOffice emerge stuck Reply with quote

I am trying to emerge openoffice.

I'm using gentoo 1.2.

emerge openoffice results in the following:
Code:

bash-2.05a# emerge openoffice
Calculating dependencies ...done!
>>> emerge app-office/openoffice-1.0.0-r2 to /
>>> md5 ;-) OOo_1.0.0_source.tar.bz2
>>> md5 ;-) gpc231.tar.Z
>>> md5 ;-) openoffice-1.0.0b-registry.tbz2
 *


The session simply sits there until i Ctrl+C or close the terminal window etc.

Does it simply take a long time? I've let it sit for 15 minutes so far.

Cheers,
Ryan
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7224
Location: Pelotas, BR

PostPosted: Sun Sep 15, 2002 3:01 pm    Post subject: Re: OpenOffice emerge stuck Reply with quote

Is it a red * ? Have you searched openoffice in the forums?

eyevee99 wrote:
I am trying to emerge openoffice.

I'm using gentoo 1.2.

emerge openoffice results in the following:
Code:

bash-2.05a# emerge openoffice
Calculating dependencies ...done!
>>> emerge app-office/openoffice-1.0.0-r2 to /
>>> md5 ;-) OOo_1.0.0_source.tar.bz2
>>> md5 ;-) gpc231.tar.Z
>>> md5 ;-) openoffice-1.0.0b-registry.tbz2
 *


The session simply sits there until i Ctrl+C or close the terminal window etc.

Does it simply take a long time? I've let it sit for 15 minutes so far.

Cheers,
Ryan
Back to top
View user's profile Send private message
eyevee99
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 239

PostPosted: Mon Sep 16, 2002 12:23 am    Post subject: Reply with quote

I had, but I hadn't found that massive thread describing my problem.

;)

thanks,
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7224
Location: Pelotas, BR

PostPosted: Mon Sep 16, 2002 12:28 am    Post subject: Reply with quote

Have you seen this?
https://forums.gentoo.org/viewtopic.php?t=9677&highlight=openoffice

eyevee99 wrote:
I had, but I hadn't found that massive thread describing my problem.

;)

thanks,
Back to top
View user's profile Send private message
eyevee99
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 239

PostPosted: Mon Sep 16, 2002 8:56 am    Post subject: I meant I hadn't found the thread until my second post Reply with quote

Where I had found the thread.

;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum