Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Το TCP/IP απλά σταμάτησε να δουλεύει
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Greek
View previous topic :: View next topic  
Author Message
alfotis
n00b
n00b


Joined: 25 Jul 2003
Posts: 41

PostPosted: Fri Feb 20, 2004 12:51 pm    Post subject: Το TCP/IP απλά σταμάτησε να δουλεύε Reply with quote

Γεια σε όλους,
Νέο πρόβλημα: Εκεί που έκανα emerge -f kde, και ενώ είχα αφήσει το PC να κατεβάζει και έβλεπα τηλεόραση, όταν πήγα να δω τι γίνεται, είδα οτι είχε σταματήσει.

Προσπάθησα να κάνω ping σε κάποιους hosts όπως το google και το in.gr και φυσικά δεν πήρα απάντηση. Επειδή με είχε πετάξει έξω πολλές φορές την ίδια μέρα, είπα πως θα φταίει ο ISP μου. 'Εκανα boot στα windows και όλα δούλευαν μια χαρά.

Μετά υπέθεσα, πως θα φταίει το squid ή το kmyfirewall και τα έκλεισα. Πάλι τίποτα. Είπα μήπως το mldonkey απασχολεί το Internet και μου τρώει bandiwidth, το έκλεισα και επίσης τίποτα.
Ο Κούκος μου είπε πως έφταιγε η τηλεόραση... ;-)

Καμια καλύτερη πρόταση;
Back to top
View user's profile Send private message
Deathwing00
Moderator
Moderator


Joined: 13 Jun 2003
Posts: 4078
Location: Barcelona, Spain

PostPosted: Mon Feb 23, 2004 10:14 pm    Post subject: Reply with quote

ti sou epistrefei i ektelesi tis entolis
Code:
# ifconfig -a
?
Kai i ektelesi tis entolis
Code:
# /sbin/route
?
Gia grapse ti sou epistrefei.
Back to top
View user's profile Send private message
bld
l33t
l33t


Joined: 26 Mar 2003
Posts: 759
Location: Outter Space

PostPosted: Wed Feb 25, 2004 12:30 am    Post subject: kai Reply with quote

εάν έχεις το lsof δώσε και lsof -i
_________________
A happy GNU/Linux user!!
Back to top
View user's profile Send private message
alfotis
n00b
n00b


Joined: 25 Jul 2003
Posts: 41

PostPosted: Thu Feb 26, 2004 12:56 am    Post subject: Reply with quote

Δεν έχω το lsof
Code:

[root @ localhost /etc] # ifconfig -a
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:64 errors:0 dropped:0 overruns:0 frame:0
          TX packets:64 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4042 (3.9 Kb)  TX bytes:4042 (3.9 Kb)

ppp0      Link encap:Point-to-Point Protocol
          inet addr:195.251.167.185  P-t-P:195.251.167.253  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Metric:1
          RX packets:12 errors:82 dropped:0 overruns:0 frame:0
          TX packets:88 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:642 (642.0 b)  TX bytes:6795 (6.6 Kb)

[root @ localhost /etc] # route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
195.251.167.253 *               255.255.255.255 UH    0      0        0 ppp0
loopback        alfadata        255.0.0.0       UG    0      0        0 lo
default         195.251.167.253 0.0.0.0         UG    0      0        0 ppp0
Back to top
View user's profile Send private message
alfotis
n00b
n00b


Joined: 25 Jul 2003
Posts: 41

PostPosted: Thu Feb 26, 2004 1:00 am    Post subject: Reply with quote

Δείτε και το παρακάτω link. Είναι το ίδιο θέμα στο forum Networks and Security

https://forums.gentoo.org/viewtopic.php?t=139060&highlight=
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Greek All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum