Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Ext3-fs
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
ozt
Apprentice
Apprentice


Joined: 13 Dec 2002
Posts: 212
Location: Stockholm

PostPosted: Fri Feb 06, 2004 12:34 pm    Post subject: Ext3-fs Reply with quote

Följande fick jag spammat vid uppstart:

Code:
Feb  5 18:08:00 [kernel] EXT3-fs warning (device hda4):ext3_unlink: Deleting nonexistent file (1011631), 0


Ingen aning varför det står Feb 5 när det är den 6e idag :?:

För övrigt så är min hda4 / .

Jag har ALDRIG sett detta problem förut, men det har nåt att göra med min partition iaf ;)
_________________
=:)
Back to top
View user's profile Send private message
_Nomad_
Guru
Guru


Joined: 11 Apr 2003
Posts: 545

PostPosted: Fri Feb 06, 2004 1:33 pm    Post subject: Reply with quote

Är detta möjligtvis under 2.4 kärnan?

Hittade lite referenser till en bug som har åtgärdats för flera månader sedan. Men bara i 2.6 trädet.
Jag antar att det går att använda hdd'n trots dessa meddelanden?

Föresten, antagligen står det den 5:e för att felet inträffade då...
Back to top
View user's profile Send private message
ozt
Apprentice
Apprentice


Joined: 13 Dec 2002
Posts: 212
Location: Stockholm

PostPosted: Fri Feb 06, 2004 8:31 pm    Post subject: Reply with quote

Kör 2.6.

Det gick att använda hdd'n efter omstart, då fick jag inget spammande.
_________________
=:)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum