Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Abiword and spellchecking
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
optilude
Guest





PostPosted: Mon Apr 29, 2002 4:32 pm    Post subject: Abiword and spellchecking Reply with quote

In abiword 1.0.0 (and the -r1 build), I found that any action that would cause a spell check (mainly typing a space or a punctuation character or requesting a spell check from the menu) would cause the program to abort immediately. I uninstalled all my spellchers (aspell, ispell, pspell and pspell-ispell) and re-did emerge abiword, which re-installed the last three. It seems to work when aspell is not installed. As soon as I re-install aspell, the problem returns.

Since it's been installed before, I'm sure there's something out there that needs aspell. Any ideas on how to resolve this problem?
Back to top
hbbio
n00b
n00b


Joined: 21 Apr 2002
Posts: 38
Location: Paris, France

PostPosted: Mon Apr 29, 2002 7:52 pm    Post subject: Re: Abiword and spellchecking Reply with quote

optilude wrote:

Since it's been installed before, I'm sure there's something out there that needs aspell. Any ideas on how to resolve this problem?


At least, we're 2 concerned and I got the same behavior:
https://forums.gentoo.org/viewtopic.php?t=1100&highlight=abiword
Maybe we should file a bug on abiword ? They still don't advertise version 1.0 on their website, and previous version worked (I think, not quite sure...)
Back to top
View user's profile Send private message
squanto
Guru
Guru


Joined: 20 Apr 2002
Posts: 524
Location: Rochester, NY, USA

PostPosted: Mon Apr 29, 2002 8:29 pm    Post subject: Reply with quote

I have ispell installed, and put spell in my USE vars, and then emerged abiword 1, about 3 hours ago, the spell checking underlines when I spell things wrong, but doesn't crash.
But... When I do spell check from the tools menu, even if things are spelled wrong it doesn't pick them up.
And a bunch of the prefs are greyed out....
curious....

So, as for abiword, it doesn't crash for me as much as for you guys, I think.
-Andrew
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum