Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Im looking to install 1.4 once it comes out...
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
dcstimm
Guru
Guru


Joined: 19 Jun 2002
Posts: 321

PostPosted: Fri Aug 23, 2002 11:28 pm    Post subject: Im looking to install 1.4 once it comes out... Reply with quote

I am looking to install Gentoo 1.4 when it comes out, and since its using gcc 3.2 im afraid of problems that 2.95-3 didnt have.


If I install 1.4 with gcc 3.2 what problems will I run into? What gcc 3.2 problems are known?

Things I am afraid about:

Java, Flash, crossover, XFree86 using -03, and other problems that I have seen around the forums.

Are these problems that all gcc 3.2 users will face?

So basicly I am asking what are the known gcc 3.2 problems that every gentoo user will run into.

thanks
Back to top
View user's profile Send private message
taskara
Advocate
Advocate


Joined: 10 Apr 2002
Posts: 3763
Location: Australia

PostPosted: Sat Aug 24, 2002 12:03 am    Post subject: Reply with quote

I installed 1.4 (beta) the other day from stage 1 tarball and didn't have a single problem. no crashes, no errors.

I did read tho that crossover is not supported in 3.2 yet.
Back to top
View user's profile Send private message
puddpunk
l33t
l33t


Joined: 20 Jul 2002
Posts: 681
Location: New Zealand

PostPosted: Sat Aug 24, 2002 12:04 am    Post subject: Reply with quote

dude, its all about compromise.

I've heard that GCC builds 20% faster bins, but for f***s sake i cant get the damn thing to bootstrap correctly.

So if you want 20% faster binaries, your going to have to put up with the problems associated with that. Its a big risk factor living on the bleeding edge!

By the time Gentoo 1.4 comes out, the GCC 3.2 compiler would have been well tested and should work with no problems with the packages you mentioned!
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Sat Aug 24, 2002 12:25 am    Post subject: Reply with quote

Folks --

We're trying to consolidate 3.2-related upgrade issues into this thread.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum