Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
How long to emerge Gnome???
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
verruckt
Apprentice
Apprentice


Joined: 22 Sep 2003
Posts: 169
Location: missing Hörvelsingen...

PostPosted: Wed Jan 14, 2004 5:26 am    Post subject: How long to emerge Gnome??? Reply with quote

Ok, my ss20 build has gone pretty good so far. On sunday at 11:30am my time, I typed that fateful command "emerge gnome"

It is now Tuesday 11:25pm, and its still going. Holy $&*#!!! Anyone give me an idea how long to expect? Two 150mhz procs (not smp), 256mb ram, 3mb cable connection. Im amazed... Maybe I should have just gotten fluxbox... :roll:
Back to top
View user's profile Send private message
devsk
Advocate
Advocate


Joined: 24 Oct 2003
Posts: 2747
Location: Bay Area, CA

PostPosted: Wed Jan 14, 2004 7:22 am    Post subject: Reply with quote

My 2.4GHz P4 x86 took 6 1/2 hours for gnome. P3 1Ghz took 15 hours. Extrapolating based on clock speed alone: you are about due...:) Anyway, doesn't it show how many packages to go? Again, "emerge gnome" may have emerged fewer packages for me because I had lot of deps already installed. You probably didn't have much.
Back to top
View user's profile Send private message
verruckt
Apprentice
Apprentice


Joined: 22 Sep 2003
Posts: 169
Location: missing Hörvelsingen...

PostPosted: Wed Jan 14, 2004 11:58 am    Post subject: Reply with quote

Yes, that makes a bit of sense now. Im going from a stage1 build, with nothing else really installed. Guess Ill just waiti it out. :? It was still going at 6am Wed.
Back to top
View user's profile Send private message
iain@hythe.net
n00b
n00b


Joined: 03 Feb 2004
Posts: 9
Location: Hampshire, UK

PostPosted: Thu Feb 05, 2004 9:13 pm    Post subject: Reply with quote

Didn't time it but it felt like 3 days here on my Ultra 10. That was doing Gnome + X + Mozilla. It blew me out when it came to building Epiphany because I didn't build Mozilla with GTK+ :? so that had to be done again (sheesh, big package Mozilla) before I good continue with the last 40-odd packages.

Didn't have a mouse for my Type 5c keyboard so X refused to start but fortunately I built USB into the kernel and 'borrowed' a PCI USB card from Pooh (iP2/350) and Roo seemed to dig that. So Gnome lives!

Just installed a nice fat 120GB drive and I'm currently moving my /usr directory off of my tiny drive -- I think I'm gonna need the space.

Going well so far!

Iain.
Back to top
View user's profile Send private message
halik
n00b
n00b


Joined: 16 Dec 2003
Posts: 35

PostPosted: Sun Feb 08, 2004 4:31 am    Post subject: Reply with quote

hmm i had the same problem with mozilla i think,
im doing emerge -u world and getting 2.6 to work. Once thats done, ill try to emerge gnome again.

USE=gtk+ should fix that, right?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum