Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Anyone using Xinerama out there?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
helleymullet
Guest





PostPosted: Sun Apr 28, 2002 7:50 pm    Post subject: Anyone using Xinerama out there? Reply with quote

Ok, so I followed the Xinerama tutorial. When I got to the XFree86 -scanpci portion, that returned absolutely nothing. I found another command called pcitweak that I think gave me basically the same information. After setting my XF86Config-4 file, I tested it with the following command:

startx -- +xinerama.

The 2nd monitor didn't do anything except stay black. I've triple-checked XF86Config-4 for accuracy, so I know that's not the problem. I'm figuring it's one of a few things:

1) I'm using fluxbox. Also, I don't think I have a DM installed, as ps -ef | grep dm returns nothing. Does fluxbox support xinerama for one, and for two, do I need to have a DM running?

2) I'm not entirely sure why XFree86 -scanpci doesn't work. Anyone out there experience similar problems?

Please help. Someone out there has to know what's going on.

Thanks.

-mullet
Back to top
helleymullet
Guest





PostPosted: Sun Apr 28, 2002 8:08 pm    Post subject: Reply with quote

never mind, i got it fixed. it was a bad PCI number. I still don't know why XFree86 -scanpci didnt work though.

Anyway, fluxbox running in dual monitors is teh win! :D
Back to top
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum