Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Warning in aggioronamento che non comprendo
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Johnnydsg
n00b
n00b


Joined: 13 Jan 2013
Posts: 69

PostPosted: Sun Oct 03, 2021 8:56 am    Post subject: Warning in aggioronamento che non comprendo Reply with quote

:?

Code:
# emerge --ask --verbose --update --deep --newuse @world

* IMPORTANT: 12 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.


These are the packages that would be merged, in order:

Calculating dependencies... done!

Total: 0 packages, Size of downloads: 0 KiB

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

sys-libs/zlib:0

  (sys-libs/zlib-1.2.11-r4:0/1::gentoo, ebuild scheduled for merge) USE="(split-usr) -minizip -static-libs" ABI_X86="(64) -32 (-x32)" conflicts with
    sys-libs/zlib[minizip] required by (media-video/vlc-3.0.16-r6:0/5-9::gentoo, installed) USE="X a52 alsa dbus dts dvbpsi dvd encode ffmpeg flac gcrypt gnome-keyring gstreamer jpeg libnotify libsamplerate live lua mad matroska mp3 mpeg ncurses ogg png qt5 ssl svg theora truetype udev upnp wayland x264 xml -aom -archive -aribsub -bidi -bluray -cddb -chromaprint -chromecast -dav1d -dc1394 -debug (-directx) -faad -fdk -fluidsynth -fontconfig -gme -ieee1394 -jack -kate -libass -libcaca -libtar -libtiger -linsys -lirc -macosx-notifications -modplug -mtp -musepack -nfs -omxil -optimisememory -opus -projectm -pulseaudio -rdp -run-as-root -samba -sdl-image -sftp -shout -sid -skins -soxr -speex -srt -taglib -test -tremor -twolame -v4l -vaapi -vdpau -vnc -vpx -x265 -zeroconf -zvbi" ABI_X86="(64)" CPU_FLAGS_X86="mmx sse" LUA_SINGLE_TARGET="lua5-1"
                  ^^^^^^^


Nothing to merge; quitting.
Back to top
View user's profile Send private message
fedeliallalinea
Administrator
Administrator


Joined: 08 Mar 2003
Posts: 27297
Location: here

PostPosted: Sun Oct 03, 2021 9:04 am    Post subject: Reply with quote

Abilita la use flag minizip al pacchetto sys-libs/zlib con /etc/portage/package.use e vlc si aggiornerà.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Johnnydsg
n00b
n00b


Joined: 13 Jan 2013
Posts: 69

PostPosted: Sun Oct 03, 2021 1:29 pm    Post subject: Reply with quote

Grazie.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum