Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Net-Daemon fails, no error msg
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6499
Location: /usr/lib64/lv2

PostPosted: Wed Sep 15, 2021 1:12 pm    Post subject: Net-Daemon fails, no error msg Reply with quote

This is the entire output from prompt to prompt:
Code:

serverdef ~ # emerge -v Net-Daemon

 * IMPORTANT: 8 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.


!!! The following installed packages are masked:
- sys-apps/opentmpfiles-0.2::gentoo (masked by: package.mask)
/usr/portage/profiles/base/package.mask:
# Andreas K. Hüttel <dilfridge@gentoo.org> (2021-07-06)
# Root privilege escalation, CVE-2017-18925, bug 751415

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

>>> Verifying ebuild manifests
>>> Emerging (1 of 1) dev-perl/Net-Daemon-0.490.0::gentoo
>>> Failed to emerge dev-perl/Net-Daemon-0.490.0
>>> Jobs: 0 of 1 complete, 1 failed                 Load avg: 0.08, 0.02, 0.37

 * Messages for package dev-perl/Net-Daemon-0.490.0:

serverdef ~ #


This may be related to my post about my server freezing, but I don't know for sure. I've never seen an emerge fail with no info before.

I noticed this while trying to run perl-cleaner --reallyall. It stops at Net-Daemon.

Grub also fails in this manner. As does gentoo-sources.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.


Last edited by audiodef on Wed Sep 15, 2021 1:20 pm; edited 2 times in total
Back to top
View user's profile Send private message
fedeliallalinea
Administrator
Administrator


Joined: 08 Mar 2003
Posts: 27708
Location: here

PostPosted: Wed Sep 15, 2021 1:19 pm    Post subject: Reply with quote

Try to run with emerge -1v Net-Daemon --quiet-build n
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6499
Location: /usr/lib64/lv2

PostPosted: Wed Sep 15, 2021 1:21 pm    Post subject: Reply with quote

Same result with --quiet-build n.

Something went off the rails with my system, seems like.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
fedeliallalinea
Administrator
Administrator


Joined: 08 Mar 2003
Posts: 27708
Location: here

PostPosted: Wed Sep 15, 2021 1:30 pm    Post subject: Reply with quote

And with ebuild command?
Code:
# ebuild /usr/portage/dev-perl/Net-Daemon/Net-Daemon-0.490.0.ebuild clean install

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6499
Location: /usr/lib64/lv2

PostPosted: Wed Sep 15, 2021 4:30 pm    Post subject: Reply with quote

Now we're making progress. The output of that is that bash is too old. Trying to get that updated without --nodeps now.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum