Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Resolved] Plasma rendering font all wonky
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Tefrem34
Guru
Guru


Joined: 14 Sep 2014
Posts: 377
Location: USA, California

PostPosted: Mon Feb 08, 2021 6:13 pm    Post subject: [Resolved] Plasma rendering font all wonky Reply with quote

Hello.

I just rebooted my system after an update, I didn't notice that it had any font updates, but I logged back in and my font has gone crazy.
If my mouse isn't over a window it blurs and fuzzes out so bad I can hardly tell that it is font. And when the mouse is over that window it will pulse with brightness to dim and flickers. It is in all applications kde and non-kde. The only place that I do not have the issues with the font is in my terminals. I have tried read the posts on other font issues, but what worked for them hasn't for me.
There is also a strange thing with Firefox and Librewolf that the whole page is transparent, font is blurry, and the window is supper bright colors.
I have forced the dpi and have full hinting on but I can't get the font fixed. I am also running high dpi screens.

eddit: here is a screenshot https://imgur.com/a/YVs3Iyr https://imgur.com/a/AKAlOmX

I would really appreciate the help.

Thank you very much. :)


Last edited by Tefrem34 on Fri Feb 12, 2021 6:59 am; edited 1 time in total
Back to top
View user's profile Send private message
Tefrem34
Guru
Guru


Joined: 14 Sep 2014
Posts: 377
Location: USA, California

PostPosted: Fri Feb 12, 2021 6:59 am    Post subject: Reply with quote

So I have no Idea what was causing the issue. I spent time in qtile trying to find a solution. I couldn't find anything about it, so I started rebuilding kwin, my kernel, nvidia drivers etc...
I was getting screen tearing and decided to reboot after I made some changes and booted into plasma. Now my font is rendering properly along with firefox and Librewolf's menus, so I can use my system again. :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum