Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HTML5 v/a desync with firefox-bin
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
steve_v
Apprentice
Apprentice


Joined: 20 Jun 2004
Posts: 237
Location: New Zealand

PostPosted: Fri Dec 04, 2020 11:39 pm    Post subject: HTML5 v/a desync with firefox-bin Reply with quote

So getting pissed off with the ever-increasing time and disk usage required to build firefox, I thought I'd try firefox-bin.
Everything is lovely, performance is on-par with my local build... But audio is delayed when playing HTML5 video (obvious test-case: youtube). It's not by much, but it's enough to be a deal-breaker.
I don't see any interesting errors on STDERR, and this problem persists running firefox in safe-mode / with an empty profile.

I'm not entirely sure what other information would be useful here, I don't have pulseaudio installed, I have a moderately complicated asoundrc (though nothing that messes with sample rates), and this problem appears to be confined to firefox.

Any thoughts as to where I should be looking?
_________________
Once is happenstance. Twice is coincidence. Three times is enemy action. Four times is Official GNOME Policy.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum