Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pedido de pass para montar partición [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
natrix
Guru
Guru


Joined: 23 Aug 2013
Posts: 537

PostPosted: Thu Oct 08, 2020 9:40 pm    Post subject: Pedido de pass para montar partición [SOLVED] Reply with quote

Hola a todos:

Soy usuario de KDE5, desde hace un tiempo al arrancar la PC y loguearme me aparece un cuadro solicitando mi pass de SU para montar una partición.

El tema es que no quiero montar esa unidad ni que me aparezca ese cartel. El tema es que no encuentro el origen o línea que genera ese llamado a montar una partición.

Tienen alguna idea de por donde puedo buscar?

Muchas gracias


Last edited by natrix on Sun Oct 18, 2020 2:56 am; edited 1 time in total
Back to top
View user's profile Send private message
quilosaq
Veteran
Veteran


Joined: 22 Dec 2009
Posts: 1406

PostPosted: Thu Oct 08, 2020 10:20 pm    Post subject: Reply with quote

Mira si la partición aparece en /etc/fstab. Si lo está añade a las opciones de montaje noauto.
Back to top
View user's profile Send private message
pcmaster
Advocate
Advocate


Joined: 04 Dec 2003
Posts: 2191
Location: Barcelona

PostPosted: Fri Oct 09, 2020 5:48 pm    Post subject: Reply with quote

quilosaq wrote:
Mira si la partición aparece en /etc/fstab. Si lo está añade a las opciones de montaje noauto.


Si pones noauto, no se montará automáticamente al arrancar. Quizá es como está y al necesitarla para algo te pide la clave. Si fuera eso, ponle auto, para que la monte automáticamente.
_________________
pcmaster
Back to top
View user's profile Send private message
natrix
Guru
Guru


Joined: 23 Aug 2013
Posts: 537

PostPosted: Fri Oct 09, 2020 6:16 pm    Post subject: Reply with quote

Hola:
Muchas gracias por tomar el tema!!

En este momento está en "noauto", el tema es que no quiero que se monte automaticamente.
En un comienzo sospeché de este punto, pero tengo otras particiones en "noauto" y KDE no me pide de montarlo.

Es demasiado raro, y no puedo ver si esto ocurrió después de algún update o al actualizar algún archivo de configuración
Back to top
View user's profile Send private message
expobi
n00b
n00b


Joined: 29 Dec 2014
Posts: 63
Location: Santander - España

PostPosted: Sun Oct 11, 2020 2:16 am    Post subject: Reply with quote

¿Que tienes en esa partición que el sistema quiere montar al inicio?
Quiza por hay este la solución.
Por otro lado: ¿esa partición no la quieres montar como root o no la quieres montar al inicio, o la quieres montar con tu usuario?
Back to top
View user's profile Send private message
natrix
Guru
Guru


Joined: 23 Aug 2013
Posts: 537

PostPosted: Sun Oct 18, 2020 2:55 am    Post subject: Reply with quote

Hola expobi:
Respondiendo a tu pregunta, esa es una partición NTFS con datos. Mi intención es que la pueda montar manualmente solo cuando la necesite, no en el arranque. Así lo hice desde siempre.

Lo que hice para evitar que se monte es sacarle la USE "-daemon -systemd" a udisks2

Saludos
Back to top
View user's profile Send private message
expobi
n00b
n00b


Joined: 29 Dec 2014
Posts: 63
Location: Santander - España

PostPosted: Sun Oct 18, 2020 9:44 pm    Post subject: Reply with quote

Supongo que ya lo habras mirado pero a mi las actualizaciones alguna vez me han cambiado alguna configuración.
En preferencias del sistama de kde > Almacenamiento extraíble > Dispositivos extraíbles, revisa que no tengas esa particion en montaje automatico al inicio.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum