Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde-plasma/xorg on Gentoo virtualbox guest not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Gatak
Apprentice
Apprentice


Joined: 04 Jan 2004
Posts: 168

PostPosted: Sun Mar 08, 2020 10:33 am    Post subject: kde-plasma/xorg on Gentoo virtualbox guest not working Reply with quote

I want to test the KDE plastma desktop in a Gentoo VM, but I am getting stuck with a black screen and a white cursor.

This is what I have done:

  • emerge kde-plasma/plasma-meta
  • emerge xorg-x11
  • added plasma.desktop and my user to /usr/share/sddm/sddm.conf.d/00default.conf
  • systemctrl start sddm.service

Xorg.0.log: http://dpaste.com/1CNXT6P
Code:

..
[    49.727] (EE) Failed to open authorization file "/var/run/sddm/{1808f19b-2dbf-4941-9610-d2b8b1fa7083}": No such file or directory


dmesg output: http://dpaste.com/0R4J1JS
Code:

..
[   59.652014] firewall-applet[1004]: segfault at 0 ip 0000000000000000 sp 00007ffd57471eb8 error 14 in python3.6m[55574b0ba000+1000]
[   59.652022] Code: Bad RIP value.
[   60.571529] plasmashell[1107]: segfault at 0 ip 0000000000000000 sp 00007ffffff06698 error 14 in plasmashell[562530e9e000+1c000]
[   60.571535] Code: Bad RIP value.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum