Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE missing many effects on updated old install vs new one
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Ridrok
n00b
n00b


Joined: 26 Jan 2014
Posts: 45
Location: France

PostPosted: Mon Dec 30, 2019 9:44 pm    Post subject: KDE missing many effects on updated old install vs new one Reply with quote

Hello,

I have my Gentoo installed since 10 years. I moved it from from HDD to SSD then from my old PC to the new one and changed many options like AMD to Nvidia graphic card. I currently have an 1070TI with drivers 440.
I am up to date and with some ~amd64.

I installed an other Gentoo on an other PC with a Nvidia 1060 and drivers 440 and it has all settings like Magic lamp, gelatin window and cube on desktop change, on my PC I miss them all. They are listed when activating not supported ones but don't work. They work fine on the other PC with fresh installation of Gentoo and no need to activate not supported affect to see them.

How can I fix the old updated installation to have effects working in KDE Plasma 5 without having to format?

Many thanks
Back to top
View user's profile Send private message
Ridrok
n00b
n00b


Joined: 26 Jan 2014
Posts: 45
Location: France

PostPosted: Tue Dec 31, 2019 12:13 pm    Post subject: Reply with quote

I solved it finally by deleting .config/kwinrc and login out on in again.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum