Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Investigating a weird multi-head behaviour on MATE
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
crazyfred
n00b
n00b


Joined: 17 Dec 2014
Posts: 5
Location: Toulouse, France

PostPosted: Wed Oct 02, 2019 10:26 pm    Post subject: Investigating a weird multi-head behaviour on MATE Reply with quote

Hello,

I updated my system from mate 1.18 to 1.22 and I'm having a weird behaviour on my triple head system.

When I log in (using either lightdm or startx) I only get 1 screen displaying the desktop while the 2 others go blank (and go in stand-by), but the desktop is still spanned on the 3 screens.

If I disable the 2 screens which go blank and then enable them, I have the 3 screens working properly.
If I don't disable the 2 screen and switch to another VT (ctrl-alt-F1) and the go back to X (ctrl-alt-F7), the display is frozen (no more graphic updates) but I can move the mouse (even if I can't do anything with the mouse).

I had a look at my log files, but I don't see any relevant message.

I tried a minimal xsession running blackbox and everything is fine.
So my primary suspect is MATE.

How could I investigate ?
How could I activate some debug messages ?

Thanks in advance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum