Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] app-text/hunspell-1.6.2-r1::gentoo Failed Running
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
bagas
n00b
n00b


Joined: 29 Jun 2018
Posts: 58

PostPosted: Wed Jun 26, 2019 3:40 pm    Post subject: [solved] app-text/hunspell-1.6.2-r1::gentoo Failed Running Reply with quote

Hello.
Please help me understand the situation.
Was openoffice decided to remove it and put libreoffice.
Added to /etc/portage/package.keywords
Code:
app-office/libreoffice-bin
app-text/hunspell

After I run the libreoffice installation
My system Linux 4.9.182-gentoo x86_64
Incomprehensible mistake for me.
Code:
serv0 ~ # emerge libreoffice-bin -av

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] app-text/hunspell-1.6.2-r1:0/1.6::gentoo USE="ncurses nls readline -static-libs" L10N="ru -af -bg -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -kk -km -ku -lt -lv -mi -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -sk -sl -sq -sv -sw -tn -uk -zu" 0 KiB
[ebuild N ] app-text/libstaroffice-0.0.6::gentoo USE="zlib -debug -doc -tools" 690 KiB
[ebuild N ] media-libs/libzmf-0.0.2::gentoo USE="-debug -doc -test -tools" 314 KiB
[ebuild N ] dev-libs/libixion-0.14.1:0/0.14::gentoo USE="python threads -debug -static-libs" PYTHON_SINGLE_TARGET="python3_6 -python3_5 (-python3_7)" PYTHON_TARGETS="python3_6 -python3_5 (-python3_7)" 353 KiB
[ebuild N ] app-text/libwpd-0.10.3:0.10::gentoo USE="tools -doc" 523 KiB
[ebuild N ] media-libs/raptor-2.0.15-r2:2::gentoo USE="curl unicode -debug -json -static-libs" 1 843 KiB
[ebuild N ] app-text/libmwaw-0.3.15::gentoo USE="-doc -static-libs -tools" 1 260 KiB
[ebuild N ] app-text/libabw-0.1.2::gentoo USE="-doc -static-libs" 311 KiB
[ebuild N ] app-text/libebook-0.1.2-r1::gentoo USE="-doc -test -tools" 456 KiB
[ebuild N ] app-text/libepubgen-0.1.1::gentoo USE="-debug -doc -test" 317 KiB
[ebuild N ] app-text/libmspub-0.1.4::gentoo USE="-doc -static-libs" 369 KiB
[ebuild N ] app-text/libodfgen-0.1.7::gentoo USE="-doc" 376 KiB
[ebuild N ] app-text/libqxp-0.0.2::gentoo USE="-debug -doc -test -tools" 334 KiB
[ebuild N ] app-text/libwps-0.4.10::gentoo USE="-debug -doc -static-libs -tools" 680 KiB
[ebuild N ] app-text/mythes-1.2.4::gentoo USE="-static-libs" 4 796 KiB
[ebuild N ] dev-cpp/libcmis-0.5.2-r1:0.5::gentoo USE="-man -static-libs -test -tools" 289 KiB
[ebuild N ] dev-libs/hyphen-2.8.8::gentoo USE="-static-libs" 0 KiB
[ebuild N ] dev-libs/liborcus-0.14.1:0/0.14::gentoo USE="python spreadsheet-model -static-libs -tools" PYTHON_SINGLE_TARGET="python3_6 -python3_5 (-python3_7)" PYTHON_TARGETS="python3_6 -python3_5 (-python3_7)" 1 851 KiB
[ebuild N ] dev-libs/xmlsec-1.2.28::gentoo USE="nss openssl -doc -gcrypt -gnutls -libressl -static-libs -test" 1 949 KiB
[ebuild N ] media-gfx/fontforge-20170731-r4::gentoo USE="X gif jpeg png python readline tiff unicode -cairo -gtk -svg -test -truetype-debugger" PYTHON_SINGLE_TARGET="python3_6 -python2_7 -python3_5" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 13 658 KiB
[ebuild N ] media-libs/libcdr-0.1.5::gentoo USE="-doc -static-libs -test" 598 KiB
[ebuild N ] media-libs/libfreehand-0.1.2::gentoo USE="-doc -static-libs -test" 505 KiB
[ebuild N ] media-libs/libpagemaker-0.0.4::gentoo USE="-debug -doc -tools" 300 KiB
[ebuild N ] media-libs/libvisio-0.1.6::gentoo USE="-doc -static-libs -test -tools" 661 KiB
[ebuild N ] net-libs/neon-0.30.2:0/27::gentoo USE="nls ssl zlib -doc -expat -gnutls -kerberos -libproxy -libressl -pkcs11 -static-libs" 911 KiB
[ebuild N ] app-office/libreoffice-l10n-6.2.4.2::gentoo USE="-offlinehelp" L10N="ru -af -am -ar -as -ast -be -bg -bn -bn-IN -bo -br -brx -bs -ca -ca-valencia -cs -cy -da -de -dgo -dz -el -en -en-GB -en-ZA -eo -es -et -eu -fa -fi -fr -ga -gd -gl -gu -gug -he -hi -hr -hu -id -is -it -ja -ka -kk -km -kmr-Latn -kn -ko -kok -ks -lb -lo -lt -lv -mai -mk -ml -mn -mni -mr -my -nb -ne -nl -nn -nr -nso -oc -om -or -pa -pl -pt -pt-BR -ro -rw -sa -sat -sd -si -sid -sk -sl -sq -sr -sr-Latn -ss -st -sv -sw-TZ -ta -te -tg -th -tn -tr -ts -tt -ug -uk -uz -ve -vi -xh -zh-CN -zh-TW -zu" 1 858 KiB
[ebuild N ] sci-libs/colamd-2.8.0::gentoo USE="-static-libs" 298 KiB
[ebuild N ] media-libs/glm-0.9.9.2::gentoo USE="-test" CPU_FLAGS_X86="sse2 sse3 -avx -avx2" 4 466 KiB
[ebuild N ] app-text/libetonyek-0.1.9::gentoo USE="-doc -static-libs -test" 1 443 KiB
[ebuild N ] app-text/libwpg-0.3.3:0.3::gentoo USE="-doc -static-libs" 321 KiB
[ebuild N ] sci-mathematics/lpsolve-5.5.2.0::gentoo USE="-static-libs" 720 KiB
[ebuild N ] dev-libs/rasqal-0.9.33::gentoo USE="crypt mhash pcre -gmp -static-libs -test -xml" 1 559 KiB
[ebuild N ] dev-libs/redland-1.0.17-r2::gentoo USE="berkdb -iodbc -mysql -odbc -postgres -sqlite -static-libs" 1 584 KiB
[ebuild N ] app-office/libreoffice-bin-6.2.4.2::gentoo USE="-gnome -java -kde" PYTHON_TARGETS="python3_6" 101 546 KiB

Total: 34 packages (34 new), Size of downloads: 147 124 KiB

Would you like to merge these packages? [Yes/No]

>>> Verifying ebuild manifests
>>> Running pre-merge checks for app-office/libreoffice-bin-6.2.4.2

>>> Emerging (1 of 34) app-text/hunspell-1.6.2-r1::gentoo
* hunspell-1.6.2.tar.gz BLAKE2B SHA512 size ;-) ... [ ok ]
>>> Unpacking source...
>>> Unpacking hunspell-1.6.2.tar.gz to /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Source unpacked in /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Preparing source in /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2 ...
* Applying hunspell-1.6.2-renameexes.patch ... [ ok ]
* Running eautoreconf in '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2' ...
* Running autopoint --force ... [ !! ]

* Failed Running autopoint !
*
* Include in your bugreport the contents of:
*
* /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out

* ERROR: app-text/hunspell-1.6.2-r1::gentoo failed (prepare phase):
* Failed Running autopoint !
*
* Call stack:
* ebuild.sh, line 124: Called src_prepare
* environment, line 2789: Called eautoreconf
* environment, line 1005: Called autotools_run_tool '--at-missing' 'autopoint' '--force'
* environment, line 719: Called die
* The specific snippet of code:
* die "Failed Running $1 !";
*
* If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
* The complete build log is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.
* The ebuild environment file is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/environment'.
* Working directory: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
* S: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'

>>> Failed to emerge app-text/hunspell-1.6.2-r1, Log file:

>>> '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'

* Messages for package app-text/hunspell-1.6.2-r1:

* Failed Running autopoint !
*
* Include in your bugreport the contents of:
*
* /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out
* ERROR: app-text/hunspell-1.6.2-r1::gentoo failed (prepare phase):
* Failed Running autopoint !
*
* Call stack:
* ebuild.sh, line 124: Called src_prepare
* environment, line 2789: Called eautoreconf
* environment, line 1005: Called autotools_run_tool '--at-missing' 'autopoint' '--force'
* environment, line 719: Called die
* The specific snippet of code:
* die "Failed Running $1 !";
*
* If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
* The complete build log is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.
* The ebuild environment file is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/environment'.
* Working directory: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
* S: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
serv0 ~ #


Last edited by bagas on Thu Jun 27, 2019 3:46 pm; edited 1 time in total
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1956
Location: Frankfurt, Germany

PostPosted: Wed Jun 26, 2019 4:18 pm    Post subject: Reply with quote

Moving from OpenOffice to LibreOffice is a good idea. :-)

Please do what the messages told you:
Code:
* If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
* The complete build log is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.

You already posted the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`, but we need the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'` and the build log. If the build log is larger than 50 lines, please use wgetpaste to post it.
Back to top
View user's profile Send private message
bagas
n00b
n00b


Joined: 29 Jun 2018
Posts: 58

PostPosted: Thu Jun 27, 2019 6:01 am    Post subject: Reply with quote

Hello.
Code:
From package.keywords deleted
# app-office / libreoffice-bin
# app-text / hunspell


emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'
https://pastebin.com/6Ubfb3H7

Code:
# emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'
[ebuild  N    ] app-text/hunspell-1.6.2-r1  USE="ncurses nls readline -static-libs" L10N="ru -af -bg -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -kk -km -ku -lt -lv -mi -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -sk -sl -sq -sv -sw -tn -uk -zu"


Code:
serv0 ~ # cat /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log
 * Package:    app-text/hunspell-1.6.2-r1
 * Repository: gentoo
 * USE:        abi_x86_64 amd64 elibc_glibc kernel_linux l10n_ru ncurses nls readline userland_GNU
 * FEATURES:   network-sandbox preserve-libs sandbox userpriv usersandbox
>>> Unpacking source...
>>> Unpacking hunspell-1.6.2.tar.gz to /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Source unpacked in /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Preparing source in /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2 ...
 * Applying hunspell-1.6.2-renameexes.patch ...                                                                                                                [ ok ]
 * Running eautoreconf in '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2' ...
 * Running autopoint --force ...                                                                                                                               [ !! ]

 * Failed Running autopoint !
 *
 * Include in your bugreport the contents of:
 *
 *   /mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out

 * ERROR: app-text/hunspell-1.6.2-r1::gentoo failed (prepare phase):
 *   Failed Running autopoint !
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_prepare
 *   environment, line 2787:  Called eautoreconf
 *   environment, line 1003:  Called autotools_run_tool '--at-missing' 'autopoint' '--force'
 *   environment, line  717:  Called die
 * The specific snippet of code:
 *           die "Failed Running $1 !";
 *
 * If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
 * The complete build log is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/temp/environment'.
 * Working directory: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
 * S: '/mnt/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1956
Location: Frankfurt, Germany

PostPosted: Thu Jun 27, 2019 10:38 am    Post subject: Reply with quote

Thanks for your data.

The output of "emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'" looks good. The section 'Package settings' at the end is missing. Maybe a copy&paste problem? But don't worry - we probably won't need it.

I searched at Google and some guys reported a similar problem: https://forums.gentoo.org/viewtopic-p-7047064.html

They reported that it helped to re-emerge gettext and autoconf. Please run
Code:
emerge --oneshot gettext '=sys-devel/autoconf-2.13-r1' '=sys-devel/autoconf-2.69-r4'
emerge --oneshot '=app-text/hunspell-1.6.2-r1::gentoo'

Does that help? If you still get the error, please post the contents of the file
Code:
/var/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out
Back to top
View user's profile Send private message
bagas
n00b
n00b


Joined: 29 Jun 2018
Posts: 58

PostPosted: Thu Jun 27, 2019 1:25 pm    Post subject: Reply with quote

mike155 wrote:
Thanks for your data.

The output of "emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'" looks good. The section 'Package settings' at the end is missing. Maybe a copy&paste problem? But don't worry - we probably won't need it.

I searched at Google and some guys reported a similar problem: https://forums.gentoo.org/viewtopic-p-7047064.html

They reported that it helped to re-emerge gettext and autoconf. Please run
Code:
emerge --oneshot gettext '=sys-devel/autoconf-2.13-r1' '=sys-devel/autoconf-2.69-r4'
emerge --oneshot '=app-text/hunspell-1.6.2-r1::gentoo'

Does that help? If you still get the error, please post the contents of the file
Code:
/var/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out

Did not help.
Code:
emerge --oneshot gettext '=sys-devel/autoconf-2.13-r1' '=sys-devel/autoconf-2.69-r4'
emerge --oneshot '=app-text/hunspell-1.6.2-r1::gentoo'

Code:
serv0 ~ # emerge --oneshot '=app-text/hunspell-1.6.2-r1::gentoo'
Calculating dependencies... done!

>>> Verifying ebuild manifests

>>> Emerging (1 of 1) app-text/hunspell-1.6.2-r1::gentoo
 * hunspell-1.6.2.tar.gz BLAKE2B SHA512 size ;-) ...                                                                                                           [ ok ]
>>> Unpacking source...
>>> Unpacking hunspell-1.6.2.tar.gz to /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Source unpacked in /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work
>>> Preparing source in /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2 ...
 * Applying hunspell-1.6.2-renameexes.patch ...                                                                                                                [ ok ]
 * Running eautoreconf in '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2' ...
 * Running autopoint --force ...                                                                                                                               [ !! ]

 * Failed Running autopoint !
 *
 * Include in your bugreport the contents of:
 *
 *   /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out

 * ERROR: app-text/hunspell-1.6.2-r1::gentoo failed (prepare phase):
 *   Failed Running autopoint !
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_prepare
 *   environment, line 2787:  Called eautoreconf
 *   environment, line 1003:  Called autotools_run_tool '--at-missing' 'autopoint' '--force'
 *   environment, line  717:  Called die
 * The specific snippet of code:
 *           die "Failed Running $1 !";
 *
 * If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
 * The complete build log is located at '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/environment'.
 * Working directory: '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
 * S: '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'

>>> Failed to emerge app-text/hunspell-1.6.2-r1, Log file:

>>>  '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'

 * Messages for package app-text/hunspell-1.6.2-r1:

 * Failed Running autopoint !
 *
 * Include in your bugreport the contents of:
 *
 *   /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out
 * ERROR: app-text/hunspell-1.6.2-r1::gentoo failed (prepare phase):
 *   Failed Running autopoint !
 *
 * Call stack:
 *     ebuild.sh, line  124:  Called src_prepare
 *   environment, line 2787:  Called eautoreconf
 *   environment, line 1003:  Called autotools_run_tool '--at-missing' 'autopoint' '--force'
 *   environment, line  717:  Called die
 * The specific snippet of code:
 *           die "Failed Running $1 !";
 *
 * If you need support, post the output of `emerge --info '=app-text/hunspell-1.6.2-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=app-text/hunspell-1.6.2-r1::gentoo'`.
 * The complete build log is located at '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/environment'.
 * Working directory: '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'
 * S: '/mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2'


Code:
serv0 ~ # cat /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/temp/autopoint.out
***** autopoint *****
***** PWD: /mnt/old/home/tmp/portage/app-text/hunspell-1.6.2-r1/work/hunspell-1.6.2
***** autopoint --force

autopoint: *** AM_GNU_GETTEXT without 'external' argument is no longer supported in version 0.20
autopoint: *** Stop.
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1956
Location: Frankfurt, Germany

PostPosted: Thu Jun 27, 2019 1:38 pm    Post subject: Reply with quote

Code:
autopoint: *** AM_GNU_GETTEXT without 'external' argument is no longer supported in version 0.20
autopoint: *** Stop.

It seems that gettext-0.20 is installed on your machine?

Is it?

Your out[/code]put of 'emerge --info' shows that you are on stable (good!). gettext-0.20 is unstable/testing. Did you add gettext to /etc/portage/package.keywords or to /etc/portage/package.accept_keywords?
Back to top
View user's profile Send private message
bagas
n00b
n00b


Joined: 29 Jun 2018
Posts: 58

PostPosted: Thu Jun 27, 2019 1:56 pm    Post subject: Reply with quote

mike155 wrote:
Code:
autopoint: *** AM_GNU_GETTEXT without 'external' argument is no longer supported in version 0.20
autopoint: *** Stop.

It seems that gettext-0.20 is installed on your machine?

Is it?

Your out[/code]put of 'emerge --info' shows that you are on stable (good!). gettext-0.20 is unstable/testing. Did you add gettext to /etc/portage/package.keywords or to /etc/portage/package.accept_keywords?

Code:
qlist -IUv | grep gett
dev-perl/Locale-gettext-1.70.0
sys-devel/gettext-0.20.1 (abi_x86_64 acl cxx ncurses nls openmp)

Yes
Code:
# cat /etc/portage/package.keywords | grep gett
sys-devel/gettext
Back to top
View user's profile Send private message
mike155
Veteran
Veteran


Joined: 17 Sep 2010
Posts: 1956
Location: Frankfurt, Germany

PostPosted: Thu Jun 27, 2019 2:04 pm    Post subject: Reply with quote

libreoffice-bin needs hunspell 1.6, so you can't update hunspell to 1.7 (look at the ebuild).

hunspell 1.6 doesn't seem to work with gettext 0.20 (That's just an assumption - I'll check that later today)

Can you go back to gettext 0.19?
Back to top
View user's profile Send private message
bagas
n00b
n00b


Joined: 29 Jun 2018
Posts: 58

PostPosted: Thu Jun 27, 2019 3:46 pm    Post subject: Reply with quote

mike155 wrote:
libreoffice-bin needs hunspell 1.6, so you can't update hunspell to 1.7 (look at the ebuild).

hunspell 1.6 doesn't seem to work with gettext 0.20 (That's just an assumption - I'll check that later today)

Can you go back to gettext 0.19?

Thanks, it helped.
Removed gettext from test branch, established.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum