Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Volume keys not working with xfce4-pulseaudio-plugin
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
alogim
Tux's lil' helper
Tux's lil' helper


Joined: 21 Aug 2015
Posts: 127

PostPosted: Sat May 04, 2019 9:28 am    Post subject: Volume keys not working with xfce4-pulseaudio-plugin Reply with quote

I have Xfce4 along with pulseaudio. I have installed xfce-extra/xfce4-pulseaudio-plugin to have a direct interface to pulseaudio and to change and mute the volume/the microphone with it. However, despite I have enabled the option "Enable keyboard shortcuts for volume control", whenever I press them the volume does not change/does not get muted/unmuted.

The package was compiled as follows:
Code:
xfce-extra/xfce4-pulseaudio-plugin-0.4.1::gentoo was built with the following:
USE="libnotify -debug -keybinder -wnck" ABI_X86="(64)"
.
_________________
Desktop: i5-3570k - 2x4 GB - Sapphire HD 7950 Dual-X - 500 GB WD Caviar Black - Dell SE2717H 27"
Laptop: HP EliteBook 850 G5 - i7-8550U - 1x16GB - Intel UHD 620 - 512 GB Samsung NVMe SSD
Phone: OnePlus 5T - SD835 - 8 GB - Adreno 540 - 128 GB
Back to top
View user's profile Send private message
Rockford The Roe
n00b
n00b


Joined: 21 Mar 2019
Posts: 25
Location: Illinois

PostPosted: Mon May 06, 2019 4:23 am    Post subject: Re: Volume keys not working with xfce4-pulseaudio-plugin Reply with quote

alogim wrote:

The package was compiled as follows:
Code:
xfce-extra/xfce4-pulseaudio-plugin-0.4.1::gentoo was built with the following:
USE="libnotify -debug -keybinder -wnck" ABI_X86="(64)"
.


Try adding the keybinder flag.

Code:
sudo flaggie xfce4-pulseaudio-plugin +keybinder

_________________
"UNIX is very simple, it just needs a genius to understand its simplicity." -Dennis Ritchie
Back to top
View user's profile Send private message
Banana
Guru
Guru


Joined: 21 May 2004
Posts: 564
Location: Germany

PostPosted: Fri May 10, 2019 1:58 pm    Post subject: Reply with quote

here are some alternative solutions which may can help: https://unix.stackexchange.com/questions/342554/how-to-enable-my-keyboards-volume-keys-in-xfce
_________________
My personal space
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum