Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201904-18 ] libseccomp
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2231

PostPosted: Wed Apr 17, 2019 8:26 pm    Post subject: [ GLSA 201904-18 ] libseccomp Reply with quote

Gentoo Linux Security Advisory

Title: libseccomp: Privilege escalation (GLSA 201904-18)
Severity: normal
Exploitable: remote
Date: 2019-04-17
Bug(s): #680442
ID: 201904-18

Synopsis

A vulnerability in libseccomp allows for privilege escalation.

Background

A library that provides an easy to use, platform independent, interface
to the Linux Kernel’s syscall filtering mechanism.


Affected Packages

Package: sys-libs/libseccomp
Vulnerable: < 2.4.0
Unaffected: >= 2.4.0
Architectures: All supported architectures


Description

Please review the CVE identifier referenced below for details.

Impact

Please review the referenced CVE identifier for details.

Workaround

There is no known workaround at this time.

Resolution

All libseccomp users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=sys-libs/libseccomp-2.4.0"
   


References

CVE-2019-9893
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum