Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Portage & Programming
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Jill D Holloman
n00b
n00b


Joined: 15 Mar 2019
Posts: 1

PostPosted: Fri Mar 15, 2019 3:04 pm    Post subject: Portage & Programming Reply with quote

Hello, I want to compile openssh, because I can't use emerge anymore.

Can sombody tell me how this can be done ?

Thanks
Back to top
View user's profile Send private message
Naib
Watchman
Watchman


Joined: 21 May 2004
Posts: 5588
Location: Removed by Neddy

PostPosted: Fri Mar 15, 2019 3:06 pm    Post subject: Reply with quote

why can't' you use emerge anymore? you should try to fix emerge and then emerge openssh.
If you can't use emerge anymore you have more fundamental problems than installing openssh
_________________
The best argument against democracy is a five-minute conversation with the average voter
Great Britain is a republic, with a hereditary president, while the United States is a monarchy with an elective king
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum