Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ glsa 201903-13 ] bind
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Thu Mar 14, 2019 6:26 am    Post subject: [ glsa 201903-13 ] bind Reply with quote

Gentoo Linux Security Advisory

Title: BIND: Multiple vulnerabilities (GLSA 201903-13)
Severity: normal
Exploitable: remote
Date: 2019-03-14
Bug(s): #657654, #666946
ID: 201903-13

Synopsis

Multiple vulnerabilities have been found in BIND, the worst of
which could result in a Denial of Service condition.


Background

BIND (Berkeley Internet Name Domain) is a Name Server.

Affected Packages

Package: net-dns/bind
Vulnerable: < 9.12.1_p2-r1
Unaffected: >= 9.12.1_p2-r1
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in BIND. Please review the
CVE identifiers referenced below for details.


Impact

BIND can improperly permit recursive query service to unauthorized
clients possibly resulting in a Denial of Service condition or to be used
in DNS reflection attacks.


Workaround

There is no known workaround at this time.

Resolution

All bind users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-dns/bind-9.12.1_p2-r1"
   


References

CVE-2018-5738
CVE-2018-5740
CVE-2018-5741
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum