Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gnome-light richiede gnome-terminal
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 3:40 pm    Post subject: gnome-light richiede gnome-terminal Reply with quote

Salve ho disinstallato completamente gnome e installato gnome-light , ora pero` mi viene ancora richiesto gnome-temirnal

Code:

Gentoo7700K /home/marco # emerge --update --newuse --deep --with-bdeps=y @world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] x11-libs/vte-0.54.3:2.91::dantrell-gnome-3-30 [0.48.4:2.91::gig] USE="crypt introspection -debug -glade -vala (-termite-patch%*) (-vanilla%)" 0 KiB
[ebuild   R    ] x11-wm/mutter-3.30.2::dantrell-gnome-3-30  USE="elogind* introspection udev vanilla-mipmapping -ck -debug (-deprecated-background) -gles2 (-systemd) -test -wayland" INPUT_DEVICES="-wacom" 0 KiB
[ebuild   R    ] gnome-extra/evolution-data-server-3.30.5-r1:0/62::dantrell-gnome-3-30 [3.30.5-r1:0/62::gentoo] USE="berkdb gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras% -google% -kerberos -test (-gtk-doc%) (-oauth%)" 0 KiB
[ebuild  N    #] x11-terms/gnome-terminal-3.30.2::dantrell-gnome-3-30  USE="deprecated-transparency gnome-shell nautilus -debug -vanilla-hotkeys -vanilla-open-terminal" 0 KiB

Total: 4 packages (1 upgrade, 1 new, 2 reinstalls), Size of downloads: 0 KiB

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/vte:2.91

  (x11-libs/vte-0.54.3:2.91/2.91::dantrell-gnome-3-30, ebuild scheduled for merge) pulled in by
    >=x11-libs/vte-0.54.1:2.91 required by (x11-terms/gnome-terminal-3.30.2:0/0::dantrell-gnome-3-30, ebuild scheduled for merge)
    ^^             ^^^^^^^^^^^                                                                                                                                                                             

  (x11-libs/vte-0.48.4:2.91/2.91::gig, installed) pulled in by
    >=x11-libs/vte-0.43.2:2.91[termite-patch(-)] required by (x11-terms/termite-13:0/0::gig, installed)
                                                                                                                       


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.

Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 3:57 pm    Post subject: Reply with quote

humm vedo che gnome-light stesso dipende da gnome-terminal ...
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21782
Location: here

PostPosted: Sat Mar 02, 2019 5:55 pm    Post subject: Reply with quote

drudox wrote:
humm vedo che gnome-light stesso dipende da gnome-terminal ...

Non dovrebbe puoi postare l'output di emerge --tree --update --newuse --deep --with-bdeps=y @world ?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 7:50 pm    Post subject: Reply with quote

continua a propormi gnome ... ho cambiato profile ritornando a

e il comando mi da :
Code:

Gentoo7700K /home/marco # emerge --tree --update --newuse --deep --with-bdeps=y @world

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!
[nomerge       ] sys-block/gparted-0.32.0::gentoo  USE="policykit -btrfs -cryptsetup -dmraid -f2fs -fat -hfs -jfs -kde -mdadm -ntfs -reiser4 -reiserfs -udf -wayland -xfs"
[ebuild  N     ]  app-text/gnome-doc-utils-0.20.10-r1::gentoo  PYTHON_TARGETS="python2_7" 0 KiB
[nomerge       ] media-sound/alsa-tools-1.1.7:0.9::gentoo  USE="gtk -fltk" ALSA_CARDS="emu10k1x -emu10k1 -hdsp -hdspm -ice1712 -mixart -pcxhr -rme32 -rme96 -sb16 -sbawe -sscape -usb-usx2y -vx222"
[nomerge       ]  dev-python/pygtk-2.24.0-r4:2::dantrell-gnome  USE="-doc -examples -test" PYTHON_TARGETS="python2_7"
[ebuild  N     ]   gnome-base/libglade-2.6.4-r2:2.0::gentoo  USE="-static-libs -test -tools" ABI_X86="(64) -32 (-x32)" PYTHON_SINGLE_TARGET="python2_7 -pypy" PYTHON_TARGETS="python2_7 -pypy" 0 KiB
[ebuild     UD ]   dev-python/pygobject-2.28.6-r55:2::gentoo [2.28.7:2::dantrell-gnome] USE="-examples -libffi -test" PYTHON_TARGETS="python2_7" 0 KiB
[nomerge       ] media-sound/pavucontrol-3.0::gentoo  USE="nls"
[ebuild     U  ]  dev-cpp/gtkmm-3.24.0:3.0::gentoo [3.22.3:3.0::dantrell-gnome] USE="X (-aqua) -doc -test -wayland" ABI_X86="(64) -32 (-x32)" 0 KiB
[nomerge       ] net-im/skypeforlinux-8.34.0.78::gentoo  USE="-pax_kernel" ABI_X86="(64)"
[ebuild  N     ]  gnome-base/gconf-3.2.6-r4:2::gentoo  USE="introspection ldap policykit -debug" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 0 KiB
[ebuild   R    ] app-i18n/ibus-1.5.19::gentoo [1.5.19::dantrell-gnome] USE="X emoji gtk gtk2 introspection libnotify nls python unicode -gconf -kde -test -vala -wayland (-gtk3%*)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7" 0 KiB
[ebuild   R    ] app-admin/sudo-1.8.27-r1::gentoo  USE="ldap nls pam secure-path sendmail -gcrypt -libressl% -offensive -sasl (-selinux) -skey -sssd -system-digest% (-openssl%)" 0 KiB
[ebuild   R    ] net-misc/networkmanager-1.14.6::gentoo [1.14.6::dantrell-gnome] USE="bluetooth dhclient elogind introspection modemmanager ncurses nss policykit ppp wext wifi -audit -connection-sharing -consolekit -dhcpcd -gnutls -iwd -json -ofono -ovs -resolvconf (-selinux) -systemd -teamd -test -vala (-ck%) (-doc%) (-vanilla%*)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  rR    ] xfce-base/thunar-1.8.4:0/3::gentoo  USE="exif libnotify pcre trash-panel-plugin udisks -introspection -test" 0 KiB
[ebuild   R    ] media-video/totem-3.30.0::gentoo [3.30.0::dantrell-gnome-3-30] USE="cdr introspection python -gtk-doc% -lirc -nautilus -test -vala* (-doc%) (-vanilla-thumbnailer%)" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 (-python3_7%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)" 0 KiB
[nomerge       ] xfce-base/xfce4-panel-4.13.4::gentoo  USE="-introspection"
[nomerge       ]  sys-devel/gettext-0.19.8.1::dantrell-gnome  USE="acl cxx ncurses nls openmp -cvs -doc -emacs -git -java -static-libs" ABI_X86="(64) -32 (-x32)"
[nomerge       ]   dev-libs/libxml2-2.9.9:2::gentoo  USE="ipv6 python readline -debug -examples -icu -lzma -static-libs -test" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[nomerge       ]    dev-lang/python-3.6.6:3.6/3.6m::gentoo  USE="bluetooth gdbm ipv6 ncurses readline sqlite ssl (threads) xml -build -examples -hardened -libressl -test -tk -wininst"
[nomerge       ]     net-wireless/bluez-5.50-r1:0/3::dantrell-gnome  USE="alsa cups mesh obex readline udev -btpclient -debug -deprecated -doc -experimental -extra-tools (-selinux) -systemd -test -test-programs -user-session" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[nomerge       ]      net-print/cups-2.2.10::gentoo  USE="X acl dbus pam ssl threads usb -debug -java -kerberos -lprng-compat -python (-selinux) -static-libs -systemd -xinetd -zeroconf" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[ebuild     U  ]       net-print/cups-filters-1.22.1::gentoo [1.21.6::dantrell-gnome] USE="dbus foomatic jpeg ldap pdf png postscript tiff -ipp_autosetup -pclm -perl -static-libs -test -zeroconf" 0 KiB
[nomerge       ] virtual/service-manager-0::gentoo  USE="(-prefix)"
[ebuild   R    ]  sys-apps/openrc-0.41.2::gentoo [0.41.2::dantrell-gnome] USE="ncurses netifrc pam unicode -audit -bash -debug -newnet (-prefix) (-selinux) -static-libs (-vanilla-loopback%*) (-vanilla-shutdown%) (-vanilla-warnings%*)" 0 KiB
[ebuild  rR    ] xfce-base/xfce4-panel-4.13.4::gentoo  USE="-introspection" 0 KiB
[ebuild  rR    ]  xfce-base/garcon-0.6.2::gentoo  USE="gtk2" 0 KiB
[ebuild  rR    ]  xfce-base/exo-0.12.4::gentoo  0 KiB
[ebuild  rR    ]   xfce-base/libxfce4ui-4.13.4::gentoo  USE="startup-notification -debug -glade -introspection -vala" 0 KiB
[nomerge       ] media-video/totem-3.30.0::gentoo [3.30.0::dantrell-gnome-3-30] USE="cdr introspection python -gtk-doc% -lirc -nautilus -test -vala* (-doc%) (-vanilla-thumbnailer%)" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 (-python3_7%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)"
[ebuild   R    ]  media-plugins/grilo-plugins-0.3.8:0.3::gentoo [0.3.8:0.3::dantrell-gnome] USE="youtube (-chromaprint) -daap -flickr -freebox -gnome-online-accounts (-lua) -test -thetvdb -tracker -upnp-av (-dvd%*) (-examples%) (-subtitles%) (-vimeo%)" 0 KiB
[ebuild  N     ]  gnome-base/gnome-desktop-3.30.2.1:3/17::gentoo  USE="introspection (seccomp) udev -debug -test" 0 KiB
[nomerge       ] xfce-base/thunar-1.8.4:0/3::gentoo  USE="exif libnotify pcre trash-panel-plugin udisks -introspection -test"
[ebuild  N     ]  gnome-base/gvfs-1.34.2.1-r2::gentoo  USE="cdda elogind http policykit udev udisks -afp -archive -bluray -fuse -gnome-keyring -gnome-online-accounts -google -gphoto2 -ios -mtp -nfs -samba -systemd -test -zeroconf" 0 KiB
[nomerge       ] media-video/totem-3.30.0::gentoo [3.30.0::dantrell-gnome-3-30] USE="cdr introspection python -gtk-doc% -lirc -nautilus -test -vala* (-doc%) (-vanilla-thumbnailer%)" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 (-python3_7%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)"
[ebuild     U  ]  media-libs/grilo-0.3.7:0.3/0::gentoo [0.3.6:0.3/0::dantrell-gnome] USE="gtk introspection network playlist -gtk-doc% -vala (-examples%) (-test%)" 0 KiB
[ebuild     UD ]  media-libs/clutter-1.26.2-r1:1.0::gentoo [1.26.2-r2:1.0::dantrell-gnome] USE="X gtk introspection (-aqua) -debug -doc -egl -test -wayland" 0 KiB
[ebuild  r  UD ]   x11-libs/gtk+-3.24.5:3/3::gentoo [3.24.5-r1:3/24::dantrell-gnome] USE="X cups introspection (-aqua) -broadway -cloudprint -colord -examples -gtk-doc% -test -vim-syntax -wayland -xinerama (-doc%)" ABI_X86="(64) -32 (-x32)" 0 KiB
[nomerge       ] x11-misc/lightdm-1.28.0::gentoo  USE="gnome gtk introspection -audit -qt5 -vala"
[ebuild   R    ]  sys-apps/accountsservice-0.6.50-r1::gentoo [0.6.50-r1::dantrell-gnome] USE="elogind introspection -doc (-selinux) -systemd (-ck%) (-consolekit%)" 0 KiB
[nomerge       ] gnome-base/gvfs-1.34.2.1-r2::gentoo  USE="cdda elogind http policykit udev udisks -afp -archive -bluray -fuse -gnome-keyring -gnome-online-accounts -google -gphoto2 -ios -mtp -nfs -samba -systemd -test -zeroconf"
[ebuild     U  ]  sys-fs/udisks-2.8.1:2::gentoo [2.8.0:2::dantrell-gnome] USE="acl elogind introspection nls -debug -lvm (-selinux) -systemd -vdo" 0 KiB
[nomerge       ] net-misc/networkmanager-1.14.6::gentoo [1.14.6::dantrell-gnome] USE="bluetooth dhclient elogind introspection modemmanager ncurses nss policykit ppp wext wifi -audit -connection-sharing -consolekit -dhcpcd -gnutls -iwd -json -ofono -ovs -resolvconf (-selinux) -systemd -teamd -test -vala (-ck%) (-doc%) (-vanilla%*)" ABI_X86="(64) -32 (-x32)"
[ebuild   R    ]  net-misc/modemmanager-1.8.2:0/1::gentoo [1.8.2:0/1::dantrell-gnome] USE="introspection policykit qmi udev -mbim -systemd -vala (-ck%)" 0 KiB
[nomerge       ] gnome-base/gconf-3.2.6-r4:2::gentoo  USE="introspection ldap policykit -debug" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[nomerge       ]  sys-auth/polkit-0.115-r2::gentoo [0.115-r2::dantrell-gnome] USE="elogind gtk introspection nls pam -examples -jit -kde (-selinux) -systemd -test (-ck%) (-consolekit%)"
[ebuild  N     ]   gnome-extra/polkit-gnome-0.105-r1::gentoo  0 KiB
[ebuild   R    ]    sys-auth/polkit-0.115-r2::gentoo [0.115-r2::dantrell-gnome] USE="elogind gtk introspection nls pam -examples -jit -kde (-selinux) -systemd -test (-ck%) (-consolekit%)" 0 KiB
[ebuild     U  ]     sys-auth/pambase-20150213-r2::gentoo [20150213-r1::dantrell-gnome] USE="cracklib elogind nullok sha512 -consolekit -debug -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc -securetty (-selinux) -systemd (-ck%) (-gnome-keyring%)" 0 KiB
[ebuild     UD ]      sys-auth/elogind-239.3::gentoo [239.3-r1::dantrell-gnome] USE="acl pam policykit -debug -doc (-selinux)" 0 KiB
[nomerge       ] media-video/totem-3.30.0::gentoo [3.30.0::dantrell-gnome-3-30] USE="cdr introspection python -gtk-doc% -lirc -nautilus -test -vala* (-doc%) (-vanilla-thumbnailer%)" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 (-python3_7%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)"
[nomerge       ]  media-libs/clutter-gtk-1.8.4:1.0::dantrell-gnome  USE="X gtk introspection -debug -examples -wayland"
[ebuild   R    ]   media-libs/cogl-1.22.2:1.0/20::gentoo [1.22.2:1.0/20::dantrell-gnome] USE="introspection kms%* opengl%* pango -debug -examples -gles2 (-gstreamer) -test -wayland (-doc%)" 0 KiB
[nomerge       ] xfce-base/xfce4-panel-4.13.4::gentoo  USE="-introspection"
[nomerge       ]  x11-libs/gtk+-2.24.32-r1:2::dantrell-gnome  USE="cups introspection (-aqua) -examples -test -vim-syntax -xinerama" ABI_X86="(64) -32 (-x32)"
[ebuild  N     ]   gnome-base/librsvg-2.40.20:2::gentoo  USE="introspection vala -tools" ABI_X86="(64) -32 (-x32)" 0 KiB
[nomerge       ] media-video/totem-3.30.0::gentoo [3.30.0::dantrell-gnome-3-30] USE="cdr introspection python -gtk-doc% -lirc -nautilus -test -vala* (-doc%) (-vanilla-thumbnailer%)" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 (-python3_7%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)"
[ebuild   R    ]  dev-libs/totem-pl-parser-3.26.2:0/18::gentoo [3.26.2:0/18::dantrell-gnome] USE="crypt introspection quvi -archive -gtk-doc% -test (-doc%)" 0 KiB
[nomerge       ] media-plugins/grilo-plugins-0.3.8:0.3::gentoo [0.3.8:0.3::dantrell-gnome] USE="youtube (-chromaprint) -daap -flickr -freebox -gnome-online-accounts (-lua) -test -thetvdb -tracker -upnp-av (-dvd%*) (-examples%) (-subtitles%) (-vimeo%)"
[ebuild     UD ]  dev-libs/gom-0.3.2-r1::gentoo [0.3.3-r3::dantrell-gnome] USE="introspection -debug% -python% (-doc%)" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 (-python3_7%)" 0 KiB
[ebuild     UD ]  net-libs/libsoup-2.62.3:2.4::gentoo [2.64.2:2.4::dantrell-gnome-3-30] USE="introspection ssl -debug -gssapi -samba -test -vala" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild   R    ]   net-libs/glib-networking-2.58.0::gentoo [2.58.0::dantrell-gnome-3-30] USE="gnome libproxy ssl -test (-smartcard%)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  rR    ] x11-libs/libxklavier-5.4:0/16::gentoo [5.4:0/16::dantrell-gnome] USE="introspection -vala" 0 KiB
[nomerge       ] app-i18n/ibus-1.5.19::gentoo [1.5.19::dantrell-gnome] USE="X emoji gtk gtk2 introspection libnotify nls python unicode -gconf -kde -test -vala -wayland (-gtk3%*)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[ebuild   R    ]  dev-lang/vala-0.42.5:0.42::gentoo [0.42.5:0.42::dantrell-gnome] USE="-test -valadoc%" 0 KiB
[nomerge       ] media-plugins/grilo-plugins-0.3.8:0.3::gentoo [0.3.8:0.3::dantrell-gnome] USE="youtube (-chromaprint) -daap -flickr -freebox -gnome-online-accounts (-lua) -test -thetvdb -tracker -upnp-av (-dvd%*) (-examples%) (-subtitles%) (-vimeo%)"
[ebuild   R    ]  dev-libs/json-glib-1.4.4::gentoo [1.4.4::dantrell-gnome] USE="introspection -gtk-doc% (-debug%)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  rR    ] xfce-base/xfconf-4.13.5:0/3::gentoo  USE="-debug -perl -test" 0 KiB
[nomerge       ] app-i18n/ibus-1.5.19::gentoo [1.5.19::dantrell-gnome] USE="X emoji gtk gtk2 introspection libnotify nls python unicode -gconf -kde -test -vala -wayland (-gtk3%*)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[ebuild     UD ]  dev-python/pygobject-3.28.3-r1:3::gentoo [3.30.4:3::dantrell-gnome-3-30] USE="cairo -examples% -test" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7" 0 KiB
[ebuild  rR    ] xfce-base/libxfce4util-4.13.2:0/7::gentoo  USE="-introspection -vala" 0 KiB
[nomerge       ] net-print/cups-filters-1.22.1::gentoo [1.21.6::dantrell-gnome] USE="dbus foomatic jpeg ldap pdf png postscript tiff -ipp_autosetup -pclm -perl -static-libs -test -zeroconf"
[ebuild   R    ]  dev-util/gdbus-codegen-2.58.3::gentoo [2.58.3::dantrell-gnome] PYTHON_SINGLE_TARGET="python3_6%* -python2_7% -python3_4% -python3_5% -python3_7%" PYTHON_TARGETS="python2_7%* python3_6%* -python3_4% -python3_5% -python3_7%" 0 KiB
[nomerge       ] x11-libs/gtk+-3.24.5:3/3::gentoo [3.24.5-r1:3/24::dantrell-gnome] USE="X cups introspection (-aqua) -broadway -cloudprint -colord -examples -gtk-doc% -test -vim-syntax -wayland -xinerama (-doc%)" ABI_X86="(64) -32 (-x32)"
[ebuild     UD ]  app-accessibility/at-spi2-atk-2.30.0:2::gentoo [2.30.0-r1:2::dantrell-gnome-3-30] USE="-test" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     UD ]   app-accessibility/at-spi2-core-2.30.0:2::gentoo [2.30.0-r2:2::dantrell-gnome-3-30] USE="X introspection -gtk-doc% -test% (-doc%)" ABI_X86="(64) -32 (-x32)" 0 KiB
[nomerge       ] x11-themes/gnome-themes-standard-3.22.3-r1::dantrell-gnome
[ebuild  N     ]  gnome-base/gsettings-desktop-schemas-3.28.1::gentoo  USE="introspection" 0 KiB
[nomerge       ] xfce-base/garcon-0.6.2::gentoo  USE="gtk2"
[nomerge       ]  x11-libs/gtk+-2.24.32-r1:2::dantrell-gnome  USE="cups introspection (-aqua) -examples -test -vim-syntax -xinerama" ABI_X86="(64) -32 (-x32)"
[ebuild   R    ]   dev-libs/atk-2.30.0::gentoo [2.30.0::dantrell-gnome-3-30] USE="introspection -gtk-doc% (-doc%) (-nls%*)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     UD ]   x11-libs/gdk-pixbuf-2.36.12:2::gentoo [2.38.0-r1:2::dantrell-gnome] USE="X introspection jpeg tiff -debug -jpeg2k -test" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     UD ]    dev-libs/gobject-introspection-1.56.1::gentoo [1.58.3::dantrell-gnome-3-30] USE="cairo -doctool -test" PYTHON_SINGLE_TARGET="python3_6 -python2_7 -python3_4 -python3_5 -python3_7" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7" 0 KiB
[nomerge       ] x11-terms/mate-terminal-1.18.2::gentoo
[ebuild  N     ]  gnome-base/dconf-0.30.1::gentoo  USE="-gtk-doc -test" 0 KiB
[ebuild  r  UD ]   dev-libs/glib-2.58.3:2/2::gentoo [2.58.3-r1:2/58::dantrell-gnome] USE="dbus (mime) xattr -debug (-fam) -gtk-doc% (-selinux) -static-libs -systemtap -test -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="(-python2_7%*) (-python3_4%) (-python3_5%) (-python3_6%*) (-python3_7%)" 0 KiB
[nomerge       ] gnome-base/gnome-desktop-3.30.2.1:3/17::gentoo  USE="introspection (seccomp) udev -debug -test"
[ebuild  N     ]  sys-apps/bubblewrap-0.3.1-r1::gentoo  USE="suid (-selinux)" 0 KiB
[ebuild   R    ] dev-util/glib-utils-2.58.3::gentoo [2.58.3::dantrell-gnome] PYTHON_SINGLE_TARGET="python3_6%* -python3_5% -python3_7%" PYTHON_TARGETS="python3_6%* -python3_5% -python3_7%" 0 KiB
[nomerge       ] dev-cpp/gtkmm-3.24.0:3.0::gentoo [3.22.3:3.0::dantrell-gnome] USE="X (-aqua) -doc -test -wayland" ABI_X86="(64) -32 (-x32)"
[ebuild     UD ]  dev-cpp/cairomm-1.12.0-r1::gentoo [1.12.2::dantrell-gnome] USE="X svg (-aqua) -doc" ABI_X86="(64) -32 (-x32)" 0 KiB
[nomerge       ] x11-terms/mate-terminal-1.18.2::gentoo
[nomerge       ]  app-text/yelp-tools-3.28.0::dantrell-gnome
[ebuild  N     ]   gnome-extra/yelp-xsl-3.30.1::gentoo  0 KiB
[nomerge       ] x11-misc/devilspie-0.23-r1::gentoo
[ebuild  N     ]  gnome-base/gnome-common-3.18.0-r1:3::gentoo  0 KiB
[nomerge       ] x11-drivers/nvidia-drivers-418.43:0/418::gentoo  USE="X acpi driver kms multilib tools -compat -gtk3 -static-libs -uvm -wayland" ABI_X86="32 (64) (-x32)"
[ebuild   R    ]  sys-power/acpid-2.0.31::gentoo [2.0.31::dantrell-gnome] USE="(-selinux) (-systemd%)" 0 KiB
[nomerge       ] app-misc/neofetch-6.0.0::gentoo  USE="X"
[nomerge       ]  www-client/w3m-0.5.3_p20190105::gentoo  USE="X gpm imlib nls ssl unicode -fbcon -gdk-pixbuf -libressl -lynxkeymap -nntp -xface" L10N="-de -ja"
[ebuild     U  ]   dev-libs/boehm-gc-8.0.4::gentoo [8.0.2::gentoo] USE="cxx threads -static-libs" ABI_X86="(64) -32 (-x32)" 1,134 KiB
[nomerge       ] app-arch/libarchive-3.3.3:0/13::gentoo  USE="acl bzip2 e2fsprogs iconv lzma threads xattr zlib -expat -libressl -lz4 -lzo -nettle -static-libs -zstd" ABI_X86="(64) -32 (-x32)"
[nomerge       ]  dev-libs/libxml2-2.9.9:2::gentoo  USE="ipv6 python readline -debug -examples -icu -lzma -static-libs -test" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[nomerge       ]   dev-lang/python-2.7.15:2.7::gentoo  USE="bluetooth gdbm ipv6 ncurses readline sqlite ssl (threads) (wide-unicode) xml (-berkdb) -build -doc -examples -hardened -libressl -tk -wininst"
[nomerge       ]    net-wireless/bluez-5.50-r1:0/3::dantrell-gnome  USE="alsa cups mesh obex readline udev -btpclient -debug -deprecated -doc -experimental -extra-tools (-selinux) -systemd -test -test-programs -user-session" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7"
[nomerge       ]     dev-libs/libical-3.0.4:0/3::dantrell-gnome  USE="berkdb -doc -examples -static-libs -test"
[nomerge       ]      dev-util/cmake-3.13.4::gentoo  USE="ncurses -doc -emacs -qt5 -system-jsoncpp -test"
[nomerge       ]       net-misc/curl-7.64.0::gentoo  USE="ipv6 ldap ssl -adns -brotli -http2 -idn -kerberos -metalink -rtmp -samba -ssh -static-libs -test -threads" ABI_X86="(64) -32 (-x32)" CURL_SSL="openssl -gnutls -libressl -mbedtls -nss (-winssl)"
[nomerge       ]        net-nds/openldap-2.4.47-r1::gentoo  USE="berkdb crypt ipv6 minimal ssl syslog tcpd -cxx -debug -experimental -gnutls -iodbc -kerberos -kinit -libressl -odbc -overlays -pbkdf2 -perl -samba -sasl (-selinux) -sha2 -slp -smbkrb5passwd -static-libs -test" ABI_X86="(64) -32 (-x32)"
[nomerge       ]         sys-apps/groff-1.22.4::gentoo  USE="X -examples"
[nomerge       ]          x11-libs/libICE-1.0.9-r2::gentoo  USE="ipv6 -doc -static-libs" ABI_X86="(64) -32 (-x32)"
[nomerge       ]           x11-base/xorg-proto-2018.4::gentoo
[ebuild   R    ]            dev-util/meson-0.49.2::gentoo [0.49.2::dantrell-gnome] USE="-test" PYTHON_TARGETS="python3_6 -python3_5 -python3_7 (-python3_4%)" 0 KiB
[nomerge       ] net-print/cups-filters-1.22.1::gentoo [1.21.6::dantrell-gnome] USE="dbus foomatic jpeg ldap pdf png postscript tiff -ipp_autosetup -pclm -perl -static-libs -test -zeroconf"
[nomerge       ]  media-libs/fontconfig-2.13.1-r2:1.0::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)"
[nomerge       ]   app-eselect/eselect-fontconfig-1.1-r1::gentoo
[ebuild   R    ]    app-admin/eselect-1.4.14::gentoo [1.4.14::dantrell-gnome] USE="-doc -emacs -vim-syntax (-multischema%)" 0 KiB
[nomerge       ] net-print/cups-filters-1.22.1::gentoo [1.21.6::dantrell-gnome] USE="dbus foomatic jpeg ldap pdf png postscript tiff -ipp_autosetup -pclm -perl -static-libs -test -zeroconf"
[nomerge       ]  app-text/mupdf-1.14.0-r3:0/1.14.0::gentoo  USE="X javascript opengl vanilla -curl -libressl -openssl -static-libs"
[nomerge       ]   media-libs/harfbuzz-2.3.1:0/0.9.18::gentoo  USE="cairo glib graphite icu introspection truetype -debug -static-libs -test" ABI_X86="(64) -32 (-x32)"
[nomerge       ]    dev-libs/gobject-introspection-1.56.1::gentoo [1.58.3::dantrell-gnome-3-30] USE="cairo -doctool -test" PYTHON_SINGLE_TARGET="python3_6 -python2_7 -python3_4 -python3_5 -python3_7" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[ebuild     UD ]     dev-libs/gobject-introspection-common-1.56.1::gentoo [1.58.3::dantrell-gnome-3-30] 0 KiB
[nomerge       ] app-i18n/ibus-1.5.19::gentoo [1.5.19::dantrell-gnome] USE="X emoji gtk gtk2 introspection libnotify nls python unicode -gconf -kde -test -vala -wayland (-gtk3%*)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7"
[ebuild     U  ]  app-i18n/unicode-emoji-11.0::gentoo [5.0::dantrell-gnome] 0 KiB

Total: 61 packages (7 upgrades, 14 downgrades, 12 new, 28 reinstalls), Size of downloads: 1,134 KiB

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

x11-libs/vte:2.91

  (x11-libs/vte-0.54.1:2.91/2.91::gentoo, ebuild scheduled for merge) conflicts with
    >=x11-libs/vte-0.43.2:2.91[termite-patch(-)] required by (x11-terms/termite-13:0/0::gig, installed)
                                               


The following packages are causing rebuilds:

  (x11-libs/gtk+-3.24.5:3/3::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (xfce-base/libxfce4ui-4.13.4:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/xfce4-panel-4.13.4:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/garcon-0.6.2:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/thunar-1.8.4:0/3::gentoo, ebuild scheduled for merge)
    (xfce-base/exo-0.12.4:0/0::gentoo, ebuild scheduled for merge)
  (dev-libs/glib-2.58.3:2/2::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (xfce-base/libxfce4ui-4.13.4:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/xfce4-panel-4.13.4:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/xfconf-4.13.5:0/3::gentoo, ebuild scheduled for merge)
    (xfce-base/garcon-0.6.2:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/thunar-1.8.4:0/3::gentoo, ebuild scheduled for merge)
    (xfce-base/exo-0.12.4:0/0::gentoo, ebuild scheduled for merge)
    (x11-libs/libxklavier-5.4:0/16::gentoo, ebuild scheduled for merge)
    (xfce-base/libxfce4util-4.13.2:0/7::gentoo, ebuild scheduled for merge)

Would you like to merge these packages? [Yes/No]
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 8:22 pm    Post subject: Reply with quote

ottengo errore compilando dconf (che non so perche` sia richiesto ...) questo e` il build.log : http://dpaste.com/3435VZH

qualcuno mi sa dare una mano ?
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 9:21 pm    Post subject: Reply with quote

risolto ricompilando
Code:
gdbus-codegen
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 611

PostPosted: Sat Mar 02, 2019 10:12 pm    Post subject: Reply with quote

perche preserved rebuild vuole rinstallare gnome ??
Code:

 * GNU info directory index is up-to-date.

!!! existing preserved libs:
>>> package: gnome-base/gnome-desktop-3.30.2.1
 *  - /usr/lib64/libgnome-desktop-3.so.17
 *  - /usr/lib64/libgnome-desktop-3.so.17.0.3
 *      used by /usr/bin/evince (app-text/evince-3.30.2)
>>> package: gnome-base/nautilus-3.30.5-r1
 *  - /usr/lib64/libnautilus-extension.so.1
 *  - /usr/lib64/libnautilus-extension.so.1.5.0
 *      used by /usr/lib64/nautilus/extensions-3.0/libevince-properties-page.so (app-text/evince-3.30.2)
Use emerge @preserved-rebuild to rebuild packages using these libraries
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum