Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemi in upgrade @world
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 7:29 am    Post subject: Problemi in upgrade @world Reply with quote

Salve , ho recentemente installato gnome DE , ora ho provato a fare l'upgrade di world e ottengo questo :
Code:

Gentoo7700K /home/marco # emerge --deep --with-bdeps=y --changed-use --update --ask --verbose --backtrack=300 @world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] dev-qt/qtchooser-66::gentoo [0_p20170803::gentoo] USE="-test" 32 KiB
[ebuild     U  ] sys-process/gotop-3.0.0::chaoslab [2.0.2::chaoslab] USE="-debug -pie -static" 1,844 KiB
[ebuild     U  ] dev-db/sqlite-3.27.2:3::gentoo [3.27.1:3::gentoo] USE="readline -debug -doc -icu -secure-delete -static-libs -tcl -test -tools" ABI_X86="(64) -32 (-x32)" 2,732 KiB
[ebuild     U  ] x11-libs/libfontenc-1.1.4::gentoo [1.1.3-r1::gentoo] USE="-static-libs" 313 KiB
[ebuild     U  ] x11-libs/libxkbcommon-0.8.4::gentoo [0.8.3::gentoo] USE="X -doc -static-libs -test" ABI_X86="(64) -32 (-x32)" 634 KiB
[ebuild     U  ] x11-apps/xmodmap-1.0.10::gentoo [1.0.9::gentoo] 143 KiB
[ebuild     U  ] sys-libs/ldb-1.4.6:0/1.4.6::gentoo [1.4.5:0/1.4.5::gentoo] USE="ldap lmdb python -doc" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 1,399 KiB
[ebuild     U  ] x11-libs/libvdpau-1.2::gentoo [1.1.1::gentoo] USE="dri -doc -test" ABI_X86="32 (64) (-x32)" 137 KiB
[ebuild     U  ] media-libs/libjpeg-turbo-2.0.2::gentoo [2.0.1::gentoo] USE="-java -static-libs" ABI_X86="(64) -32 (-x32)" 2,109 KiB
[ebuild  r  U  ] dev-libs/double-conversion-3.0.3:0/2::gentoo [3.0.0:0/1::gentoo] USE="-static-libs% -test" 6,856 KiB
[ebuild  NS    ] virtual/jpeg-62:62::gentoo [0-r2:0::gentoo] USE="(-static-libs%)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild     U  ] x11-apps/xhost-1.0.8::gentoo [1.0.7::gentoo] USE="ipv6" 136 KiB
[ebuild     U  ] x11-apps/xrdb-1.2.0::gentoo [1.1.1::gentoo] 139 KiB
[ebuild  r  U  ] x11-base/xorg-server-1.20.4:0/1.20.4::gentoo [1.20.3:0/1.20.3::gentoo] USE="glamor ipv6 suid udev xorg -debug -dmx -doc -kdrive -libressl -minimal (-selinux) -static-libs (-systemd) -unwind -wayland -xcsecurity -xephyr -xnest -xvfb" 5,981 KiB
[ebuild  rR    ] x11-drivers/xf86-input-libinput-0.28.2::gentoo  0 KiB
[ebuild  rR    ] x11-drivers/xf86-input-keyboard-1.9.0::gentoo  0 KiB
[ebuild  rR    ] x11-drivers/xf86-input-mouse-1.9.3::gentoo  0 KiB
[ebuild     U  ] x11-apps/xclock-1.0.8::gentoo [1.0.7::gentoo] 168 KiB
[ebuild  N     ] x11-themes/gnome-themes-standard-3.22.3-r1::dantrell-gnome  0 KiB
[ebuild     U  ] sys-apps/openrc-0.41.2::dantrell-gnome [0.41.1::dantrell-gnome] USE="ncurses netifrc pam unicode vanilla-loopback vanilla-warnings -audit -bash -debug -newnet (-prefix) (-selinux) -static-libs -vanilla-shutdown" 0 KiB
[ebuild     U  ] dev-libs/glib-2.58.3-r1:2/58::dantrell-gnome [2.58.3:2/58::dantrell-gnome] USE="dbus (mime) xattr -debug (-fam) (-selinux) -static-libs -systemtap -test -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5 -python3_7" 0 KiB
[ebuild  rR   #] x11-libs/gtk+-3.24.5:3::gentoo  USE="X colord cups introspection (-aqua) -broadway -cloudprint -examples -gtk-doc -test -vim-syntax -wayland -xinerama" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  rR    ] dev-qt/qtcore-5.11.3-r2:5/5.11::gentoo  USE="-debug -icu (-systemd) -test" 0 KiB
[ebuild  NS   #] app-text/enchant-2.2.3-r1:2::dantrell-gnome [1.6.1:0::dantrell-gnome] USE="hunspell -aspell -static-libs -test" 936 KiB
[ebuild  rR    ] x11-drivers/nvidia-drivers-418.43:0/418::gentoo  USE="X acpi driver gtk3 kms multilib tools -compat -static-libs -uvm -wayland" ABI_X86="32 (64) (-x32)" 0 KiB
[ebuild  rR    ] net-libs/webkit-gtk-2.22.6:4/37::dantrell-gnome  USE="X egl geolocation gnome-keyring gstreamer introspection jit libnotify (opengl) spell webgl (-aqua) -coverage -doc -gles2 -nsplugin -test -wayland" 0 KiB
[ebuild   R    ] dev-libs/libpeas-1.22.0::dantrell-gnome [1.22.0::gentoo] USE="gtk python -glade -lua -luajit -test" PYTHON_SINGLE_TARGET="python3_6 -python3_4 -python3_5 -python3_7" PYTHON_TARGETS="python3_6 -python3_4 -python3_5 -python3_7" 0 KiB
[ebuild   R    ] x11-libs/gtksourceview-3.24.9:3.0/3::dantrell-gnome [3.24.9:3.0/3::gentoo] USE="introspection vala -glade -test" 0 KiB
[ebuild     U #] app-text/gspell-1.8.1:0/1::dantrell-gnome [1.6.1:0/1::gentoo] USE="introspection -test -vala" 410 KiB
[ebuild     UD ] x11-libs/vte-0.44.2:2.91::eroen [0.54.3:2.91::dantrell-gnome-3-30] USE="crypt introspection termite-patch%* -debug -glade -vala" 952 KiB
[ebuild   R    ] dev-qt/qtgui-5.11.3:5/5.11::gentoo  USE="dbus gif jpeg libinput png udev xcb -accessibility -debug -egl* -eglfs -evdev -gles2 -ibus -test -tslib -tuio -vnc" 0 KiB
[ebuild  rR    ] xfce-base/thunar-1.8.4:0/3::gentoo  USE="exif introspection libnotify pcre trash-panel-plugin udisks -test" 0 KiB
[ebuild     U  ] gnome-extra/evolution-data-server-3.30.5-r1:0/62::dantrell-gnome-3-30 [3.30.5:0/62::dantrell-gnome-3-30] USE="berkdb gnome-online-accounts gtk introspection ipv6 ldap vala weather -api-doc-extras -google -kerberos -test" 0 KiB
[ebuild     U  ] gnome-base/gdm-3.30.3::dantrell-gnome-3-30 [3.30.2::dantrell-gnome-3-30] USE="branding elogind introspection ipv6 tcpd -accessibility -audit -fprint -plymouth (-selinux) -smartcard (-systemd) -test -wayland -xinerama" 1,232 KiB
[blocks B      ] x11-themes/gnome-themes-standard ("x11-themes/gnome-themes-standard" is blocking x11-themes/gnome-themes-extra-3.28)

Total: 34 packages (19 upgrades, 1 downgrade, 1 new, 2 in new slots, 11 reinstalls), Size of downloads: 26,145 KiB
Conflict: 1 block (1 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/vte:2.91

  (x11-libs/vte-0.54.3:2.91/2.91::dantrell-gnome-3-30, installed) pulled in by
    >=x11-libs/vte-0.54.1:2.91 required by (x11-terms/gnome-terminal-3.30.2:0/0::dantrell-gnome-3-30, installed)
    ^^             ^^^^^^^^^^^                                                                                                                                                           

  (x11-libs/vte-0.44.2:2.91/2.91::eroen, ebuild scheduled for merge) pulled in by
    >=x11-libs/vte-0.43.2:2.91[termite-patch(-)] required by (x11-terms/termite-13:0/0::eroen, installed)
                                                                                                                         


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (x11-themes/gnome-themes-standard-3.22.3-r1:0/0::dantrell-gnome, ebuild scheduled for merge) pulled in by
    x11-themes/gnome-themes-standard required by (x11-misc/lightdm-gtk-greeter-2.0.6:0/0::gentoo, installed)
    x11-themes/gnome-themes-standard required by (x11-themes/arc-theme-20181022:0/0::gentoo, installed)

  (x11-themes/gnome-themes-extra-3.28:0/0::dantrell-gnome, installed) pulled in by
    >=x11-themes/gnome-themes-extra-3.28 required by (gnome-base/gnome-core-apps-3.30.0:3.0/3.0::dantrell-gnome-3-30, installed)
    x11-themes/gnome-themes-extra required by (x11-libs/gtk+-2.24.32-r1:2/2::dantrell-gnome, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The following packages are causing rebuilds:

  (x11-base/xorg-server-1.20.4:0/1.20.4::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (x11-drivers/xf86-input-mouse-1.9.3:0/0::gentoo, ebuild scheduled for merge)
    (x11-drivers/xf86-input-keyboard-1.9.0:0/0::gentoo, ebuild scheduled for merge)
    (x11-drivers/nvidia-drivers-418.43:0/418::gentoo, ebuild scheduled for merge)
    (x11-drivers/xf86-input-libinput-0.28.2:0/0::gentoo, ebuild scheduled for merge)
  (dev-libs/double-conversion-3.0.3:0/2::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (dev-qt/qtcore-5.11.3-r2:5/5.11::gentoo, ebuild scheduled for merge)

The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by x11-terms/termite-13::eroen
# required by @selected
# required by @world (argument)
=x11-libs/vte-0.44.2 termite-patch

Would you like to add these changes to your config files? [Yes/No] Ys
Sorry, response 'Ys' not understood. [Yes/No] Yes

Autounmask changes successfully written.

 * IMPORTANT: config file '/etc/portage/package.use/zz-autounmask' needs updating.
 * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
 * sections of the emerge man page to learn how to update config files.

 * In order to avoid wasting time, backtracking has terminated early
 * due to the above autounmask change(s). The --autounmask-backtrack=y
 * option can be used to force further backtracking, but there is no
 * guarantee that it will produce a solution.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 7:51 am    Post subject: Reply with quote

Il problema e' il pacchetto x11-terms/termite-13 dell'overlay eroen, questo richiede una versione con patch di x11-libs/vte che hai solo fino alla versione x11-libs/vte-0.44.2, ora pero' x11-terms/gnome-terminal richiede una versione superiore di x11-libs/vte quindi ti da l'errore.
Secondo me dovresti eliminare termite visto che non e' la prima volta che ti capita questo errore
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 7:53 am    Post subject: Reply with quote

e se eliminassi gnome-terminal invece ?
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 7:56 am    Post subject: Reply with quote

ma e§ l'unico problema ? cosa mi dici di gnome-theme-standard ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 8:07 am    Post subject: Reply with quote

drudox wrote:
ma e§ l'unico problema ? cosa mi dici di gnome-theme-standard ?

Si anche questo e' un errore x11-themes/gnome-themes-extra e' richiesto da gnome-base/gnome-core-apps ma non puo' essere installato allo stesso momento con x11-themes/gnome-themes-extra che e' richiesto da x11-misc/lightdm-gtk-greeter.
Quindi qua se vuoi gnome-3.30 devi disinstallare x11-themes/gnome-themes-standard, x11-misc/lightdm-gtk-greeter e x11-themes/arc-theme. Al posto di lightdm puoi usare gdm che e' standard per gnome
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 8:22 am    Post subject: Reply with quote

no !! odio GDM .. ricordo che in passato avevo gia` installato gnome e usavo lightdm ... non c'e` altra soluzione ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 8:37 am    Post subject: Reply with quote

drudox wrote:
no !! odio GDM .. ricordo che in passato avevo gia` installato gnome e usavo lightdm ... non c'e` altra soluzione ?

Per usare lightdm sembrerebbe di no. Potresti chiedere nel relativo thread di gnome without systemd
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 9:19 am    Post subject: Reply with quote

beh .. che dire gnome lo ho installato quasi per sfizio ... ma uso per lo piu` i3 .. mi puoi consigliare una guida su come disinstallare gnome installato aggiungendo i repository come indicato nel metodo 1 della wiky gnome whitout systemd ?
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 9:58 am    Post subject: Reply with quote

per quanto riguarda termite / gnome-terminal ... come posso tenere termite anzi che gnome-terminal ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 10:53 am    Post subject: Reply with quote

drudox wrote:
beh .. che dire gnome lo ho installato quasi per sfizio ... ma uso per lo piu` i3 .. mi puoi consigliare una guida su come disinstallare gnome installato aggiungendo i repository come indicato nel metodo 1 della wiky gnome whitout systemd ?

Come hai installato gnome? Se hai solo dato emerge gnome ti basta dare un emerge -C gnome e poi un emerge --depclean -a (controlla comunque bene cosa vuole eliminare) che ti elimina tutte le dipendenze.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 10:54 am    Post subject: Reply with quote

drudox wrote:
per quanto riguarda termite / gnome-terminal ... come posso tenere termite anzi che gnome-terminal ?

Per prima cosa devi vedere chi dipende da gnome-terminal
Code:
$ equery d gnome-terminal

e poi vedere se puoi farne a meno
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 11:10 am    Post subject: Reply with quote

ecco ottengo questo :
Code:

equery d gnome-terminal
 * These packages depend on gnome-terminal:
gnome-base/gnome-core-apps-3.30.0 (>=x11-terms/gnome-terminal-3.30.0)
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 11:38 am    Post subject: Reply with quote

drudox wrote:
ecco ottengo questo :
Code:

equery d gnome-terminal
 * These packages depend on gnome-terminal:
gnome-base/gnome-core-apps-3.30.0 (>=x11-terms/gnome-terminal-3.30.0)

Quindi non puoi fare nulla perche' gnome-core-apps e' richiesto da gnome-base/gnome.
Potresti provare ad installare gnome-base/gnome-light che non dipende dalle gnome-core-apps
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 2:30 pm    Post subject: Reply with quote

durante la compilazione ricevo errore compilando gvfs
questo e§ il build.log :
http://dpaste.com/2MCWJV3

potete darmi una mano su come risolvere ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 2:47 pm    Post subject: Reply with quote

drudox wrote:
potete darmi una mano su come risolvere ?

Cosa ritorna il comando emerge -pv gnome-base/gvfs::dantrell-gnome-3-30?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 2:54 pm    Post subject: Reply with quote

Code:

Gentoo7700K /home/marco # emerge -pv gnome-base/gvfs::dantrell-gnome-3-30

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] gnome-base/gvfs-1.38.1::dantrell-gnome-3-30  USE="cdda gtk http policykit udev udisks -afp -archive -bluray -elogind* -fuse -gnome-keyring* -gnome-online-accounts* -google -gphoto2 -ios -mtp -nfs -samba -systemd -test -zeroconf" 0 KiB

Total: 1 package (1 reinstall), Size of downloads: 0 KiB
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 2:58 pm    Post subject: Reply with quote

Ti manca da abilitare elogind, strano che non ti dia error l'ebuild perche' e' impostato per controllare che elogind o systemd sia settato
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 3:01 pm    Post subject: Reply with quote

come lo abilito ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 3:06 pm    Post subject: Reply with quote

drudox wrote:
come lo abilito ?

Ma adesso hai ancora gnome senza systemd? Se si abilita elogind direttamente nel make.conf perche' quello devi averlo.
Controlla anche in package.use di non averlo disabilitato li.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 3:13 pm    Post subject: Reply with quote

si ho messo gnome-light
sempre senza systemd , lo abilito nella use del make.conf
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 3:22 pm    Post subject: Reply with quote

gvfs lo compila .. ora ricevo questo errore :

Code:

!!! The ebuild selected to satisfy "net-misc/networkmanager" has unmet requirements.
- net-misc/networkmanager-1.14.6::dantrell-gnome USE="bluetooth consolekit dhclient elogind introspection modemmanager ncurses nss policykit ppp vanilla wext wifi -audit -ck -connection-sharing -dhcpcd -doc -gnutls -iwd -json -ofono -ovs -resolvconf (-selinux) -systemd -teamd -test -vala" ABI_X86="(64) -32 (-x32)"

  The following REQUIRED_USE flag constraints are unsatisfied:
    at-most-one-of ( ck consolekit elogind systemd )

  The above constraints are a subset of the following complete expression:
    doc? ( introspection ) modemmanager? ( ppp ) vala? ( introspection ) vanilla? ( !dhcpcd ) wext? ( wifi ) exactly-one-of ( nss gnutls ) exactly-one-of ( dhclient dhcpcd ) at-most-one-of ( ck consolekit elogind systemd )

(dependency required by "@selected" [set])
(dependency required by "@world" [argument])


Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 3:44 pm    Post subject: Reply with quote

Non puoi avere elogind e consolekit nello stesso momento, quindi disabilita consolkit globalmente in make.conf se usi elogind
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Fri Mar 01, 2019 3:52 pm    Post subject: Reply with quote

non capisco cosa devo fare per togliere gnome-terminal dal world .... puoi aiutarmi ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Fri Mar 01, 2019 4:16 pm    Post subject: Reply with quote

drudox wrote:
non capisco cosa devo fare per togliere gnome-terminal dal world .... puoi aiutarmi ?

L'unico modo e' installare gnome-light, quindi se hai installato tutto come si deve, potresti provare con
Code:
# emerge -C gnome
# emerge gnome-light
# emerge --depclean -a

Con il primo comando elimini gnome-base/gnome che ha come dipendenza gnome-base/gnome-core-apps (che ha come dipendenza gnome-terminal), il secondo installi una versione light di gnome dove non ha come dipendenza gnome-base/gnome-core-apps, il terzo ed ultimo comando dovrebbe eliminarti tutte le dipendenze di gnome-base/gnome ma lasciandoti quelle per gnome-base/gnome-light
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum