Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xfce4 update - workspace wrap - not working correctly
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Vulgar
n00b
n00b


Joined: 15 Sep 2004
Posts: 38

PostPosted: Fri Feb 01, 2019 6:08 pm    Post subject: xfce4 update - workspace wrap - not working correctly Reply with quote

On Dec. 4th 2018 xfce4 components were updated. Since then I have not been able to move to workspaces moving the courser south (down) & east (right), only able to move by going north (up) left (west). I typically utilize 9 workspaces a 3x3 block.

What was updated to:
xfce4-session-4.12.1-r2
xfce4-settings-4.12.4
xfce4-appfinder-4.12.0-r2
xfce4-notifyd-0.4.3-r1
xfce4-clipman-plugin-1.4.3

I am assuming it was the Settings update that is most probably the culprit.

I have searched in vain to find anyone else with this issue, yet have found nothing. I have deleted all the xfce4 settings files in the .config folder. Which has been necessary on a few updates in the past, as updates made changes to how or where settings files were located.

Restarted with a clean new deskstop, configuring like I have done since first using xfce a good 15 years or so ago. I keep things simple, stock setup, other than background image, number of workstations (9) and 3 panels. Therefore I doubt that anything outside of xfce or any custom configuration inside xfce has affected the workstation wrapping.

Yes I have checked and rechecked all settings within the Settings Manager. Have checked unchecked the box's and changed edge resistance in the window manager wrap workspaces when reaching screen edge. Have tried resting workspace margins. Checked unchecked boxes on the window manager tweaks workspace page, etc., etc., etc. Checked unchecked everything that has anything to do with workspaces in the settings manager, as well as anything that might remotely have an affect on workspace wrapping.

I have looked at the configuration files themselves, but did not see anything amiss. Everything was set exactly like it was in the settings manager.

Have been waiting to see if anyone else posts with the same issue I am having, have checked bug list's. Have not been able to find anything doing google search or on xfce website, or searches here on the Gentoo forums. The majority of my searches found post's pertaining to how to turn off screen edge wrapping. Giving the impression that most do not utilize that feature.

I have not downgraded to previous versions, as I would rather move forwards rather than backwards, and get a bug report going if necessary, if an actual bug can be found.

Anyone have any ideas? Since I cannot find anyone else that seems to have the same problem. I am thinking it must be on my end. I having missed something.

Any suggestions would be much appreciated. This not being able to move directly to the desired workspace is putting a crimp in my work style.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum