Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problemi con emerge @preserved-rebuild
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Sun Jan 27, 2019 2:19 pm    Post subject: problemi con emerge @preserved-rebuild Reply with quote

sto provando a ricompilare @preserved-rebuild che fallisce subito dicendomi :
Code:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "dev-lang/ruby:2.2".
(dependency required by "@preserved-rebuild" [argument])


il fatto e` che io ho installata ruby-2.3 ...
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Sun Jan 27, 2019 2:34 pm    Post subject: Reply with quote

Cosa ritorna il comando
Code:
$ qlist -Iv dev-lang/ruby

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 6:27 am    Post subject: Reply with quote

Buongiorno , scusa il ritardo nella risposta

Code:
~ » qlist -Iv dev-lang/ruby   
                                                                                                                                                   
dev-lang/ruby-2.2.10
dev-lang/ruby-2.3.7
dev-lang/ruby-2.4.5-r1
dev-lang/ruby-2.6.0-r1
-----------------------
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 6:42 am    Post subject: Reply with quote

Come mai hai ancora ruby22 installato che non e' piu' presente nel tree?
Qualche pacchetto dipende ancora da ruby22 (equery d =dev-lang/ruby-2.2.10 posta l'output)?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 7:15 am    Post subject: Reply with quote

No nessuno :

Code:
ghirtoo /home/drudox # equery d =dev-lang/ruby-2.2.10
 * These packages depend on dev-lang/ruby-2.2.10:
app-editors/gvim-8.1.0648 (ruby ? dev-lang/ruby:2.4)
                          (ruby ? dev-lang/ruby:2.3)
                          (ruby ? dev-lang/ruby:2.5)
app-editors/vim-8.1.0648-r1 (ruby ? dev-lang/ruby:2.4)
                            (ruby ? dev-lang/ruby:2.3)
                            (ruby ? dev-lang/ruby:2.5)
app-text/docbook-xsl-stylesheets-1.79.1-r2 (ruby ? dev-lang/ruby:2.4)
                                           (ruby ? dev-lang/ruby:2.3)
                                           (ruby ? dev-lang/ruby:2.5)
app-text/ronn-0.7.3-r3 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                       (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                       (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/bundler-1.17.3 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                        (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                        (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                        (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/did_you_mean-1.0.2 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
dev-ruby/did_you_mean-1.1.2 (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
dev-ruby/did_you_mean-1.3.0 (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                            (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/fast_xs-0.8.0-r2 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                          (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                          (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/git-1.5.0 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                   (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                   (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/hpricot-0.8.6-r5 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                          (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                          (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/json-1.8.6-r1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                       (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                       (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/json-2.1.0-r1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                       (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                       (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                       (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/kpeg-1.1.0-r1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                       (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                       (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                       (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/minitest-5.11.3 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                         (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                         (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                         (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/mustache-1.1.0 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                        (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                        (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
dev-ruby/net-telnet-0.2.0 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                          (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                          (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                          (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/power_assert-1.1.3 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                            (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                            (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                            (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/racc-1.4.14 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                     (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                     (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                     (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/rake-12.3.2 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                     (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                     (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                     (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/rake-compiler-1.0.7 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                             (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                             (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                             (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/rdiscount-2.2.0.1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                           (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                           (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                           (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/rdoc-6.1.1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                    (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                    (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                    (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/rubygems-3.0.1 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                        (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                        (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                        (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/test-unit-3.3.0 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                         (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                         (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                         (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
dev-ruby/xmlrpc-0.3.0 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                      (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                      (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                      (ruby_targets_ruby26 ? dev-lang/ruby:2.6)
media-gfx/graphviz-2.40.1-r1 (ruby ? dev-lang/ruby)
net-libs/webkit-gtk-2.22.5 (dev-lang/ruby:2.4)
                           (dev-lang/ruby:2.3)
                           (dev-lang/ruby:2.5)
sys-block/thin-provisioning-tools-0.7.6 (test ? dev-lang/ruby:2.5)
                                        (test ? dev-lang/ruby:2.4)
                                        (test ? dev-lang/ruby:2.3)
virtual/rubygems-15 (ruby_targets_ruby23 ? dev-lang/ruby:2.3)
                    (ruby_targets_ruby24 ? dev-lang/ruby:2.4)
                    (ruby_targets_ruby25 ? dev-lang/ruby:2.5)
                    (ruby_targets_ruby26 ? dev-lang/ruby:2.6)



infatti :

Code:
ghirtoo /home/drudox # equery d =dev-lang/ruby-2.2.10 | grep 2.2
dev-ruby/rdiscount-2.2.0.1
net-libs/webkit-gtk-2.22.5
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 7:52 am    Post subject: Reply with quote

Prima di disinstallare quella versione prova a vedere anche con
Code:
$ eix --installed-with-use ruby_targets_ruby22

se non hai nulla disinstalla ruby22
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 9:51 am    Post subject: Reply with quote

Code:
emerge --info

https://paste.pound-python.org/show/1h9IFFgyKClxyPPaMX2c/

Code:

ghirtoo /home/drudox # grep -r ruby /etc/portage/package.use/*
etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/did_you_mean-1.3.0 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/minitest-5.11.3 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/net-telnet-0.2.0 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/power_assert-1.1.3 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rake-12.3.2 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/test-unit-3.3.0 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/xmlrpc-0.3.0 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/bundler-1.17.3 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/hpricot-0.8.6-r5::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:# required by app-text/ronn-0.7.3-r3::gentoo[ruby_targets_ruby24,-test]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/json-2.1.0-r1 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/racc-1.4.14::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rdoc-6.1.1 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/racc-1.4.14::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/kpeg-1.1.0-r1 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/kpeg-1.1.0-r1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/racc-1.4.14 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/did_you_mean-1.3.0::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=virtual/rubygems-15 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/did_you_mean-1.3.0::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rubygems-3.0.1 ruby_targets_ruby26
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/minitest-5.11.3 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/net-telnet-0.2.0 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/power_assert-1.1.3 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rake-12.3.2 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[-test,ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/test-unit-3.3.0 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/minitest-5.11.3::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.4.5-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/xmlrpc-0.3.0::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/json-2.1.0-r1 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/racc-1.4.14::gentoo
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rdoc-6.1.1 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/json-2.1.0-r1::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.4.5-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/xmlrpc-0.3.0::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/kpeg-1.1.0-r1 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rdoc-6.1.1::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo[rdoc]
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/json-2.1.0-r1::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.4.5-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/xmlrpc-0.3.0::gentoo[ruby_targets_ruby24]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/racc-1.4.14 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/json-2.1.0-r1::gentoo[-test,ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/rubygems-3.0.1::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=virtual/rubygems-15 ruby_targets_ruby23
/etc/portage/package.use/zz-autounmask:# required by virtual/rubygems-15::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.3.8-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/json-2.1.0-r1::gentoo[ruby_targets_ruby23]
/etc/portage/package.use/zz-autounmask:# required by dev-lang/ruby-2.6.0-r1::gentoo
/etc/portage/package.use/zz-autounmask:# required by dev-ruby/did_you_mean-1.3.0::gentoo[ruby_targets_ruby26]
/etc/portage/package.use/zz-autounmask:>=dev-ruby/rubygems-3.0.1 ruby_targets_ruby23


grazie per l'aiuto

stavamo sbagliando thread :""""D haha
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 10:17 am    Post subject: Reply with quote

Prova a lanciare un emerge -UD @world per ricompilare il pacchetto incriminato, poi depclean devrebbe proporti di eliminare rub22.
Anche ruby23 non dovrebbe piu' esserci
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 11:20 am    Post subject: Reply with quote

ottengo questo :evil:

Code:
ghirtoo /home/drudox # emerge -UD --backtrack=300 @world
Calculating dependencies... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-libs/gdbm:0

  (sys-libs/gdbm-1.18.1:0/6::gentoo, installed) pulled in by
    sys-libs/gdbm:0/6= required by (media-sound/pulseaudio-12.2:0/0::gentoo, installed)
                 ^^^^^                                                                                                     
    (and 4 more with the same problem)

  (sys-libs/gdbm-1.14.1:0/5::gentoo, ebuild scheduled for merge) pulled in by
    sys-libs/gdbm:0/5= required by (dev-lang/ruby-2.2.10:2.2/2.2::gentoo, installed)
                 ^^^^^                                                                                                 

dev-libs/openssl:0

  (dev-libs/openssl-1.1.0j:0/1.1::gentoo, installed) pulled in by
    dev-libs/openssl:0/1.1= required by (dev-lang/python-3.6.6:3.6/3.6m::gentoo, installed)
                    ^^^^^^^                                                                                                   
    (and 17 more with the same problem)

  (dev-libs/openssl-1.0.2q:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/openssl:0/0= required by (dev-lang/ruby-2.2.10:2.2/2.2::gentoo, installed)
                    ^^^^^                                                                                                 

sys-libs/readline:0

  (sys-libs/readline-8.0:0/8::gentoo, installed) pulled in by
    sys-libs/readline:0/8=[abi_x86_64(-)] required by (sys-libs/gdbm-1.18.1:0/6::gentoo, installed)
                     ^^^^^                                                                                                             
    (and 15 more with the same problem)

  (sys-libs/readline-7.0_p5:0/7::gentoo, ebuild scheduled for merge) pulled in by
    sys-libs/readline:0/7= required by (dev-lang/ruby-2.2.10:2.2/2.2::gentoo, installed)
                     ^^^^^                                                                                                 

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (dev-lang/ruby-2.2.10:2.2/2.2::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


emerge: there are no ebuilds built with USE flags to satisfy ">=dev-ruby/minitest-5.4.3[ruby_targets_ruby22]".
!!! One of the following packages is required to complete your request:
- dev-ruby/minitest-5.11.3::gentoo (Missing IUSE: ruby_targets_ruby22)
- dev-ruby/minitest-5.10.3::gentoo (Missing IUSE: ruby_targets_ruby22)
(dependency required by "dev-lang/ruby-2.2.10::gentoo" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 11:32 am    Post subject: Reply with quote

Niente allora ricompila solo il pacchetto che aveva abilitato ancora ruby22 e poi elimina ruby22 manualmente.
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 11:58 am    Post subject: Reply with quote

fatto ... ora ottengo questo :cry:

Code:
[ebuild     UD ] dev-libs/openssl-1.0.2q [1.1.0j] USE="sslv3%* tls-heartbeat* -gmp% -kerberos% -sslv2%"
[ebuild     U  ] dev-lang/ruby-2.3.8-r1 [2.3.7]
[ebuild     U  ] sys-devel/llvm-6.0.1-r2 [6.0.1-r1]
[ebuild     U  ] sys-devel/llvm-5.0.2 [5.0.1]
[ebuild     U  ] sci-mathematics/octave-4.4.1 [4.2.2] USE="ssl%* -libressl%"
[ebuild   R    ] dev-lang/python-3.5.5-r1
[ebuild   R    ] games-puzzle/gnome-klotski-3.22.3
[ebuild   R    ] games-board/gnome-mines-3.26.0
[ebuild   R    ] games-arcade/gnome-robots-3.22.3
[ebuild   R   #] gnome-extra/gnome-calculator-3.26.0
[ebuild   R    ] games-puzzle/gnome2048-3.26.1
[ebuild   R    ] app-misc/bijiben-3.26.2-r1

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/openssl:0

  (dev-libs/openssl-1.0.2q:0/0::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/openssl-1.1:0= required by (dev-lang/ruby-2.3.8-r1:2.3/2.3::gentoo, ebuild scheduled for merge)
    ^                 ^^^^^^                                                                                                                                                           
    (and 1 more with the same problem)

  (dev-libs/openssl-1.1.0j:0/1.1::gentoo, installed) pulled in by
    =dev-libs/openssl-1.1.0*:0/1.1= required by (net-libs/nodejs-11.8.0:0/0::gentoo, installed)
    ^                 ^^^^^^^^^^^^^                                                                                                                                     
    dev-libs/openssl:0/1.1= required by (dev-lang/python-3.6.6:3.6/3.6m::gentoo, installed)
                    ^^^^^^^                                                                                                   
    (and 32 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- dev-util/meson-0.47.1::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 12:55 pm    Post subject: Reply with quote

Ok sei in un sistema unstable quindi dobbiamo mettere a posto anche il problema ruby23.
Commenta in package.use quelle righe che riportano ruby_targets_ruby23 perche' e' ruby23 che ti crea il blocco non supportando openssl-1.1.
Una volta eliminato queste righe lancia un emerge -UD @world
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 2:03 pm    Post subject: Reply with quote

Code:
ghirtoo /home/drudox # emerge -UD @world
Calculating dependencies... done!
[ebuild     UD ] dev-libs/openssl-1.0.2q [1.1.0j] USE="sslv3%* tls-heartbeat* -gmp% -kerberos% -sslv2%"
[ebuild     UD ] sys-libs/readline-7.0_p5 [8.0]
[ebuild     U  ] sci-mathematics/octave-4.4.1 [4.2.2] USE="ssl%* -libressl%"
[ebuild     U #] x11-drivers/nvidia-drivers-415.27 [340.107] USE="driver%* gtk3%* kms%* -compat% -uvm% -wayland%"
[ebuild     U #] x11-libs/vte-0.54.1 [0.48.4]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/vte:2.91

  (x11-libs/vte-0.54.1:2.91/2.91::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/vte-0.50.2:2.91 required by (x11-terms/gnome-terminal-3.26.2:0/0::dantrell-gnome-3-26, installed)
    ^^             ^^^^^^^^^^^                                                                                                                                                           

  (x11-libs/vte-0.48.4:2.91/2.91::eroen, installed) pulled in by
    >=x11-libs/vte-0.43.2:2.91[termite-patch(-)] required by (x11-terms/termite-13:0/0::eroen, installed)
                                                                                                                         

dev-libs/openssl:0

  (dev-libs/openssl-1.1.0j:0/1.1::gentoo, installed) pulled in by
    =dev-libs/openssl-1.1.0*:0= required by (net-libs/nodejs-11.8.0:0/0::gentoo, installed)
    ^                 ^^^^^^^^^                                                                                                                                     
    >=dev-libs/openssl-1.1.0g:0[bindist=] required by (net-misc/openssh-7.9_p1-r2:0/0::gentoo, installed)
    ^^                 ^^^^^^^^                                                                                                                                                   
    dev-libs/openssl:0/1.1= required by (media-sound/pulseaudio-12.2:0/0::gentoo, installed)
                    ^^^^^^^                                                                                                     
    (and 32 more with the same problems)

  (dev-libs/openssl-1.0.2q:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-libs/openssl:0/0= required by (dev-lang/ruby-2.3.7:2.3/2.3::gentoo, installed)
                    ^^^^^                                                                                                 

sys-libs/readline:0

  (sys-libs/readline-8.0:0/8::gentoo, installed) pulled in by
    >=sys-libs/readline-8.0:0/8= required by (app-shells/bash-5.0_p2:0/0::gentoo, installed)
    ^^                  ^^^^^^^^                                                                                                                                     
    sys-libs/readline:0/8= required by (net-wireless/bluez-5.50-r1:0/3::dantrell-gnome, installed)
                     ^^^^^                                                                                                           
    (and 29 more with the same problems)

  (sys-libs/readline-7.0_p5:0/7::gentoo, ebuild scheduled for merge) pulled in by
    sys-libs/readline:0/7= required by (dev-lang/ruby-2.3.7:2.3/2.3::gentoo, installed)
                     ^^^^^                                                                                                 

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (dev-lang/ruby-2.3.7:2.3/2.3::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- dev-util/meson-0.47.1::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


:(
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 2:46 pm    Post subject: Reply with quote

Hai rimosso da package.use le linee di ruby23? Con emerge -U @world cosa succede?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 5:20 pm    Post subject: Reply with quote

si tutte rimosse,

con
Code:
emerge -U @world


cerca di installare i driver nvidia-415 ... nonostante abbia messo
Code:
>=x11-drivers/nvidia-drivers-341.0.0
in mask !!
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 6:11 pm    Post subject: Reply with quote

ora ottengo questo con emerge @preserved-rebuild

Code:
ghirtoo /home/drudox # emerge @preserved-rebuild
Calculating dependencies... done!
[ebuild     UD ] dev-libs/openssl-1.0.2q [1.1.0j] USE="sslv3%* tls-heartbeat* -gmp% -kerberos% -sslv2%"
[ebuild     U  ] dev-lang/ruby-2.3.8-r1 [2.3.7]
[ebuild     U  ] sys-devel/llvm-5.0.2 [5.0.1]
[ebuild     U  ] sys-devel/llvm-6.0.1-r2 [6.0.1-r1]
[ebuild   R    ] dev-lang/python-3.5.5-r1
[ebuild   R    ] games-puzzle/gnome-klotski-3.22.3
[ebuild   R   #] gnome-extra/gnome-calculator-3.26.0
[ebuild   R    ] games-board/gnome-mines-3.26.0
[ebuild   R    ] games-arcade/gnome-robots-3.22.3
[ebuild   R    ] games-puzzle/gnome2048-3.26.1
[ebuild   R    ] app-misc/bijiben-3.26.2-r1

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/openssl:0

  (dev-libs/openssl-1.0.2q:0/0::gentoo, ebuild scheduled for merge) pulled in by
    <dev-libs/openssl-1.1:0= required by (dev-lang/ruby-2.3.8-r1:2.3/2.3::gentoo, ebuild scheduled for merge)
    ^                 ^^^^^^                                                                                                                                                           
    (and 1 more with the same problem)

  (dev-libs/openssl-1.1.0j:0/1.1::gentoo, installed) pulled in by
    dev-libs/openssl:0/1.1= required by (app-text/mupdf-1.14.0-r2:0/1.14.0::gentoo, installed)
                    ^^^^^^^                                                                                                       
    =dev-libs/openssl-1.1.0*:0/1.1= required by (net-libs/nodejs-11.8.0:0/0::gentoo, installed)
    ^                 ^^^^^^^^^^^^^                                                                                                                                     
    (and 33 more with the same problems)

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following installed packages are masked:
- dev-util/meson-0.47.1::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 6:26 pm    Post subject: Reply with quote

La soluzione e trovare un modo di eliminare ruby23 che non e' compatibile con openssl-1.1.x
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 7:00 pm    Post subject: Reply with quote

hummmm e come fare ?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21345
Location: here

PostPosted: Tue Jan 29, 2019 7:34 pm    Post subject: Reply with quote

Hai gia' commentato le linee con ruby_targets_ruby23 in package.use e lanciato emerge -U @world?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 603

PostPosted: Tue Jan 29, 2019 9:04 pm    Post subject: Reply with quote

si si ha aggiornato octave e nvidia-drivers (non capisco perche`) poi io ho rifatto il doowngrade dei nvidia ai 340.17
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum