Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xpra fails to start
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
ayvango
Tux's lil' helper
Tux's lil' helper


Joined: 08 Feb 2012
Posts: 118

PostPosted: Sat Jan 26, 2019 3:55 pm    Post subject: xpra fails to start Reply with quote

I'm using xora occasionally and hadn't used for half a year. Now, I'm trying to run it, but errors instead:

Code:

$ xpra --pulseaudio=no --dbus-proxy=no --dbus-control=no --start="zathura" start :21
Warning: cannot use the system proxy for 'start' subcommand,
 failed to connect to '/run/xpra/system':
 [Errno 2] No such file or directory
2019-01-26 18:52:32,099 Warning: failed to write script file in '/run/user/1000/xpra':
2019-01-26 18:52:32,100  [Errno 2] No such file or directory: '/run/user/1000/xpra'
2019-01-26 18:52:32,100  ($XDG_RUNTIME_DIR has not been created?)
xpra initialization error:
 cannot open log file '${HOME}/.xpra/:21.log': [Errno 2] No such file or directory: '${HOME}/.xpra/:21.log'


How xpra is supposed to be used in non-RedHat distributions?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21335
Location: here

PostPosted: Sat Jan 26, 2019 4:22 pm    Post subject: Reply with quote

https://xpra.org/trac/ticket/1698
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum