Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ culprit found ] Plasma, kded, dbus-deamon eating CPU
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Ashie
n00b
n00b


Joined: 09 Apr 2016
Posts: 41

PostPosted: Wed Jan 23, 2019 1:07 pm    Post subject: [ culprit found ] Plasma, kded, dbus-deamon eating CPU Reply with quote

Plasma 5 on Gentoo x64 stable

The top of "top" when absolutely nothing is done on the PC :

Code:
top - 15:22:36 up  2:17,  5 users,  load average: 2.28, 2.25, 2.18
Tasks: 110 total,   3 running, 107 sleeping,   0 stopped,   0 zombie
%Cpu(s): 39.4 us, 23.2 sy,  0.0 ni, 37.4 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
MiB Mem :   3935.2 total,   2442.6 free,    528.9 used,    963.7 buff/cache
MiB Swap:      0.0 total,      0.0 free,      0.0 used.   3021.5 avail Mem

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND
31178 ash       20   0   17060   3748   2100 R  22.6   0.1   3:03.90 dbus-daemon                                                                     
31210 ash       20   0 1174716  70112  57456 S  10.6   1.7   1:27.18 kded5                                                                           
31275 ash       20   0 1511928 210540 108024 S   8.6   5.2   1:21.26 plasmashell                                                                     
31207 ash       20   0  517516  37612  33704 S   5.6   0.9   0:41.40 klauncher                                                                       
31255 ash       20   0  405460  11368  10128 S   4.0   0.3   0:34.13 mission-control                                                                 
31110 root      20   0  874656 364868 350476 S   1.3   9.1   0:12.75 X                                                                               
31271 ash       20   0 3325388 128564  92568 S   1.0   3.2   0:12.36 kwin_x11                                                                         
    1 root      20   0    4444   1708   1604 S   0.7   0.0   0:36.50 init                                                                             


CPU - Core 2 Duo never goes below 60..65%

EDIT :
I have traced it to the KDE Bluetooth service (systemsettings / Startup and Shutdown / Background Services / Startup Services / Bluetooth)

The PC have no Bluetooth hardware

Is there way to test what it is trying to do ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum