Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Updated Qt, X won't start
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
eccerr0r
Watchman
Watchman


Joined: 01 Jul 2004
Posts: 7070
Location: almost Mile High in the USA

PostPosted: Fri Jan 25, 2019 6:23 am    Post subject: Reply with quote

Oh well, maybe should have re-emerged --emptytree @world instead :D

Must be something else that didn't get updated...perhaps just re-emerging all the kde packages may help...
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed watching?
Back to top
View user's profile Send private message
Featherfoot
l33t
l33t


Joined: 28 Dec 2002
Posts: 973
Location: Stuart, Florida

PostPosted: Fri Jan 25, 2019 11:33 pm    Post subject: Reply with quote

The latest KDE update dropped today. The problem is fixed!

Thank you for your help. People like you make Gentoo a fun distribution. :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum