Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
wpa_supplicant not always working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Osmium_Dresden
n00b
n00b


Joined: 13 Apr 2018
Posts: 8

PostPosted: Thu Jan 03, 2019 7:09 am    Post subject: wpa_supplicant not always working Reply with quote

Dear gentoo community,

the following problem has been nagging me for quite some while: For using WLAN, I use the GUI WPA Supplicant Administration GUI. But very often, it cannot get the status from wpa_supplicant
(could not get status from wpa_supplicant), meaning that only every 2nd-3rd time the WLAN connection works ( after each trial I shutdown and reboot the computer). The weird thing now is that it is
absolutely unpredictable when this would happen and when not, although I have the impression that tendentially, the first time never works, but the second does often.

Also, when starting, I get a cryptic error message "Connection failed: File or folder not found" (cryptic, because I am not told anything more specific - so I do not know where to look or what connection failed or which file or folder not found).

Some while ago, everything actually worked fine, the problem occured out of the sudden and did not disappear after then.

Thanks in advance
Back to top
View user's profile Send private message
niku
n00b
n00b


Joined: 23 Dec 2018
Posts: 35

PostPosted: Thu Jan 03, 2019 1:49 pm    Post subject: Reply with quote

Please post the relevant section from /var/log/messages.

---

This one seems to be the same problem as yours.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum