Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Slack (IM Client)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
gjy0724
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jun 2005
Posts: 142
Location: Seffner, Florida

PostPosted: Thu Dec 13, 2018 5:01 pm    Post subject: Slack (IM Client) Reply with quote

The last two builds of Slack (net-im/slack-bin 3.3.3 and 3.3.1) gave me the following error when started from the command line. Neither start from DE either which is why I tried from command line. I was successfully able to start v3.1.1 though.

Code:
Creating Slack Application
Failed to get crash dump id.
Report Id: 5c128701c773d
fish: “slack” terminated by signal SIGSEGV (Address boundary error)


This is more of a notification than anything...however if anyone has any ideas on what may have caused the issue, I would be willing to listen.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 21340
Location: here

PostPosted: Thu Dec 13, 2018 5:14 pm    Post subject: Reply with quote

https://bugs.gentoo.org/671944
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
gjy0724
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jun 2005
Posts: 142
Location: Seffner, Florida

PostPosted: Thu Dec 13, 2018 5:37 pm    Post subject: Reply with quote

Interesting, I will take a look at that...I also have discord installed which also has libnode.so, I may give that a shot.
Back to top
View user's profile Send private message
gjy0724
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jun 2005
Posts: 142
Location: Seffner, Florida

PostPosted: Thu Dec 13, 2018 5:46 pm    Post subject: Reply with quote

The file from discord did not work and I am not interested in installing skype to get latest slack to work...so I will stick with 3.1.1 until there is another update and see if that one works.

EDIT: I do have electron (for the atom editor) is installed so that is likely the root cause behind the issue. But like I said, at least 3.1.1 works.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum