Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sylpheed-claws running automatically?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Mountain mystic
n00b
n00b


Joined: 26 Oct 2018
Posts: 21
Location: 39°6′32″N 76°46′17″W

PostPosted: Fri Dec 07, 2018 8:44 am    Post subject: Sylpheed-claws running automatically? Reply with quote

[Moderator note: this post, and the first two responses, were originally attached to the 15 year old topic Sylpheed-claws running automatically?. -Hu]

matroskin wrote:
may be you configured some mail checker program to start sylpheed upon new mail?

when sylpheed will run next time do "ps -axf" to see what app had started it.

good luck


Err:

Code:
 3221 tty1     S      0:00 /usr/bin/urxvt
 3279 pts/1    Ss+    0:00  \_ bash
 3223 tty1     Sl     0:00 sylpheed
 3225 tty1     S      0:00 /usr/bin/urxvt

Maybe the mail to root function in my loging system??????
_________________
If you saw what I see for the future in Yugoslavia, it would scare you.
Fix https://bugs.gentoo.org/156445 already!
Back to top
View user's profile Send private message
Maitreya
Guru
Guru


Joined: 11 Jan 2006
Posts: 407

PostPosted: Fri Dec 07, 2018 12:35 pm    Post subject: Reply with quote

Mountain mystic wrote:
matroskin wrote:
may be you configured some mail checker program to start sylpheed upon new mail?

when sylpheed will run next time do "ps -axf" to see what app had started it.

good luck


Err:

Code:
 3221 tty1     S      0:00 /usr/bin/urxvt
 3279 pts/1    Ss+    0:00  \_ bash
 3223 tty1     Sl     0:00 sylpheed
 3225 tty1     S      0:00 /usr/bin/urxvt

Maybe the mail to root function in my loging system??????

Maybe. Let us know, becasue I think I saw another forum topic about this issue.
Back to top
View user's profile Send private message
Mountain mystic
n00b
n00b


Joined: 26 Oct 2018
Posts: 21
Location: 39°6′32″N 76°46′17″W

PostPosted: Fri Dec 07, 2018 8:42 pm    Post subject: Reply with quote

It was mine :oops: . I replied to the wrong topic.....


fedeliallalinea gave this link: https://unix.stackexchange.com/questions/52087/clear-xfce4-session

Try:
Code:

rm -fr ~/.cache/sessions/*
rm -fr ~/.cache


I don't know how sylpheed added itself to the cache? Perhaps this is a bug with it and dbus?
_________________
If you saw what I see for the future in Yugoslavia, it would scare you.
Fix https://bugs.gentoo.org/156445 already!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum