Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Usb automounting (with AutoFS musl build) not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
bperegrine
n00b
n00b


Joined: 23 Dec 2017
Posts: 36

PostPosted: Sat Oct 20, 2018 11:43 am    Post subject: Usb automounting (with AutoFS musl build) not working Reply with quote

AutoFS has been installed under gentoo (using musl).
Autofs initially wasn't configured to automount usb sticks.
Even after using the direct and indirect methods (mentioned at at https://wiki.gentoo.org/wiki/AutoFS), it still doesn't automount usb sticks and instead, it keeps looking for a non-existent /etc/nsswitch.conf

Has anyone had a same problem, and if so how did you solve it ?
I'm thinking of altering or adding a udev rule, but which udev rule (if any) then needs to be altered, or if I need to add a rule, how should I do this ?

Does it have to do with the fact that lxde expects udisks to be present (which I have not installed) ?
See https://bbs.archlinux.org/viewtopic.php?id=152138
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum