Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Icons missing after changing theme in KDE
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
PhoenixStarEclipse
n00b
n00b


Joined: 11 May 2017
Posts: 64
Location: Jiangsu/China

PostPosted: Tue Aug 14, 2018 10:16 am    Post subject: Icons missing after changing theme in KDE Reply with quote

I installed and activated the theme Quasi Deepin Dark. However, it was not working properly so I rebooted. After rebooting, many icons went missing.

Image

----- Update -----
I checked the KDE Store, which says theme 'Quasi Deepin Dark' automatically installs Deepin Icons Collection. I checked system settings and found it installed and activated. However, it seems not working. What files are needed to show where the problem is?

----- Update2 -----
I found that Add-On Installer says the add-on is installed, but it doesn't show up in the Icon Theme list like shown in the image.

----- Update3 -----
I found that the default version of Deepin Icons Collection is not working(at least for this version of Plasma). I will upgrade to testing and try again.
Any idea would be much appreciated. Thanks. :D
_________________
Think twice,code once.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum