Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Partly Solved] How to fix unicode errors with fontawesome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
abduct
Apprentice
Apprentice


Joined: 19 Mar 2015
Posts: 203

PostPosted: Sun Jul 29, 2018 5:54 am    Post subject: [Partly Solved] How to fix unicode errors with fontawesome Reply with quote

When ever I upgrade to fontawesome-5.1.0 my fonts end up doing this: https://i.imgur.com/Tsid59y.png

Only way I have been able to fix them again is to revert to fontawesome-5.0.6. Is there a way to fix this, or do I have to mask off everything greater then 5.0.6?

There wasn't any changes to my laptop besides this, and reverting back a version works fine so I doubt any other package is conflicting.

Any help would be great.

Thanks


Last edited by abduct on Sun Jul 29, 2018 4:34 pm; edited 1 time in total
Back to top
View user's profile Send private message
mike155
l33t
l33t


Joined: 17 Sep 2010
Posts: 989
Location: Frankfurt, Germany

PostPosted: Sun Jul 29, 2018 11:39 am    Post subject: Reply with quote

Please look at: https://github.com/Anachron/i3blocks/issues/53
Back to top
View user's profile Send private message
abduct
Apprentice
Apprentice


Joined: 19 Mar 2015
Posts: 203

PostPosted: Sun Jul 29, 2018 4:29 pm    Post subject: Reply with quote

So the only solution is to use fontawesome-5.0.6 or emerge with -ttf? That seems lame.

I guess I will mask >5.0.6 and wait for pango to issue a bug fix.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum