Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] xorg-proto - blocca aggiornamento
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ilnanny
n00b
n00b


Joined: 17 Jul 2017
Posts: 41
Location: Italy/Taranto

PostPosted: Fri Jun 29, 2018 1:12 pm    Post subject: [RISOLTO] xorg-proto - blocca aggiornamento Reply with quote

Salve a tutti ,
ho un problema nell 'aggiornare o installare alcuni software .
Dopo aver disinstallato alcune cose(e aggiornamento sistema) ho dato il comando:
Code:
Portage 2.3.40 (python 2.7.14-final-0, default/linux/amd64/17.0/desktop, gcc-6.4.0, glibc-2.26-r7, 4.17.3-gentoo x86_64)
=================================================================
System uname: Linux-4.17.3-gentoo-x86_64-Intel-R-_Core-TM-2_Quad_CPU_Q6600_@_2.40GHz-with-gentoo-2.4.1
KiB Mem:     6041756 total,   4214436 free
KiB Swap:   16777212 total,  16777212 free
Timestamp of repository gentoo: Fri, 29 Jun 2018 14:00:01 +0000
Head commit of repository gentoo: 99fbeebb2ceac399a075f8434be9769ff51a2d40
sh bash 4.4_p12
ld ld di GNU (Gentoo 2.29.1 p3) 2.29.1
app-shells/bash:          4.4_p12::gentoo
dev-lang/perl:            5.24.3-r1::gentoo
dev-lang/python:          2.7.14-r1::gentoo, 3.5.4-r1::gentoo
dev-util/cmake:           3.9.6::gentoo
dev-util/pkgconfig:       0.29.2::gentoo
sys-apps/baselayout:      2.4.1-r2::gentoo
sys-apps/openrc:          0.34.11::gentoo
sys-apps/sandbox:         2.13::gentoo
sys-devel/autoconf:       2.69-r4::gentoo
sys-devel/automake:       1.15.1-r2::gentoo
sys-devel/binutils:       2.29.1-r1::gentoo, 2.30-r2::gentoo
sys-devel/gcc:            6.4.0-r1::gentoo, 7.3.0-r3::gentoo
sys-devel/gcc-config:     1.8-r1::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1::gentoo
sys-kernel/linux-headers: 4.13::gentoo (virtual/os-headers)
sys-libs/glibc:           2.26-r7::gentoo
Repositories:

gentoo
    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000
    sync-rsync-extra-opts:

x-portage
    location: /usr/local/portage
    masters: gentoo
    priority: 0

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-O2 -pipe"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--keep-going=y --autounmask-write=y --jobs=4 --load-average=8.1"
ENV_UNSET="DBUS_SESSION_BUS_ADDRESS DISPLAY PERL5LIB PERL5OPT PERLPREFIX PERL_CORE PERL_MB_OPT PERL_MM_OPT XAUTHORITY XDG_CACHE_HOME XDG_CONFIG_HOME XDG_DATA_HOME XDG_RUNTIME_DIR"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs buildpkg config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync multilib-strict news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://mirrors.evowise.com/gentoo/ http://ftp.uni-erlangen.de/pub/mirrors/gentoo"
LANG="it_IT.UTF-8"
LC_ALL="it_IT.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="it"
MAKEOPTS="-j5 -s"
PKGDIR="/usr/portage/packages"
PORTAGE_COMPRESS="bzip2"
PORTAGE_COMPRESS_FLAGS="-11"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X a52 aac acl acpi alsa amd64 berkdb bluetooth bzip2 cairo cdda cdr cli consolekit crypt cups cxx dbus dri dts dvd dvdr emboss encode exif fam flac fortran gdbm gif glamor gpm gtk iconv ipv6 jpeg lcms ldap libkms libnotify libtirpc mad mng modules mp3 mp4 mpeg multilib ncurses nls nptl ogg opengl openmp pam pango pcre pdf png policykit ppds qt3support qt5 readline sdl seccomp spell ssl startup-notification svg tcpd tiff truetype udev udisks unicode upower usb vorbis wifi wxwidgets x264 xa xattr xcb xml xv xvid zlib" ABI_X86="64" ALSA_CARDS="hda-intel" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="karbon plan sheets stage words" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="mmx mmxext sse sse2 sse3 ssse3" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock isync itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt ublox ubx" GRUB_PLATFORMS="pc" INPUT_DEVICES="evdev" KERNEL="linux" L10N="it" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LIRC_DEVICES="audio audio_alsa serial" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6 php7-0" POSTGRES_TARGETS="postgres9_5 postgres10" PYTHON_SINGLE_TARGET="python3_6" PYTHON_TARGETS="python2_7 python3_6" RUBY_TARGETS="ruby23" USERLAND="GNU" VIDEO_CARDS="radeon" XFCE_PLUGINS="brightness clock trash" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, PORTAGE_BINHOST, PORTAGE_BUNZIP2_COMMAND, PORTAGE_RSYNC_EXTRA_OPTS


ho seguito un paio di discussioni dove scrivevano di aggiornare xorg e ho seguito i consigli .ma ancora nulla
Stesso problema quando provo ad installare inkscape o altri software .
Grazie anticipatamente.
_________________
== Lila-HD-icon-theme ==
https://github.com/ilnanny/Lila-HD-icon-theme


Last edited by ilnanny on Sat Jun 30, 2018 12:27 pm; edited 4 times in total
Back to top
View user's profile Send private message
ilnanny
n00b
n00b


Joined: 17 Jul 2017
Posts: 41
Location: Italy/Taranto

PostPosted: Fri Jun 29, 2018 2:40 pm    Post subject: Reply with quote

Questo è il risultato se provo ad aggiornare world:

Code:

Calculating dependencies  . ... .. ... .. ... done!
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
[ebuild     U  ] dev-libs/libixion-0.13.0 [0.12.2] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild     U  ] dev-libs/liborcus-0.13.4 [0.12.1] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild     U ~] x11-base/xorg-drivers-1.20 [1.19]
[ebuild  N     ] app-eselect/eselect-cblas-0.1
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0-r1
[ebuild     U  ] virtual/editor-0-r1 [0]
[ebuild     U  ] virtual/package-manager-1 [0]
[ebuild     U  ] app-office/libreoffice-l10n-6.0.3.2 [5.4.5.1] L10N="-af* -ar* -ast* -bg* -bn* -bs* -ca* -cs* -cy* -da* -de* -el* -en* -es* -et* -fa* -fi* -fr* -gl* -gu* -he* -hi* -hr* -hu* -id* -ja* -ka* -km* -ko* -lo* -lt* -mk* -mr* -nb* -nl* -nn* -pa* -pl* -pt* -pt-BR* -ro* -ru* -si* -sk* -sl* -sr* -sv* -ta* -tg* -th* -tr* -uk* -vi* -xh* -zh-CN* -zh-TW* -zu*"
[ebuild  N     ] dev-perl/Archive-Zip-1.600.0  USE="-examples {-test}"
[ebuild  NS    ] sys-devel/autoconf-2.13 [2.69-r4]
[ebuild     U  ] sys-process/psmisc-23.1-r1 [22.21-r3]
[ebuild     U  ] sys-apps/util-linux-2.30.2-r1 [2.30.2] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild  NS    ] dev-lang/python-3.6.5 [2.7.14-r1, 3.5.4-r1] USE="gdbm ipv6 ncurses readline ssl (threads) xml -build -examples -hardened -libressl -sqlite {-test} -tk -wininst"
[ebuild  N     ] dev-util/ninja-1.8.2  USE="-doc -emacs {-test} -vim-syntax -zsh-completion"
[ebuild  NS    ] app-text/docbook-xml-dtd-4.1.2-r6 [4.2-r2, 4.3-r1]
[ebuild  N     ] sci-libs/gsl-1.16  USE="-cblas-external -static-libs"
[ebuild  N     ] dev-util/gtk-doc-1.25-r1  USE="-debug -doc -emacs -highlight -vim" PYTHON_TARGETS="python2_7"
[ebuild     U ~] dev-python/setuptools-38.5.1 [36.7.2] PYTHON_TARGETS="python3_6*"
[ebuild     U  ] dev-python/certifi-2018.4.16 [2017.4.17] PYTHON_TARGETS="python3_6*"
[ebuild  N     ] dev-util/meson-0.46.1  PYTHON_TARGETS="python3_6 -python3_5"
[ebuild  N     ] x11-base/xorg-proto-2018.4
[ebuild  N     ] x11-drivers/xf86-input-evdev-2.10.6
[ebuild     U  ] x11-drivers/xf86-video-ati-18.0.1-r1 [7.9.0]
[ebuild     U  ] x11-libs/libdrm-2.4.91 [2.4.88] VIDEO_CARDS="-amdgpu* -intel* -nouveau* -vmware*"
[ebuild     U  ] sys-fs/e2fsprogs-1.43.9 [1.43.6]
[ebuild     U  ] sys-apps/man-pages-4.15 [4.14] L10N="-da* -de* -fr* -ja* -nl* -pl* -ru* -zh-CN*"
[ebuild     U  ] sys-process/procps-3.3.15-r1 [3.3.12-r1]
[ebuild     U  ] net-misc/wget-1.19.5 [1.19.1-r1] USE="-libressl*"
[ebuild  N     ] dev-python/lxml-4.1.1  USE="threads -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_6 (-pypy) -python3_4 -python3_5"
[ebuild  N     ] dev-python/pillow-3.4.2-r1  USE="jpeg lcms tiff truetype zlib -doc -examples -jpeg2k {-test} -tk -webp" PYTHON_TARGETS="python2_7 python3_6 (-pypy) -python3_4 -python3_5"
[ebuild   R    ] dev-python/six-1.11.0  PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild  N     ] media-gfx/scour-0.36  PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5"
[ebuild     U ~] x11-base/xorg-server-1.20.0 [1.19.5-r1] USE="-libressl*"
[ebuild  N     ] media-libs/glm-0.9.8.5-r1  USE="{-test}" CPU_FLAGS_X86="sse2 sse3 -avx -avx2"
[ebuild  N     ] media-gfx/imagemagick-7.0.7.28  USE="X bzip2 cxx jpeg lcms openmp pango png svg tiff truetype xml zlib -corefonts -djvu -fftw -fontconfig -fpx -graphviz -hdri -jbig -jpeg2k -lqr -lzma (-opencl) -openexr -perl -postscript -q32 -q8 -raw -static-libs {-test} -webp -wmf"
[ebuild  N     ] mate-base/mate-desktop-1.12.1-r2  USE="X introspection startup-notification -debug -gtk3" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/gtkspell-2.0.16
[ebuild     U  ] app-portage/porthole-0.6.1-r5 [0.6.1-r4]
[ebuild  N     ] app-text/aspell-0.60.7_rc1  USE="nls unicode" L10N="it -af -be -bg -br -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fi -fo -fr -ga -gl -he -hr -hu -hy -is -la -lt -nl -no -pl -pt -pt-BR -ro -ru -sk -sl -sr -sv -uk -vi"
[ebuild  N     ] app-dicts/aspell-it-2.4.20070901
[ebuild  N     ] app-dicts/aspell-en-2016.11.20.0
[ebuild     U  ] app-arch/xarchiver-0.5.4.13 [0.5.4.12]
[ebuild     U  ] www-client/firefox-52.8.0 [52.6.0] USE="wifi* -bindist* -gtk2%" L10N="-af* -ar* -ast* -bg* -bn-BD* -bs* -ca* -cs* -cy* -da* -de* -el* -es-ES* -et* -fa* -fi* -fr* -gl* -gu* -he* -hi* -hr* -hu* -id* -ja* -ka* -km* -ko* -lt* -mk* -mr* -nb* -nl* -nn* -pa* -pl* -pt-BR* -pt-PT* -ro* -ru* -si* -sk* -sl* -sr* -sv* -ta* -th* -tr* -uk* -vi* -xh* -zh-CN* -zh-TW*"
[ebuild  N     ] media-gfx/uniconvertor-2.0_pre379-r2  PYTHON_TARGETS="python2_7"
[ebuild     U  ] x11-terms/xfce4-terminal-0.8.7.2 [0.8.6] USE="-utempter%"
[ebuild  N     ] media-gfx/inkscape-0.92.2  USE="cdr dbus exif jpeg lcms nls openmp spell -dia -gnome -imagemagick -inkjar -latex -postscript -static-libs -visio -wpg" PYTHON_TARGETS="python2_7"
[ebuild     U  ] xfce-base/xfce4-settings-4.12.3 [4.12.0-r2] INPUT_DEVICES="-libinput*"
[ebuild     U  ] app-admin/sudo-1.8.22-r2 [1.8.20_p2] USE="-sasl%"
[ebuild     U  ] app-text/atril-1.12.2-r5 [1.12.2-r3]
[ebuild     U  ] xfce-extra/xfce4-screenshooter-1.9.1 [1.8.2]
[ebuild     U  ] app-office/libreoffice-6.0.3.2 [5.4.5.1] USE="-gstreamer* -gtk2% -libressl*" PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[blocks B      ] <x11-proto/fontsproto-2.1.3-r1 ("<x11-proto/fontsproto-2.1.3-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/compositeproto-0.4.2-r2 ("<x11-proto/compositeproto-0.4.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/fixesproto-5.0-r2 ("<x11-proto/fixesproto-5.0-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xproto-7.0.31-r1 ("<x11-proto/xproto-7.0.31-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/videoproto-2.3.3-r1 ("<x11-proto/videoproto-2.3.3-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86miscproto-0.9.3-r1 ("<x11-proto/xf86miscproto-0.9.3-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/randrproto-1.5.0-r1 ("<x11-proto/randrproto-1.5.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/resourceproto-1.2.0-r1 ("<x11-proto/resourceproto-1.2.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86vidmodeproto-2.3.1-r2 ("<x11-proto/xf86vidmodeproto-2.3.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/renderproto-0.11.1-r2 ("<x11-proto/renderproto-0.11.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xextproto-7.3.0-r1 ("<x11-proto/xextproto-7.3.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/scrnsaverproto-1.2.2-r2 ("<x11-proto/scrnsaverproto-1.2.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/recordproto-1.14.2-r2 ("<x11-proto/recordproto-1.14.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/damageproto-1.2.1-r2 ("<x11-proto/damageproto-1.2.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86bigfontproto-1.2.0-r2 ("<x11-proto/xf86bigfontproto-1.2.0-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xineramaproto-1.2.1-r2 ("<x11-proto/xineramaproto-1.2.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/inputproto-2.3.2-r1 ("<x11-proto/inputproto-2.3.2-r1" is blocking x11-base/xorg-proto-2018.4)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-python/six:0

  (dev-python/six-1.11.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-python/six[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (media-gfx/scour-0.36:0/0::gentoo, ebuild scheduled for merge)
                                                                                                                                                                                                                                                                                                                                                                               

  (dev-python/six-1.11.0:0/0::gentoo, installed) pulled in by
    >=dev-python/six-1.5.2[python_targets_pypy(-)?,python_targets_pypy3(-)?,python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (dev-python/pyopenssl-17.5.0:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           
    >=dev-python/six-1.4.1[python_targets_pypy(-)?,python_targets_pypy3(-)?,python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (dev-python/cryptography-2.1.4-r1:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               

x11-libs/libdrm:0

  (x11-libs/libdrm-2.4.91:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/libdrm-2.4.89 required by (x11-base/xorg-server-1.20.0:0/1.20.0::gentoo, ebuild scheduled for merge)
    ^^                ^^^^^^                                                                                                                                             

  (x11-libs/libdrm-2.4.88-1:0/0::gentoo, installed) pulled in by
    >=x11-libs/libdrm-2.4.82[video_cards_amdgpu] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^^                                                                                                   
    >=x11-libs/libdrm-2.4.82[video_cards_nouveau,video_cards_vmware,abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^^^ ^^^^^^^^^^^^^^^^^^                                                                                                                                   
    >=x11-libs/libdrm-2.4.82[video_cards_intel] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^                                                                                                   


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (x11-proto/resourceproto-1.2.0-1:0/0::gentoo, installed) pulled in by
    x11-proto/resourceproto required by (x11-libs/libXres-1.0.7-1:0/0::gentoo, installed)

  (x11-proto/scrnsaverproto-1.2.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/scrnsaverproto-1.2.2-r1[abi_x86_64(-)] required by (x11-libs/libXScrnSaver-1.2.2-r1-1:0/0::gentoo, installed)

  (x11-proto/renderproto-0.11.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/renderproto-0.11.1-r1[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)
    >=x11-proto/renderproto-0.11.1-r1[abi_x86_64(-)] required by (x11-libs/libXrender-0.9.10-1:0/0::gentoo, installed)

  (x11-proto/xf86vidmodeproto-2.3.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xf86vidmodeproto-2.3.1-r1:0/0=[abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
    >=x11-proto/xf86vidmodeproto-2.3.1-r1[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)

  (x11-proto/recordproto-1.14.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/recordproto-1.14.2-r1[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)

  (x11-proto/damageproto-1.2.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/damageproto-1.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXdamage-1.1.4-r1-1:0/0::gentoo, installed)

  (x11-proto/fontsproto-2.1.3-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/fontsproto-2.1.3 required by (x11-libs/libXfont2-2.0.3-1:0/0::gentoo, installed)

  (x11-proto/randrproto-1.5.0-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/randrproto-1.5.0[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)

  (x11-proto/xf86miscproto-0.9.3-1:0/0::gentoo, installed) pulled in by
    x11-proto/xf86miscproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)

  (x11-proto/xproto-7.0.31-1:0/0::gentoo, installed) pulled in by
    x11-proto/xproto required by (x11-libs/libXdmcp-1.1.2-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/libxshmfence-1.2-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXt-1.1.5-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXv-1.0.11-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libSM-1.2.2-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXpm-3.5.12-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXcomposite-0.4.4-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-renderutil-0.3.9-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-image-0.4.0-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libXfont2-2.0.3-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-wm-0.4.1-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libxkbcommon-0.7.1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXrender-0.9.10-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-keysyms-0.4.0-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-cursor-0.1.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXdamage-1.1.4-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-0.4.0-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/pango-1.40.14-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libICE-1.0.9-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXft-2.3.2-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXaw-1.0.13-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXau-1.0.8-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libfontenc-1.1.3-1:0/0::gentoo, installed)

  (x11-proto/xineramaproto-1.2.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xineramaproto-1.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXinerama-1.1.3-1:0/0::gentoo, installed)

  (x11-proto/compositeproto-0.4.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/compositeproto-0.4.2-r1[abi_x86_64(-)] required by (x11-libs/libXcomposite-0.4.4-r1-1:0/0::gentoo, installed)

  (x11-proto/fixesproto-5.0-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/fixesproto-5.0-r1[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)

  (x11-proto/xf86bigfontproto-1.2.0-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xf86bigfontproto-1.2.0-r1[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)

  (x11-proto/videoproto-2.3.3-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/videoproto-2.3.1-r1[abi_x86_64(-)] required by (x11-libs/libXv-1.0.11-1:0/0::gentoo, installed)

  (x11-proto/inputproto-2.3.2-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)

  (x11-proto/xextproto-7.3.0-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1:0/0=[abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
    x11-proto/xextproto required by (x11-libs/libXres-1.0.7-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXmu-1.1.2-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXpm-3.5.12-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)
    x11-proto/xextproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1:0/0=[abi_x86_64(-)] required by (x11-libs/libXext-1.3.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXaw-1.0.13-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXinerama-1.1.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-proto/fixesproto-5.0-r1-1:0/0::gentoo, installed)

  (x11-base/xorg-proto-2018.4:0/0::gentoo, ebuild scheduled for merge) pulled in by
    x11-base/xorg-proto required by (xfce-base/xfce4-settings-4.12.3:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-gfx/imagemagick-7.0.7.28:0/7.0.7.28::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (x11-libs/cairo-1.14.12-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/gtk+-3.22.19-1:3/3::gentoo, installed)
    x11-base/xorg-proto required by (x11-terms/xterm-327-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/xprop-1.2.3-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (media-libs/libmpeg2-0.5.1-r2-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (app-office/libreoffice-6.0.3.2:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-libs/libsdl2-2.0.4-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/startup-notification-0.12-r1-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/gtk+-2.24.31-r1-1:2/2::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/mkfontscale-1.1.3-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-misc/xscreensaver-5.38-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/rgb-1.0.6-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/xwininfo-1.1.4-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/iceauth-1.0.8-1:0/0::gentoo, installed)
    >=x11-base/xorg-proto-2018.3 required by (x11-base/xorg-server-1.20.0:0/1.20.0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (x11-drivers/xf86-video-ati-18.0.1-r1:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (mate-base/mate-desktop-1.12.1-r2:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-libs/gst-plugins-base-1.12.4-1:1.0/1.0::gentoo, installed)
    x11-base/xorg-proto required by (media-libs/libsdl-1.2.15-r9-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-drivers/xf86-input-evdev-2.10.6:0/0::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


Mascherando i pacchetti uno per volta ,naturalmente il risultato è questo :
Code:

# update
Calculating dependencies  . ....... .... done!
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
[ebuild     U  ] dev-libs/libixion-0.13.0 [0.12.2] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild     U  ] dev-libs/liborcus-0.13.4 [0.12.1] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild     U ~] x11-base/xorg-drivers-1.20 [1.19]
[ebuild  N     ] app-eselect/eselect-cblas-0.1
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0-r1
[ebuild     U  ] virtual/editor-0-r1 [0]
[ebuild     U  ] virtual/package-manager-1 [0]
[ebuild     U  ] app-office/libreoffice-l10n-6.0.3.2 [5.4.5.1] L10N="-af* -ar* -ast* -bg* -bn* -bs* -ca* -cs* -cy* -da* -de* -el* -en* -es* -et* -fa* -fi* -fr* -gl* -gu* -he* -hi* -hr* -hu* -id* -ja* -ka* -km* -ko* -lo* -lt* -mk* -mr* -nb* -nl* -nn* -pa* -pl* -pt* -pt-BR* -ro* -ru* -si* -sk* -sl* -sr* -sv* -ta* -tg* -th* -tr* -uk* -vi* -xh* -zh-CN* -zh-TW* -zu*"
[ebuild  N     ] dev-perl/Archive-Zip-1.600.0  USE="-examples {-test}"
[ebuild  NS    ] sys-devel/autoconf-2.13 [2.69-r4]
[ebuild     U  ] sys-process/psmisc-23.1-r1 [22.21-r3]
[ebuild     U  ] sys-apps/util-linux-2.30.2-r1 [2.30.2] PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild  NS    ] dev-lang/python-3.6.5 [2.7.14-r1, 3.5.4-r1] USE="gdbm ipv6 ncurses readline ssl (threads) xml -build -examples -hardened -libressl -sqlite {-test} -tk -wininst"
[ebuild  N     ] dev-util/ninja-1.8.2  USE="-doc -emacs {-test} -vim-syntax -zsh-completion"
[ebuild  NS    ] app-text/docbook-xml-dtd-4.1.2-r6 [4.2-r2, 4.3-r1]
[ebuild  N     ] sci-libs/gsl-1.16  USE="-cblas-external -static-libs"
[ebuild  N     ] dev-util/gtk-doc-1.25-r1  USE="-debug -doc -emacs -highlight -vim" PYTHON_TARGETS="python2_7"
[ebuild     U ~] dev-python/setuptools-38.5.1 [36.7.2] PYTHON_TARGETS="python3_6*"
[ebuild     U  ] dev-python/certifi-2018.4.16 [2017.4.17] PYTHON_TARGETS="python3_6*"
[ebuild  N     ] dev-util/meson-0.46.1  PYTHON_TARGETS="python3_6 -python3_5"
[ebuild  N     ] x11-base/xorg-proto-2018.4
[ebuild  N     ] x11-drivers/xf86-input-evdev-2.10.6
[ebuild     U  ] x11-drivers/xf86-video-ati-18.0.1-r1 [7.9.0]
[ebuild     U  ] x11-libs/libdrm-2.4.91 [2.4.88] VIDEO_CARDS="-amdgpu* -intel* -nouveau* -vmware*"
[ebuild     U  ] sys-fs/e2fsprogs-1.43.9 [1.43.6]
[ebuild     U  ] sys-apps/man-pages-4.15 [4.14] L10N="-da* -de* -fr* -ja* -nl* -pl* -ru* -zh-CN*"
[ebuild     U  ] sys-process/procps-3.3.15-r1 [3.3.12-r1]
[ebuild     U  ] net-misc/wget-1.19.5 [1.19.1-r1] USE="-libressl*"
[ebuild  N     ] dev-python/lxml-4.1.1  USE="threads -doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_6 (-pypy) -python3_4 -python3_5"
[ebuild  N     ] dev-python/pillow-3.4.2-r1  USE="jpeg lcms tiff truetype zlib -doc -examples -jpeg2k {-test} -tk -webp" PYTHON_TARGETS="python2_7 python3_6 (-pypy) -python3_4 -python3_5"
[ebuild   R    ] dev-python/six-1.11.0  PYTHON_TARGETS="python3_6* -python3_5*"
[ebuild  N     ] media-gfx/scour-0.36  PYTHON_TARGETS="python2_7 python3_6 -python3_4 -python3_5"
[ebuild     U ~] x11-base/xorg-server-1.20.0 [1.19.5-r1] USE="-libressl*"
[ebuild  N     ] media-libs/glm-0.9.8.5-r1  USE="{-test}" CPU_FLAGS_X86="sse2 sse3 -avx -avx2"
[ebuild  N     ] media-gfx/imagemagick-7.0.7.28  USE="X bzip2 cxx jpeg lcms openmp pango png svg tiff truetype xml zlib -corefonts -djvu -fftw -fontconfig -fpx -graphviz -hdri -jbig -jpeg2k -lqr -lzma (-opencl) -openexr -perl -postscript -q32 -q8 -raw -static-libs {-test} -webp -wmf"
[ebuild  N     ] mate-base/mate-desktop-1.12.1-r2  USE="X introspection startup-notification -debug -gtk3" PYTHON_TARGETS="python2_7"
[ebuild  N     ] app-text/gtkspell-2.0.16
[ebuild     U  ] app-portage/porthole-0.6.1-r5 [0.6.1-r4]
[ebuild  N     ] app-text/aspell-0.60.7_rc1  USE="nls unicode" L10N="it -af -be -bg -br -ca -cs -cy -da -de -de-1901 -el -en -eo -es -et -fi -fo -fr -ga -gl -he -hr -hu -hy -is -la -lt -nl -no -pl -pt -pt-BR -ro -ru -sk -sl -sr -sv -uk -vi"
[ebuild  N     ] app-dicts/aspell-it-2.4.20070901
[ebuild  N     ] app-dicts/aspell-en-2016.11.20.0
[ebuild     U  ] app-arch/xarchiver-0.5.4.13 [0.5.4.12]
[ebuild     U  ] www-client/firefox-52.8.0 [52.6.0] USE="wifi* -bindist* -gtk2%" L10N="-af* -ar* -ast* -bg* -bn-BD* -bs* -ca* -cs* -cy* -da* -de* -el* -es-ES* -et* -fa* -fi* -fr* -gl* -gu* -he* -hi* -hr* -hu* -id* -ja* -ka* -km* -ko* -lt* -mk* -mr* -nb* -nl* -nn* -pa* -pl* -pt-BR* -pt-PT* -ro* -ru* -si* -sk* -sl* -sr* -sv* -ta* -th* -tr* -uk* -vi* -xh* -zh-CN* -zh-TW*"
[ebuild  N     ] media-gfx/uniconvertor-2.0_pre379-r2  PYTHON_TARGETS="python2_7"
[ebuild     U  ] x11-terms/xfce4-terminal-0.8.7.2 [0.8.6] USE="-utempter%"
[ebuild  N     ] media-gfx/inkscape-0.92.2  USE="cdr dbus exif jpeg lcms nls openmp spell -dia -gnome -imagemagick -inkjar -latex -postscript -static-libs -visio -wpg" PYTHON_TARGETS="python2_7"
[ebuild     U  ] xfce-base/xfce4-settings-4.12.3 [4.12.0-r2] INPUT_DEVICES="-libinput*"
[ebuild     U  ] app-admin/sudo-1.8.22-r2 [1.8.20_p2] USE="-sasl%"
[ebuild     U  ] app-text/atril-1.12.2-r5 [1.12.2-r3]
[ebuild     U  ] xfce-extra/xfce4-screenshooter-1.9.1 [1.8.2]
[ebuild     U  ] app-office/libreoffice-6.0.3.2 [5.4.5.1] USE="-gstreamer* -gtk2% -libressl*" PYTHON_SINGLE_TARGET="python3_6* -python3_5*" PYTHON_TARGETS="python3_6* -python3_5*"
[blocks B      ] <x11-proto/fontsproto-2.1.3-r1 ("<x11-proto/fontsproto-2.1.3-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/compositeproto-0.4.2-r2 ("<x11-proto/compositeproto-0.4.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/fixesproto-5.0-r2 ("<x11-proto/fixesproto-5.0-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xproto-7.0.31-r1 ("<x11-proto/xproto-7.0.31-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/videoproto-2.3.3-r1 ("<x11-proto/videoproto-2.3.3-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/inputproto-2.3.2-r1 ("<x11-proto/inputproto-2.3.2-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/randrproto-1.5.0-r1 ("<x11-proto/randrproto-1.5.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/resourceproto-1.2.0-r1 ("<x11-proto/resourceproto-1.2.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86vidmodeproto-2.3.1-r2 ("<x11-proto/xf86vidmodeproto-2.3.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/renderproto-0.11.1-r2 ("<x11-proto/renderproto-0.11.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xextproto-7.3.0-r1 ("<x11-proto/xextproto-7.3.0-r1" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/scrnsaverproto-1.2.2-r2 ("<x11-proto/scrnsaverproto-1.2.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/recordproto-1.14.2-r2 ("<x11-proto/recordproto-1.14.2-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/damageproto-1.2.1-r2 ("<x11-proto/damageproto-1.2.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86bigfontproto-1.2.0-r2 ("<x11-proto/xf86bigfontproto-1.2.0-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xineramaproto-1.2.1-r2 ("<x11-proto/xineramaproto-1.2.1-r2" is blocking x11-base/xorg-proto-2018.4)
[blocks B      ] <x11-proto/xf86miscproto-0.9.3-r1 ("<x11-proto/xf86miscproto-0.9.3-r1" is blocking x11-base/xorg-proto-2018.4)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-python/six:0

  (dev-python/six-1.11.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-python/six[python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (media-gfx/scour-0.36:0/0::gentoo, ebuild scheduled for merge)
                                                                                                                                                                                                                                                                                                                                                                               

  (dev-python/six-1.11.0:0/0::gentoo, installed) pulled in by
    >=dev-python/six-1.5.2[python_targets_pypy(-)?,python_targets_pypy3(-)?,python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (dev-python/pyopenssl-17.5.0:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           
    >=dev-python/six-1.4.1[python_targets_pypy(-)?,python_targets_pypy3(-)?,python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (dev-python/cryptography-2.1.4-r1:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               

x11-libs/libdrm:0

  (x11-libs/libdrm-2.4.91:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/libdrm-2.4.89 required by (x11-base/xorg-server-1.20.0:0/1.20.0::gentoo, ebuild scheduled for merge)
    ^^                ^^^^^^                                                                                                                                             

  (x11-libs/libdrm-2.4.88-1:0/0::gentoo, installed) pulled in by
    >=x11-libs/libdrm-2.4.82[video_cards_amdgpu] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^^                                                                                                   
    >=x11-libs/libdrm-2.4.82[video_cards_nouveau,video_cards_vmware,abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^^^ ^^^^^^^^^^^^^^^^^^                                                                                                                                   
    >=x11-libs/libdrm-2.4.82[video_cards_intel] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
                             ^^^^^^^^^^^^^^^^^                                                                                                   


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (x11-proto/resourceproto-1.2.0-1:0/0::gentoo, installed) pulled in by
    x11-proto/resourceproto required by (x11-libs/libXres-1.0.7-1:0/0::gentoo, installed)

  (x11-proto/scrnsaverproto-1.2.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/scrnsaverproto-1.2.2-r1[abi_x86_64(-)] required by (x11-libs/libXScrnSaver-1.2.2-r1-1:0/0::gentoo, installed)

  (x11-proto/xf86miscproto-0.9.3-1:0/0::gentoo, installed) pulled in by
    x11-proto/xf86miscproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)

  (x11-proto/renderproto-0.11.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/renderproto-0.11.1-r1[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)
    >=x11-proto/renderproto-0.11.1-r1[abi_x86_64(-)] required by (x11-libs/libXrender-0.9.10-1:0/0::gentoo, installed)

  (x11-proto/xf86bigfontproto-1.2.0-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xf86bigfontproto-1.2.0-r1[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)

  (x11-proto/recordproto-1.14.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/recordproto-1.14.2-r1[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)

  (x11-proto/damageproto-1.2.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/damageproto-1.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXdamage-1.1.4-r1-1:0/0::gentoo, installed)

  (x11-proto/fontsproto-2.1.3-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/fontsproto-2.1.3 required by (x11-libs/libXfont2-2.0.3-1:0/0::gentoo, installed)

  (x11-proto/randrproto-1.5.0-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/randrproto-1.5.0[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)

  (x11-proto/xf86vidmodeproto-2.3.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xf86vidmodeproto-2.3.1-r1:0/0=[abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
    >=x11-proto/xf86vidmodeproto-2.3.1-r1[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)

  (x11-proto/xproto-7.0.31-1:0/0::gentoo, installed) pulled in by
    x11-proto/xproto required by (x11-libs/libXdmcp-1.1.2-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/libxshmfence-1.2-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXt-1.1.5-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXv-1.0.11-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libSM-1.2.2-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXpm-3.5.12-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXcomposite-0.4.4-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-renderutil-0.3.9-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-image-0.4.0-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libXfont2-2.0.3-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-wm-0.4.1-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libxkbcommon-0.7.1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXrender-0.9.10-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-keysyms-0.4.0-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-cursor-0.1.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXdamage-1.1.4-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24:0/0=[abi_x86_64(-)] required by (x11-libs/xcb-util-0.4.0-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/pango-1.40.14-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libICE-1.0.9-r1-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXft-2.3.2-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXaw-1.0.13-1:0/0::gentoo, installed)
    >=x11-proto/xproto-7.0.24[abi_x86_64(-)] required by (x11-libs/libXau-1.0.8-1:0/0::gentoo, installed)
    x11-proto/xproto required by (x11-libs/libfontenc-1.1.3-1:0/0::gentoo, installed)

  (x11-proto/xineramaproto-1.2.1-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xineramaproto-1.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXinerama-1.1.3-1:0/0::gentoo, installed)

  (x11-proto/compositeproto-0.4.2-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/compositeproto-0.4.2-r1[abi_x86_64(-)] required by (x11-libs/libXcomposite-0.4.4-r1-1:0/0::gentoo, installed)

  (x11-proto/fixesproto-5.0-r1-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/fixesproto-5.0-r1[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)

  (x11-proto/videoproto-2.3.3-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/videoproto-2.3.1-r1[abi_x86_64(-)] required by (x11-libs/libXv-1.0.11-1:0/0::gentoo, installed)

  (x11-proto/inputproto-2.3.2-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/inputproto-2.3[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)

  (x11-proto/xextproto-7.3.0-1:0/0::gentoo, installed) pulled in by
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libX11-1.6.5-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1:0/0=[abi_x86_64(-)] required by (media-libs/mesa-17.2.8-1:0/0::gentoo, installed)
    x11-proto/xextproto required by (x11-libs/libXres-1.0.7-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXmu-1.1.2-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXpm-3.5.12-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXfixes-5.0.3-1:0/0::gentoo, installed)
    x11-proto/xextproto required by (x11-libs/libXxf86misc-1.0.3-r1-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1:0/0=[abi_x86_64(-)] required by (x11-libs/libXext-1.3.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXi-1.7.9-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXaw-1.0.13-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXrandr-1.5.1-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXinerama-1.1.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXxf86vm-1.1.4-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-libs/libXtst-1.2.3-1:0/0::gentoo, installed)
    >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by (x11-proto/fixesproto-5.0-r1-1:0/0::gentoo, installed)

  (x11-base/xorg-proto-2018.4:0/0::gentoo, ebuild scheduled for merge) pulled in by
    x11-base/xorg-proto required by (xfce-base/xfce4-settings-4.12.3:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-gfx/imagemagick-7.0.7.28:0/7.0.7.28::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (x11-libs/cairo-1.14.12-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/gtk+-3.22.19-1:3/3::gentoo, installed)
    x11-base/xorg-proto required by (x11-terms/xterm-327-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/xprop-1.2.3-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (media-libs/libmpeg2-0.5.1-r2-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (app-office/libreoffice-6.0.3.2:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-libs/libsdl2-2.0.4-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/startup-notification-0.12-r1-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-libs/gtk+-2.24.31-r1-1:2/2::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/mkfontscale-1.1.3-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-misc/xscreensaver-5.38-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/rgb-1.0.6-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/xwininfo-1.1.4-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-apps/iceauth-1.0.8-1:0/0::gentoo, installed)
    >=x11-base/xorg-proto-2018.3 required by (x11-base/xorg-server-1.20.0:0/1.20.0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (x11-drivers/xf86-video-ati-18.0.1-r1:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (mate-base/mate-desktop-1.12.1-r2:0/0::gentoo, ebuild scheduled for merge)
    x11-base/xorg-proto required by (media-libs/gst-plugins-base-1.12.4-1:1.0/1.0::gentoo, installed)
    x11-base/xorg-proto required by (media-libs/libsdl-1.2.15-r9-1:0/0::gentoo, installed)
    x11-base/xorg-proto required by (x11-drivers/xf86-input-evdev-2.10.6:0/0::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


!!! The following installed packages are masked:
- x11-proto/resourceproto-1.2.0::gentoo (masked by: package.mask)
- x11-proto/scrnsaverproto-1.2.2-r1::gentoo (masked by: package.mask)
- x11-proto/renderproto-0.11.1-r1::gentoo (masked by: package.mask)
- x11-proto/xf86bigfontproto-1.2.0-r1::gentoo (masked by: package.mask)
- x11-proto/recordproto-1.14.2-r1::gentoo (masked by: package.mask)
- x11-proto/damageproto-1.2.1-r1::gentoo (masked by: package.mask)
- x11-proto/fontsproto-2.1.3::gentoo (masked by: package.mask)
- x11-proto/randrproto-1.5.0::gentoo (masked by: package.mask)
- x11-proto/xf86miscproto-0.9.3::gentoo (masked by: package.mask)
- x11-proto/xproto-7.0.31::gentoo (masked by: package.mask)
- x11-proto/xineramaproto-1.2.1-r1::gentoo (masked by: package.mask)
- x11-proto/compositeproto-0.4.2-r1::gentoo (masked by: package.mask)
- x11-proto/fixesproto-5.0-r1::gentoo (masked by: package.mask)
- x11-proto/xf86vidmodeproto-2.3.1-r1::gentoo (masked by: package.mask)
- x11-proto/videoproto-2.3.3::gentoo (masked by: package.mask)
- x11-proto/inputproto-2.3.2::gentoo (masked by: package.mask)
- x11-proto/xextproto-7.3.0::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

_________________
== Lila-HD-icon-theme ==
https://github.com/ilnanny/Lila-HD-icon-theme
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 611

PostPosted: Fri Jun 29, 2018 9:31 pm    Post subject: Reply with quote

Così ad occhio veloce credo che il problema dipenda da dev-lang/python e relativi settaggi in portage (probabilmente non hai eseguito tutti i passi suggeriti se vieni da un aggiornamento precedente)

Tuo settaggio
Code:
PYTHON_SINGLE_TARGET="python3_6" PYTHON_TARGETS="python2_7 python3_6"


Leggendo la relativa news di aggiornamento :
Quote:
2018-05-22-python3-6
Title Python 3.6 to become the default target
Author Michał Górny <mgorny@gentoo.org>
Posted 2018-05-22
Revision 1

On 2018-06-22, Python 3.6 will replace Python 3.5 in the default Python
targets for Gentoo systems. The new default targets will be:

PYTHON_TARGETS="python2_7 python3_6"
PYTHON_SINGLE_TARGET="python3_6"

If you have not overriden the value of those variables on your system,
then your package manager will want to use the new targets immediately.
In order to prevent dependency conflicts, please clean stray packages
and rebuild/upgrade all packages with USE flag changes after the change,
e.g.:

emerge --depclean
emerge -1vUD @world
emerge --depclean

Please note that upgrading dependencies in place may cause some
of the package dependencies to be temporarily missing. While this
should not affect scripts that are already fully loaded, it may cause
ImportErrors while starting Python scripts or loading additional
modules (only scripts running Python 3.5 are affected).

In order to improve stability of the upgrade, you may choose to
temporarily enable both targets, i.e. set in /etc/portage/make.conf
or its equivalent:

PYTHON_TARGETS="python2_7 python3_5 python3_6"
PYTHON_SINGLE_TARGET="python3_5"

This will cause the dependencies to include both Python 3.5 and 3.6
support on the next system upgrade. Once all packages are updated,
you can restart your scripts, remove the custom setting and run another
upgrade to remove support for Python 3.5.

If you would like to postpone the switch to Python 3.6, you can copy
the current value of PYTHON_TARGETS and/or PYTHON_SINGLE_TARGET
to /etc/portage/make.conf or its equivalent:

PYTHON_TARGETS="python2_7 python3_5"
PYTHON_SINGLE_TARGET="python3_5"

If you would like to migrate your systems earlier, you can do the same
with the new value.

If you are still using Python 3.4, please consider switching to a newer
version as it is reaching its end-of-life. The end-of-life dates
for the currently used versions are:

Python 3.4 2019-03-16
Python 2.7 2020-01-01
Python 3.5 2020-09-13 [1]

[1]:https://devguide.python.org/#status-of-python-branches



Mascherando i pacchetti rischi solo di aumrntare i messaggi di errore. devi risolvere il problema un pezzetto alla volta

ad esempio anche per >=x11-proto/xextproto-7.2.1-r1 , richiede di abilitare la "USE" espansa [abi_x86_64]
Code:
 >=x11-proto/xextproto-7.2.1-r1[abi_x86_64(-)] required by  bla bla bla

_________________
BOINC ed il calcolo distribuito
Back to top
View user's profile Send private message
ilnanny
n00b
n00b


Joined: 17 Jul 2017
Posts: 41
Location: Italy/Taranto

PostPosted: Sat Jun 30, 2018 10:14 am    Post subject: Reply with quote

eliminato
_________________
== Lila-HD-icon-theme ==
https://github.com/ilnanny/Lila-HD-icon-theme


Last edited by ilnanny on Sat Jun 30, 2018 10:28 am; edited 1 time in total
Back to top
View user's profile Send private message
ilnanny
n00b
n00b


Joined: 17 Jul 2017
Posts: 41
Location: Italy/Taranto

PostPosted: Sat Jun 30, 2018 10:24 am    Post subject: Reply with quote

sabayonino wrote:
Così ad occhio veloce credo che il problema dipenda da dev-lang/python e relativi settaggi in portage (probabilmente non hai eseguito tutti i passi suggeriti se vieni da un aggiornamento precedente)


infatti è stata una svista al quanto pesantuccia. Aggiorno tutto con il settaggio giusto ..e credo che ritornerà tutto aposto.
Grazie mille @sabayonino
_________________
== Lila-HD-icon-theme ==
https://github.com/ilnanny/Lila-HD-icon-theme
Back to top
View user's profile Send private message
ilnanny
n00b
n00b


Joined: 17 Jul 2017
Posts: 41
Location: Italy/Taranto

PostPosted: Sat Jun 30, 2018 12:26 pm    Post subject: Reply with quote

@sabayonino e si era proprio l'errore nel settare python in make.conf .
Aggiornato l'intero sistema e world adesso è tornato alla normalità.
Grazie Mille.
_________________
== Lila-HD-icon-theme ==
https://github.com/ilnanny/Lila-HD-icon-theme
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum