Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
termite terminal impossibile installare
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 631

PostPosted: Sun Jun 10, 2018 8:13 pm    Post subject: termite terminal impossibile installare Reply with quote

non riesco a installare termite terminal dall overlay di eroen
ottengo questo messaggio :

Code:
Calculating dependencies... done!
[ebuild     UD ] x11-libs/vte-0.48.4 [0.50.4] USE="termite-patch%* -vanilla%"
[ebuild  N     ] x11-terms/termite-13

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/vte:2.91

  (x11-libs/vte-0.48.4:2.91/2.91::eroen, ebuild scheduled for merge) pulled in by
    >=x11-libs/vte-0.43.2:2.91[termite-patch(-)] required by (x11-terms/termite-13:0/0::eroen, ebuild scheduled for merge)
                                                                                                                                           

  (x11-libs/vte-0.50.4:2.91/2.91::dantrell-gnome-3-26, installed) pulled in by
    >=x11-libs/vte-0.50.2:2.91 required by (x11-terms/gnome-terminal-3.26.2:0/0::dantrell-gnome-3-26, installed)
    ^^             ^^^^^^^^^^^                                                                                                                                                           


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
sabayonino
l33t
l33t


Joined: 03 Jan 2012
Posts: 711

PostPosted: Sun Jun 10, 2018 9:13 pm    Post subject: Reply with quote

hai un conflitto di versioni di x11-libs/vte

c'è gnome-terminal (da overlay) che richiede x11-libs/vte >=0.50.2

e termite che ti fa installare la 0.48.4 (però cos' gnome-terminal si incazza)
_________________
BOINC ed il calcolo distribuito

My LiveRecoverySystem Repo
Back to top
View user's profile Send private message
drudox
l33t
l33t


Joined: 28 Jan 2016
Posts: 631

PostPosted: Sun Jun 10, 2018 9:45 pm    Post subject: Reply with quote

quindi come ne esco ??? preferisco termite a gnome-terminal
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22339
Location: here

PostPosted: Mon Jun 11, 2018 5:51 am    Post subject: Reply with quote

drudox wrote:
quindi come ne esco ??? preferisco termite a gnome-terminal

Non ne esci finche' eroen non fa le patch di vte per termite
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum