Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
"Video thumbs" not showing up with installed ffmpegthumbs
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
TakaiSaisei
n00b
n00b


Joined: 15 Sep 2017
Posts: 6

PostPosted: Wed May 30, 2018 3:26 pm    Post subject: "Video thumbs" not showing up with installed ffmpe Reply with quote

I have enabled "thumbnail" flag for Dolphin and ffmpegthumbs is installed in my system, but in Dolphin preferences I just have no checkbox for enabling video thumbnails. What can be wrong?
Code:

takaisaisei@NERV-0142 ~ $ equery u kde-apps/dolphin
[ Legend : U - final flag setting for installation]
[        : I - package is installed with flag     ]
[ Colors : set, unset                             ]
 * Found these USE flags for kde-apps/dolphin-18.04.1:
 U I
 - - debug            : Enable extra debug codepaths, like asserts and extra output. If you want to get meaningful backtraces see
                        https://wiki.gentoo.org/wiki/Project:Quality_Assurance/Backtraces
 + + handbook         : Enable handbooks generation for packages by KDE
 + + semantic-desktop : Cross-KDE support for semantic search and information retrieval
 - - test             : Workaround to pull in packages needed to run with FEATURES=test. Portage-2.1.2 handles this internally, so don't set it in
                        make.conf/package.use anymore
 + + thumbnail        : Enables thumbnail generation

Code:

takaisaisei@NERV-0142 ~ $ equery d ffmpegthumbs
 * These packages depend on ffmpegthumbs:
kde-apps/dolphin-18.04.1 (thumbnail ? >=kde-apps/ffmpegthumbs-18.04.1:5)

Code:

takaisaisei@NERV-0142 ~ $ emerge --info | grep "ACCEPT_KEYWORDS\|USE"
ACCEPT_KEYWORDS="amd64 ~amd64"
USE="X acl acpi alsa amd64 berkdb branding bzip2 cairo cjk cli consolekit crypt cups custom-cflags cxx dbus dri encode exif fam ffmpeg flac fortran gdbm gif glamor iconv icu ipv6 jpeg kde kipi lcms libass libnotify modules multilib ncurses nls nptl ogg opengl openmp pam pango pcre pdf phonon plasma png policykit ppds qml qt5 readline sdl seccomp semantic-desktop spell ssl startup-notification svg tcpd tiff truetype udev udisks unicode upower usb vaapi vorbis wayland widgets xattr xcb xcomposite xml xv zlib" ABI_X86="64" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="karbon plan sheets stage words" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="aes avx fma4 mmx mmxext pclmul popcnt sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 xop" ELIBC="glibc" INPUT_DEVICES="libinput" KERNEL="linux" L10N="ru en" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LLVM_TARGETS="AMDGPU" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6 php7-0" POSTGRES_TARGETS="postgres9_5" PYTHON_SINGLE_TARGET="python3_5" PYTHON_TARGETS="python2_7 python3_5" RUBY_TARGETS="ruby23" USERLAND="GNU" VIDEO_CARDS="amdgpu radeonsi" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22310
Location: here

PostPosted: Wed May 30, 2018 3:31 pm    Post subject: Reply with quote

In Settings -> Configure Dolphin -> General -> Previews tab you selected "Video Files (ffmpegthumbs)"?
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
TakaiSaisei
n00b
n00b


Joined: 15 Sep 2017
Posts: 6

PostPosted: Wed May 30, 2018 3:46 pm    Post subject: Reply with quote

I have started Dolphin with LC_ALL=C to show that I don't have this checkbox in settings, but it's appeared and previews are showing. But with Russian language I have neither this checkbox nor previews. Seems to be a bug of Dolphin. Maybe I can enable previews somewhere in config files?
https://imgur.com/a/tSt3Tor
Back to top
View user's profile Send private message
TakaiSaisei
n00b
n00b


Joined: 15 Sep 2017
Posts: 6

PostPosted: Wed May 30, 2018 3:51 pm    Post subject: Reply with quote

Also, to whom should I report this: upstream or Gentoo package mantainer?
Back to top
View user's profile Send private message
TakaiSaisei
n00b
n00b


Joined: 15 Sep 2017
Posts: 6

PostPosted: Wed May 30, 2018 4:43 pm    Post subject: Reply with quote

Sorry, it was my and only my problem - my partitions wasn't mount properly. Closed.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum