Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ glsa 201805-12 ] ntp
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2114

PostPosted: Sat May 26, 2018 6:26 pm    Post subject: [ glsa 201805-12 ] ntp Reply with quote

Gentoo Linux Security Advisory

Title: NTP: Multiple vulnerabilities (GLSA 201805-12)
Severity: normal
Exploitable: remote
Date: 2018-05-26
Bug(s): #649612
ID: 201805-12

Synopsis

Multiple vulnerabilities have been found in NTP, the worst of which
could lead to remote code execution.


Background

NTP contains software for the Network Time Protocol.

Affected Packages

Package: net-misc/ntp
Vulnerable: < 4.2.8_p11
Unaffected: >= 4.2.8_p11
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in NTP. Please review the
CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code or cause a
Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All NTP users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-misc/ntp-4.2.8_p11"
   


References

CVE-2018-7170
CVE-2018-7182
CVE-2018-7183
CVE-2018-7184
CVE-2018-7185
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum