Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
RKhunter - Invalid option specified: --update
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Perdignus
n00b
n00b


Joined: 29 Mar 2013
Posts: 14

PostPosted: Tue May 15, 2018 2:24 pm    Post subject: RKhunter - Invalid option specified: --update Reply with quote

I'm using "Rootkit Hunter 1.4.6" and have noticed my cronjobs no longer accept the "--update" switch. I also tried running "rkhunter --update" in a terminal as root but it also complains that "--update" is an invalid option.

rkhunter -V
Rootkit Hunter 1.4.6

rkhunter --update
Invalid option specified: --update

I checked with the authors of RKhunter and they say nothing has changed in their code for the "--update" switch and it still works for them. I do recall it working previously but as of late it hasn't worked and I just get the message "Invalid option specified: --update".

Any suggestions?

Thanks.
Back to top
View user's profile Send private message
hujuice
Apprentice
Apprentice


Joined: 16 Oct 2007
Posts: 277
Location: Rome, Italy

PostPosted: Thu May 17, 2018 10:15 am    Post subject: Reply with quote

Take a look here: 651980.
_________________
Who hasn't a spine, should have a method.
Chi non ha carattere, deve pur avere un metodo.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum