Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xfce doesn't load themes and desktop background
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Windmill
Tux's lil' helper
Tux's lil' helper


Joined: 21 Feb 2014
Posts: 105

PostPosted: Sat Apr 21, 2018 10:35 am    Post subject: Xfce doesn't load themes and desktop background Reply with quote

I start xfce session with startx. It doesn't load the theme and desktop background I set from impostations, using instead the defaults. From the impostation I can see the chosen theme selected, it just doesn't load. Even if I try to select another theme, then selecting the theme, it still uses adwaita. I must log on then start the session again to make xfce load the themes. Any help?
Back to top
View user's profile Send private message
Windmill
Tux's lil' helper
Tux's lil' helper


Joined: 21 Feb 2014
Posts: 105

PostPosted: Mon Apr 23, 2018 7:16 am    Post subject: Reply with quote

It seems that this bug happens only with nvidia-driver. No problems with nouveau. I think I'll start using nouveau more then, as nvidia drivers for my card are legacy so they don't get much attention. I wonder how drivers can cause themes not loading.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum